Menu
Reply
Nothappy16
  • 9
  • 0
  • 1
Tuning in
296 Views
Message 1 of 3
Flag for a moderator

Sloooow broadband speed despite change to package

Hi,

 

Previously was meant to get 100mbs, and only got around 20-25. Change package. Should now get 200mbs, now lucky to get 30. Not great - any help appreciated, cannot even get through to VM.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
291 Views
Message 2 of 3
Flag for a moderator

Re: Sloooow broadband speed despite change to package

What speed do you get at >> speedtest.net << with a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
Nothappy16
  • 9
  • 0
  • 1
Tuning in
283 Views
Message 3 of 3
Flag for a moderator

Re: Sloooow broadband speed despite change to package

Thanks for the quick reply MikeRobbo. 

I was testing the speed via a laptop which is a few years old, and an iPhone 7. When checked with an IPhone 11, the speedtest figure was around 200mbs!

My fault, and my apologies to anyone who wasted time reading my message(s)