Menu
Reply
paulwingfield
  • 3
  • 0
  • 0
Tuning in
522 Views
Message 1 of 9
Flag for a moderator

Since last Friday our Broadband has been running slowly, even after restarting it.

Today it's running at 7.23 Mbps which is an improvement on yesterday when downloads were at 0.60Mbps and uploads at 0.87Mbps.

I called and was told there's nothing that be done. Very disappointing. 

Tags (2)
0 Kudos
Reply
jbrennand
  • 32.05K
  • 3.15K
  • 6.08K
Very Insightful Person
Very Insightful Person
507 Views
Message 2 of 9
Flag for a moderator

Re: Since last Friday our Broadband has been running slowly, even after restarting it.

"Nothing can be done" tells you or us nothing - usual CS rubbish.

Can you first try the “check service,” Area status webpage" (link at top right of this forum).

Then, also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level.

See if anything is reported on there and report back here.

what Hub model is it and what are the various lights doing ? Are you having the same issues at the same time on both wifi and ethernet cable connected devices?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Hayley_S
  • 3.9K
  • 129
  • 253
Forum Team (Retired)
Forum Team (Retired)
439 Views
Message 3 of 9
Flag for a moderator

Re: Since last Friday our Broadband has been running slowly, even after restarting it.

Hello @paulwingfield,

 

Welcome to the community page, thank you for posting on here.

 

I am sorry to see you are having slow broadband.

 

I located your account and can see a device is too close to the Hub which is causing in home network issues, can you please move any Bluetooth device away from the Hub and reboot? Then check the speeds for me?

 

Many thanks,

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
jpeg1
  • 6.68K
  • 344
  • 1.22K
Legend
431 Views
Message 4 of 9
Flag for a moderator

Re: Since last Friday our Broadband has been running slowly, even after restarting it.

Bluetooth ???

0 Kudos
Reply
Corey_C
  • 5.26K
  • 259
  • 450
Moderator
Moderator
386 Views
Message 5 of 9
Flag for a moderator

Re: Since last Friday our Broadband has been running slowly, even after restarting it.

Hi paulwingfield,

 

Sorry to hear that you are having connectivity issues. Can you confirm if these speeds are from wired or wireless connections?

 

Cheers,

Corey C

paulwingfield
  • 3
  • 0
  • 0
Tuning in
357 Views
Message 6 of 9
Flag for a moderator

Re: Since last Friday our Broadband has been running slowly, even after restarting it.

Wireless but I'm 1m away from the router and I don't think the problem is WiFi.

I went away for the weekend and tonight I'm getting less than 3 MBs downloads. This has been going on for well over a week now, without mention of repairs or refunds for loss of service. Surely something can be done soon because its driving me mad. 

I came to Virgin a few years ago because the BT network was intermittent like this, now you've got me thinking that you're heading in the same direction. Please don't!

0 Kudos
Reply
paulwingfield
  • 3
  • 0
  • 0
Tuning in
355 Views
Message 7 of 9
Flag for a moderator

Re: Since last Friday our Broadband has been running slowly, even after restarting it.

The Bluetooth is my Samsung TV and it hasn't changed since it was first there over a year ago. How could that make the network slow some of the time but other times have zero impact?

0 Kudos
Reply
jpeg1
  • 6.68K
  • 344
  • 1.22K
Legend
331 Views
Message 8 of 9
Flag for a moderator

Re: Since last Friday our Broadband has been running slowly, even after restarting it.

I've no idea why you were asked about Bluetooth.  That's nothing whatever to do with the broadband connection.

Can you please do a speed test with a wired device.  That will show whether it's a broadband problem or a WiFi problem. 

0 Kudos
Reply
John_GS
  • 13.41K
  • 682
  • 1.24K
Forum Team
Forum Team
278 Views
Message 9 of 9
Flag for a moderator

Re: Since last Friday our Broadband has been running slowly, even after restarting it.

I would be presuming that it would cause potential WiFi interference especially if the speedtests are done wirelessly.

 

Let us know the result of the wired speedtest done on a PC/Laptop please.

 

Best,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply