Menu
Reply
rngorman
  • 3
  • 0
  • 0
Joining in
462 Views
Message 1 of 6
Flag for a moderator

Signed up for M600 but 1 week later and speed is exactly the same (M200)

Signed up for M600, but 1 week later and speed is exactly the same (M200) as before, can someone check the upgrade as it doesn't appear to have been implemented. 

 

Cheers

Tags (1)
0 Kudos
Reply
Adduxi
  • 5.85K
  • 483
  • 1.48K
Very Insightful Person
Very Insightful Person
458 Views
Message 2 of 6
Flag for a moderator

Re: Signed up for M600 but 1 week later and speed is exactly the same (M200)

You can check the configuration on the Hub.  Just go to the configuration tab in the Hub's admin pages, 192.168.0.1

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
rngorman
  • 3
  • 0
  • 0
Joining in
451 Views
Message 3 of 6
Flag for a moderator

Re: Signed up for M600 but 1 week later and speed is exactly the same (M200)

Aha...it does actually say max traffic rate is 690000278 - but I don't understand why the max reported speed has stayed the same?

0 Kudos
Reply
Adduxi
  • 5.85K
  • 483
  • 1.48K
Very Insightful Person
Very Insightful Person
439 Views
Message 4 of 6
Flag for a moderator

Re: Signed up for M600 but 1 week later and speed is exactly the same (M200)

How are you testing?  It has to be a direct cable connection to the Hub.  If using a Windows device, try Safe Mode with Networking as this will disable any AV software etc. that may slow down the tests.  Make sure the cable is a known good Cat 6 or better, and the NIC is set to Gigabit Full Duplex.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
rngorman
  • 3
  • 0
  • 0
Joining in
421 Views
Message 5 of 6
Flag for a moderator

Re: Signed up for M600 but 1 week later and speed is exactly the same (M200)

Hi there, whilst we were chatting Technical came back to me on the Live chat. They've said they've escalated as an issue and will monitor speed for 24 hrs / correct any problems and email me to let me know the outcome, but very much appreciate your assistance and coming to my aid so promptly 👍

0 Kudos
Reply
Ayisha_B
  • 3.33K
  • 124
  • 304
Forum Team
Forum Team
364 Views
Message 6 of 6
Flag for a moderator

Re: Signed up for M600 but 1 week later and speed is exactly the same (M200)

Hi @rngorman,

 

Thanks for the update and don't hesitate to reach out if you experience any further issues. 

 

Regards

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply