Menu
Reply
sambloor
  • 14
  • 0
  • 0
On our wavelength
514 Views
Message 1 of 5
Flag for a moderator

Should have 200mb but only achieving 40mb

Hi, I understand 200mb is what should be delivered to the house by Virgin but it will be less via wifi around the house.

However, the max I seem to be getting (even when in the same room as the router) is 40mb.

My speedtest results are here: https://www.speedtest.net/result/11828405686

I've attached the Router Status info below.

Please let me know if anyone can help.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13310000007.338256 qam25
22670000006.940256 qam17
32750000006.940256 qam18
4283000000740256 qam19
52910000007.140256 qam20
62990000007.440256 qam21
7307000000740256 qam22
83150000007.340256 qam23
93230000007.540256 qam24
103390000006.940256 qam26
113470000006.540256 qam27
123550000006.440256 qam28
133630000006.540256 qam29
143710000006.438256 qam30
153790000006.338256 qam31
163870000006.440256 qam32
173950000006.340256 qam33
184030000006.340256 qam34
194110000006.440256 qam35
20419000000640256 qam36
21427000000640256 qam37
224350000005.940256 qam38
234430000005.940256 qam39
24451000000640256 qam40



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.97454926
2Locked40.31586235
3Locked40.31696590
4Locked40.31566586
5Locked40.91536766
6Locked40.36445088
7Locked40.37674949
8Locked40.37535078
9Locked40.37555129
10Locked40.310965100
11Locked40.39165066
12Locked40.36575036
13Locked40.35885077
14Locked38.96245095
15Locked38.96245105
16Locked40.36454330
17Locked40.96004391
18Locked40.96084354
19Locked40.35924380
20Locked40.96914228
21Locked40.96884340
22Locked40.36414356
23Locked40.36654332
24Locked40.35513632

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620000035.5512064 qam3
23940000035512064 qam4
35370000037512064 qam2
46030000038512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0040
2ATDMA0080
3ATDMA0040
4ATDMA0040

 

Primary Downstream Service Flow

SFID15448
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID15572
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort

 

Status

ItemStatusCommentsAcquired Downstream Channel (Hz)
331000000
Locked
Ranged Upstream Channel (Hz)
46200000
Locked
Provisioning State
Online

 

0 Kudos
Reply
sambloor
  • 14
  • 0
  • 0
On our wavelength
504 Views
Message 2 of 5
Flag for a moderator

Re: Should have 200mb but only achieving 40mb

I should add that I have also plugged in via Ethernet and still get the same speed. 

Also I moved house 6 weeks ago and set up using QuickStart. 

Is it possible the previous owners paid for a lower speed and it remains capped at that speed?

0 Kudos
Reply
jbrennand
  • 29.05K
  • 2.9K
  • 5.48K
Very Insightful Person
Very Insightful Person
483 Views
Message 3 of 5
Flag for a moderator

Re: Should have 200mb but only achieving 40mb

No... you are provisioned for 200 (see max data transfer rate boxes - in bps)

Is your 40mbps on wifi - thats what I get on my 200 package on the 2.4 GHz bannd.   What do you get on ethernet connections with a new Cat6 cable and the Hub in modem mode?

The RS errors may be a concern (or just historical build up), the T3's may be an issue to explore - so can you do this next.
_____________________________________________

Post up the network logs first and then....

Switch the Hub off and unplug it for a few minutes and then start up. When done, check back in the settings and ensure that the RS error counts have all reset to 0. Then check every hour or two to see if they start reappearing - they shouldn't - particularly the PostRS errors.

Also see if the T3's reset to 0.

Then, If you haven’t already, set up a free and secure “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph” (as per instructions on the TB website) when it starts to develop.

https://www.thinkbroadband.com/broadband/monitoring/quality


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Paul_DN
  • 8.24K
  • 442
  • 853
Forum Team
Forum Team
420 Views
Message 4 of 5
Flag for a moderator

Re: Should have 200mb but only achieving 40mb

Hi sambloor,

 

Thank you for reaching back out to us in our community and welcome back, sorry to see you are only getting 40 MBPS when on our 200 MBPS, I have been able to locate your account with the details we have for you and can see there is a congestion issue which may be slowing things down, we are aware and although the current estimated fix date is 28 OCT 2021 @ 09:00 we will be aiming to resolve this ASAP.

 

You can keep tracks on this yourself via our Service Status  page by signing in and registering for updated either Via Email or Text.

 

 

 

Regards

 

Paul.

 

 

0 Kudos
Reply
jpeg1
  • 6.12K
  • 319
  • 1.08K
Hero
414 Views
Message 5 of 5
Flag for a moderator

Re: Should have 200mb but only achieving 40mb

This is a clear case of Virgin signing up new users when the local network is already oversubscribed. 

It willl give new users a poor service, and degrade existing connections even further.

Disgraceful!

 

0 Kudos
Reply