Menu
Reply
BenniWest
  • 1
  • 0
  • 0
Joining in
291 Views
Message 1 of 3
Flag for a moderator

Shockingly bad speeds

Had virgin installed a few weeks ago. Paid for the m200 package.

Wired im getting less than 70mbps 

Wireless on a brand new Samsung s20 less than 40mbps standing next to router.

Tried the standard fixes via website.

Support number ... well of you can understand what they're saying then please enlighten me because they speak a language which is so far removed from English Its incomprehensible.  

Both tests run with only one device connected.

I should of stayed with coop standard fibre 50mbps at least I got that even with wifi

 

Any advice grately received

 

Regards 

Ben 

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
260 Views
Message 2 of 3
Flag for a moderator

Re: Shockingly bad speeds

What speed do you get using a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Emily_G
  • 4.82K
  • 209
  • 286
Forum Team (Retired)
Forum Team (Retired)
111 Views
Message 3 of 3
Flag for a moderator

Re: Shockingly bad speeds

Thanks for the post BenniWest and welcome to our community.

 

How are things today?

 

Were you able to run a wired speed test? 

 

Let us know, Emily.

0 Kudos
Reply