Menu
Reply
marccon
  • 12
  • 0
  • 0
Tuning in
615 Views
Message 1 of 22
Flag for a moderator

Setup in house I've just moved into, slow speeds

SIgned up to M500 broadband with Virgin for my house. The house was already setup for virgin, however I am not getting anywhere near this speed. I did not expect to get the max but on average I'm getting around 50mB/s. I am wondering if the existing setup is correct. Black cable is the signal cable coming from the street. Any help welcomed!

 

Existing SetupExisting Setup

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
600 Views
Message 2 of 22
Flag for a moderator

Re: Setup in house I've just moved into, slow speeds

Firstly - How many V Boxes do you have Hub + TV boxes ?

What speed do you get at >> speedtest.net << with a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
marccon
  • 12
  • 0
  • 0
Tuning in
591 Views
Message 3 of 22
Flag for a moderator

Re: Setup in house I've just moved into, slow speeds

Hi Mike, thanks for the prompt reply, quite a few speednet's, hope this is the right one

Speednet1.1.jpg

0 Kudos
Reply
marccon
  • 12
  • 0
  • 0
Tuning in
590 Views
Message 4 of 22
Flag for a moderator

Re: Setup in house I've just moved into, slow speeds

Only one Virgin router box, no virgin TV or any othrt devices connected
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
586 Views
Message 5 of 22
Flag for a moderator

Re: Setup in house I've just moved into, slow speeds

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again. Use one post for each tab if you wish. Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
marccon
  • 12
  • 0
  • 0
Tuning in
565 Views
Message 6 of 22
Flag for a moderator

Re: Setup in house I've just moved into, slow speeds

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
562 Views
Message 7 of 22
Flag for a moderator

Re: Setup in house I've just moved into, slow speeds

The BQM link is wrong.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
-tony-
  • 17.26K
  • 1.34K
  • 4.11K
Very Insightful Person
Very Insightful Person
554 Views
Message 8 of 22
Flag for a moderator
Helpful Answer

Re: Setup in house I've just moved into, slow speeds

cabling is a complete mess and if you only have the hub most of it is not needed - but before you think about removing stuff you need to post some lelels

log into hub3 - 192.168.0.1 [or 192.168.100.1 if in modem mode] - DON'T SIGN IN, click - click router status [centre of screen] - and post the downstream and upstream figures - to see those press on the grey buttons/boxes labelled - upstream - downstream

ideally you want to get rid of the splitter and the cable going back to the isolator - even the 2 attenuators that are on the end of the black cable may be able to go

so black cable to isolator - cable from outlet of isolator to hub is the ideal setup but what that will do to the levels is anybodies guess - downstream wants to be -6 + 10 and upstream below 5  - thats 50 but thees a bug is the way the hub 3 reports the upstream

so one step at a time and check the levels each time you change something

post back some info as you work on it

____________________

Tony
marccon
  • 12
  • 0
  • 0
Tuning in
553 Views
Message 9 of 22
Flag for a moderator

Re: Setup in house I've just moved into, slow speeds

0 Kudos
Reply
marccon
  • 12
  • 0
  • 0
Tuning in
534 Views
Message 10 of 22
Flag for a moderator

Re: Setup in house I've just moved into, slow speeds

marccon_0-1603485087992.pngmarccon_1-1603485141986.png

 

0 Kudos
Reply