Menu
Reply
Kath_F
  • 29.87K
  • 1.16K
  • 2.36K
Forum Team
Forum Team
432 Views
Message 31 of 36
Flag for a moderator

Re: SamKnows RealSpeed test

Hi PaulCope, 

Thanks again for coming back to me via private message. 

As the appointment time is unsuitable, please reschedule this using the link I gave you above. This will allow you to choose a time and date suitable to yourself 🙂

Thanks,

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
richard_martin
  • 3
  • 0
  • 0
Tuning in
286 Views
Message 32 of 36
Flag for a moderator

Re: SamKnows RealSpeed test

Hi,

I've just taken delivery of and installed a Hub 5. Everything appears to work but when I go to RealSpeed - SamKnows I get a message saying 

No router found

Make sure you’re on the same WiFi network as your Virgin Media Hub.
The Virgin Media Hub must also be on router mode.

I am on the same WiFi network and the hub is in router mode.

 

Any ideas what is wrong?

0 Kudos
Reply
conman33158
  • 1.61K
  • 133
  • 307
Super solver
282 Views
Message 33 of 36
Flag for a moderator

Re: SamKnows RealSpeed test


@richard_martin wrote:

Hi,

I've just taken delivery of and installed a Hub 5. Everything appears to work but when I go to RealSpeed - SamKnows I get a message saying 

No router found

Make sure you’re on the same WiFi network as your Virgin Media Hub.
The Virgin Media Hub must also be on router mode.

I am on the same WiFi network and the hub is in router mode.

 

Any ideas what is wrong?


I couldn't even get my Hub 4 to connect in router mode, I've a feeling something has changed within SamKnows but could be wrong.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Shrink
  • 64
  • 1
  • 11
Dialled in
258 Views
Message 34 of 36
Flag for a moderator

Re: SamKnows RealSpeed test

Hi all,

I’ve been getting the same.

I called VM support and was told they don’t have access to the Samknows service that home users access and that I should.contact Samknows about this. I send a message to Samknows but got no response. Third time lucky (!?!) I did get a response which was that I should contact VM about it. I explained that VM said to contact them and was told that they would contact VM on my behalf and get them to contact me. They took my e-mail and mobile number, but of course no one got back to me….. so I gave up!

PaulCope
  • 8
  • 0
  • 0
Joining in
237 Views
Message 35 of 36
Flag for a moderator

Re: SamKnows RealSpeed test

An engineer came out and found two faults with the power levels dropping off, one with the line to the house and one with the power levels to the line in the road.

 

still no further progress. VM is useless….

0 Kudos
Reply
Zach_R
  • 2.1K
  • 63
  • 139
Forum Team
Forum Team
190 Views
Message 36 of 36
Flag for a moderator

Re: SamKnows RealSpeed test

Hi @PaulCope,

I am very sorry to hear about this. Can you please clarify what issues you're currently having with your connection?

Can you please set up and share a live BQM with us so that we can take a look at your connection?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply