Menu
Reply
shushstudio
  • 24
  • 0
  • 0
Joining in
199 Views
Message 21 of 39
Flag for a moderator

Re: SL1 Slow speed and intermittent problem

Checking settings are the same as requested. They are. Thanks

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
198 Views
Message 22 of 39
Flag for a moderator

Re: SL1 Slow speed and intermittent problem


@shushstudio wrote:

Checking settings are the same as requested. They are. Thanks

 


OK, try setting up a new BQM.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
shushstudio
  • 24
  • 0
  • 0
Joining in
194 Views
Message 23 of 39
Flag for a moderator

Re: SL1 Slow speed and intermittent problem

Router was already setup as per your request...Router was already setup as per your request...

0 Kudos
Reply
shushstudio
  • 24
  • 0
  • 0
Joining in
189 Views
Message 24 of 39
Flag for a moderator

Re: SL1 Slow speed and intermittent problem

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
185 Views
Message 25 of 39
Flag for a moderator

Re: SL1 Slow speed and intermittent problem


@shushstudio wrote:

My latest BQM 


How has it got over 5 hours of recording yet is less than 15 minutes old.

When you start a new BQM it gets a new URL.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
shushstudio
  • 24
  • 0
  • 0
Joining in
179 Views
Message 26 of 39
Flag for a moderator

Re: SL1 Slow speed and intermittent problem

0 Kudos
Reply
shushstudio
  • 24
  • 0
  • 0
Joining in
171 Views
Message 27 of 39
Flag for a moderator

Re: SL1 Slow speed and intermittent problem

My BQM 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
166 Views
Message 28 of 39
Flag for a moderator

Re: SL1 Slow speed and intermittent problem


@shushstudio wrote:

My BQM 


It just needs to populate for 24 hours.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
154 Views
Message 29 of 39
Flag for a moderator

Re: SL1 Slow speed and intermittent problem


@MikeRobbo wrote:

What speeds do you get at >>  SamKnows << with a direct connection using a Cat 5E or better ethernet cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

Then immediately after …

Login to the Hub Settings and navigate to the Connected Devices page - what is the reported 'connection speed’ for the ethernet cable connected device you used for the speed test ?


Did you do this ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
shushstudio
  • 24
  • 0
  • 0
Joining in
147 Views
Message 30 of 39
Flag for a moderator

Re: SL1 Slow speed and intermittent problem

OK thanks. How do I follow this up? Do you do this? I just don't want any possible resolution to vanish into the ether. Nothing I have provided you with indicates an problem so far, right? This seems to be some kind of throttling by VM. If so, then one needs t be told... and when it gets resolved. Not receiving what you're paying for is frustrating for the consumer and dishonest of the provider. Looking around, I find many others with this problem. May well be time to leave and encourage others to do the same if this is not resolved soon. Regardless, thanks for your attempts to helps so far.
0 Kudos
Reply