Menu
Reply
noobhands
  • 6
  • 0
  • 0
Joining in
700 Views
Message 1 of 15
Flag for a moderator

SG4 - 500MB - Consistently slow speed for weeks

I'm on the 500MB package, I've not had anything close to that since covid19 (I understand - there's more load with people WFH). However it seems even at non-peak times, the speed is only hitting 250MB max...

I've called in before, and it was reported an issue in the area (service status didn't display this), I was told to wait til 6pm on Friday, and to then see how things were... It's been exactly the same.

 

Here's a speedtest which seems long ago for when I used to get decent speeds...

I've also noticed that you're giving a boost to everyone, is this at the expense of those who are paying for 500MB? I've got my renewal up in May and it's not looking great in terms of speed.

0 Kudos
Reply
Anonymous
Not applicable
690 Views
Message 2 of 15
Flag for a moderator

Re: SG4 - 500MB - Consistently slow speed for weeks

"however it seems even at non-peak times, the speed is only hitting 250MB max..."

Not really such a thing as non peak ties right now
0 Kudos
Reply
SCA1972
  • 5.77K
  • 654
  • 1.93K
Very Insightful Person
Very Insightful Person
676 Views
Message 3 of 15
Flag for a moderator

Re: SG4 - 500MB - Consistently slow speed for weeks

Have you got any speed tests from after midnight or before 7am on a weekday?  Those are the new off peak times since lockdown started.

Issues with peak time utilization have never appeared on the service status page, that is seemingly reserved for outages not slowdowns.

______________________
Scott

My setup: V6 TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
noobhands
  • 6
  • 0
  • 0
Joining in
667 Views
Message 4 of 15
Flag for a moderator

Re: SG4 - 500MB - Consistently slow speed for weeks

Here are ones lately close to those times.

 

0 Kudos
Reply
gary_dexter
  • 30.32K
  • 1.88K
  • 4.03K
Alessandro Volta
663 Views
Message 5 of 15
Flag for a moderator

Re: SG4 - 500MB - Consistently slow speed for weeks

You need to run speed tests when wired not over wireless 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
noobhands
  • 6
  • 0
  • 0
Joining in
658 Views
Message 6 of 15
Flag for a moderator

Re: SG4 - 500MB - Consistently slow speed for weeks

I am connected via ethernet.

The wireless looking logo is 'multi connection' on speedtest, but thanks anyway.

0 Kudos
Reply
gary_dexter
  • 30.32K
  • 1.88K
  • 4.03K
Alessandro Volta
643 Views
Message 7 of 15
Flag for a moderator

Re: SG4 - 500MB - Consistently slow speed for weeks

Disable the WiFi and run a wired connection.

Multi-connections means the number of threads used for the test and the icon is either a single arrow or three arrows.

https://help.speedtest.net/hc/en-us/articles/360038679354-How-does-Speedtest-measure-my-network-spee...

The WiFi symbol you’re showing means it’s a wifi test - a wired test will show a picture of a PC and has the icon name of “Web”. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
noobhands
  • 6
  • 0
  • 0
Joining in
640 Views
Message 8 of 15
Flag for a moderator

Re: SG4 - 500MB - Consistently slow speed for weeks

No - I'm on my desktop PC, I don't have a wireless card.

0 Kudos
Reply
gary_dexter
  • 30.32K
  • 1.88K
  • 4.03K
Alessandro Volta
633 Views
Message 9 of 15
Flag for a moderator

Re: SG4 - 500MB - Consistently slow speed for weeks

Then it should show an icon of a PC and not a wifi logo.

Just tested this to confirm myself. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
noobhands
  • 6
  • 0
  • 0
Joining in
631 Views
Message 10 of 15
Flag for a moderator

Re: SG4 - 500MB - Consistently slow speed for weeks

Clearly you know my desktop specs better than me then...

I'd like you show me the wifi card I have somehow plugged in and connected to my wifi to produce these speedtest results?

I've just done a speedtest via my desktop, 

Unless you care to show me otherwise?

0 Kudos
Reply