Menu
Reply
Lmarshall1
  • 4
  • 0
  • 0
Joining in
350 Views
Message 1 of 5
Flag for a moderator

Router not giving off the right speeds

  • Hi so I got Virgin Media installed in my property yesterday we went for the ultiamte oomph bundle so we should be getting m600 the install went fine we got a ethernet cable to the computer and all other devices like phones and tablets via wifi we connected some stuff up and did a speed test and realised that we are only getting 40 megabits per second right next to the router while we are getting 630 on a ethernet cable so I ran a diagnosis on the hub and it's failing on the wifi next to the router. I don't know whether we have a dodgy router or not. Any suggestions ?
0 Kudos
Reply
jbrennand
  • 32K
  • 3.14K
  • 6.07K
Very Insightful Person
Very Insightful Person
332 Views
Message 2 of 5
Flag for a moderator

Re: Router not giving off the right speeds

Did you get a Hub3 or Hub4?

What/how many devices are getting the slow speeds on wifi? Do you have a laptop/computer that can connect on both - what does that get on wifi.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Lmarshall1
  • 4
  • 0
  • 0
Joining in
330 Views
Message 3 of 5
Flag for a moderator

Re: Router not giving off the right speeds

We got the hub 3.  We tried disconnecting everything from the wifi and trying one thing near the router and got 45 download and 40 upload over wifi and over LAN 630 download and 41 upload the upload seems to be fine it's just the download. is it possible that the router is dodgy and maybe a new one will fix this issue ?

0 Kudos
Reply
jbrennand
  • 32K
  • 3.14K
  • 6.07K
Very Insightful Person
Very Insightful Person
327 Views
Message 4 of 5
Flag for a moderator

Re: Router not giving off the right speeds

On what devices?

Do you know if they are connecting on the 5 or 2.4 wifi GHz bands? You can try this and see if it helps.
________________________________________________

Go into the Hub3 settings. Type in  http://192.168.0.1  into your web browser’s url box and login with settings password on the Hub's base sticker (or your own if you changed it). Then in Advanced>wireless>smart wifi - tick the disable “channel optimisation” box and save settings.  Then, go to advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's.  Just change 'em to whatever you like and something that will differentiate them (e.g - xxxxx_2 & xxxxx_5) -- use the same password for simplicity,  Then, apply settings and restart the Hub.  Your 2 wifi networks will now be clearly separated - and you can then select the network you want to connect to individually from the "available networks" list on each device. 

Note all your wifi devices will need re-connecting to the new SSID's and passwords.

5 GHz is always better/faster and subject to less interference (and is better for iDevices ) than the 2.4 one - although the 2.4 one has the better "range" and some older/cheaper/dumber devices can only use this one. 

You should also use a wifi analyser App to check which 2.4 channels are being heavily used around you and move yours to one of numbers 1,6,11 that is least so, but it wont help if there is other interference.

See if these changes help - you will lose any “seamless roaming” benefits but it may not matter and you can always change the settings back by doing a " pinhole factory reset " if you prefer the way it was - or it doesn’t help.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Serena_C
  • 2.19K
  • 91
  • 214
Forum Team (Retired)
Forum Team (Retired)
276 Views
Message 5 of 5
Flag for a moderator

Re: Router not giving off the right speeds

Hi @Lmarshall1

 

Welcome to our Community Help Forum and to Virgin Media 🙂

 

Sorry to hear you are experiencing sluggish speeds on your WiFi connection.

 

Can you please perform a Pinhole reset on your Hub by following these exact instructions:

Disconnect all unneeded ethernet cables from the rear of the Hub.
With the Hub Powered on use a paperclip or similar (I use a mobile phone SIM Slot tool) and do a pinhole reset.
Depress the pinhole switch for a timed 60 seconds then release.
DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.


This will remove all devices that are registered on the Hub, you can then readd the ones you use which may help alleviate the issues 🙂 This will be a factory reset on your Hub, so make sure to write down any passwords beforehand.

 

Please do pop back and let me know how you are getting on after this 🙂

 

Kind regards,

Serena

 

0 Kudos
Reply