Menu
Reply
Jarndyce
  • 60
  • 0
  • 2
Dialled in
672 Views
Message 1 of 8
Flag for a moderator

Ridiculously slow speeds

Area 24

No useable internet since 11am. Press is full of London issue - apparently now fixed - but we’re not in London. Download speed jumps between 1 and 10mbps. But since upload speed won’t go above 0.01, it’s completely useless. Restarting modem seems to make it worse.
Can’t post hub details as using it in modem mode so can’t access that page (and yes, the other router is all fine)

Status reports no issues. Server in Luton. TV ok. Hung on phone for far too long. Nothing.

3 of us trying to work from home. Impossible .

So frustrating. 
Any help much appreciated, thank you. 

0 Kudos
Reply
Buffer6
  • 10.46K
  • 92
  • 614
Hero
661 Views
Message 2 of 8
Flag for a moderator

Re: Ridiculously slow speeds

In modem mode Hub screen  you do not log in

just click on Check router status, this will bring up the page with the details

router status.jpg

You should then get the Router Status screen

The information is in five sections on that page, select each section in turn and copy and paste into your message

router details.jpg

Jarndyce
  • 60
  • 0
  • 2
Dialled in
636 Views
Message 3 of 8
Flag for a moderator

Re: Ridiculously slow speeds

Thank you

935C2429-D2B8-44C5-965A-4D6B4A5822FB.jpeg

522B1375-F2A5-413A-93F4-63CA1A038A35.jpeg

9961F7D9-78DE-467D-888F-DDA4117656E4.jpeg

D22E133D-9E7D-4DF5-A2F9-2B02F4DEE694.jpeg

  

I have no idea if these screenshots are visible  no internet, slow 3G and small phone  

 

 

0 Kudos
Reply
Jarndyce
  • 60
  • 0
  • 2
Dialled in
634 Views
Message 4 of 8
Flag for a moderator

Re: Ridiculously slow speeds

Let’s try again

 

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)139000000Locked
Ranged Upstream Channel (Hz)39400000Success
Provisioning StateOKOperational
0 Kudos
Reply
Buffer6
  • 10.46K
  • 92
  • 614
Hero
613 Views
Message 5 of 8
Flag for a moderator

Re: Ridiculously slow speeds

Your images will have to be approved by a moderator before they'll show. the copy and paste text is showing OK

Buffer6
  • 10.46K
  • 92
  • 614
Hero
607 Views
Message 6 of 8
Flag for a moderator

Re: Ridiculously slow speeds

Images are now showing.  Now you'll need to post the configuration section

Power levels seem to be too high. One of the forum team will advise further in case you need an engineers visit

It can take a few days for someone to respond as the forum is quite busy

Jarndyce
  • 60
  • 0
  • 2
Dialled in
601 Views
Message 7 of 8
Flag for a moderator

Re: Ridiculously slow speeds

Thank you for all your help.

 Buffer6. Here is the configuration. 
Just got off the phone to Virgin. They’re sending a new router. They say mine is old and the cable tests check out, so must be the router. Still getting some download. Zero upload. 
Odd that it suddenly stopped working. Is that a plausible explanation?

General Configuration
Network AccessAllowed
Maximum Number of CPEs1
Baseline PrivacyEnabled
DOCSIS ModeEuroDOCSIS 3.0
Config File 
Primary Downstream Service Flow
SFID787694
Max Traffic Rate117000047 bps
Max Traffic Burst42600 bytes
Min Traffic Rate0 bps
Primary Upstream Service Flow
SFID787693
Max Traffic Rate10500047 bps
Max Traffic Burst16320 bytes
Min Traffic Rate0 bps
Max Concatenated Burst16320 bytes
Scheduling TypeBest Effort

 

0 Kudos
Reply
Buffer6
  • 10.46K
  • 92
  • 614
Hero
588 Views
Message 8 of 8
Flag for a moderator

Re: Ridiculously slow speeds

Yes, the Hubs can be past their sell-by date and yours looks like the two series, you should get a Hub three as a replacement