Menu
Reply
conman33158
  • 1.67K
  • 134
  • 364
Super solver
1,376 Views
Message 21 of 61
Flag for a moderator

Re: Review my speeds + router status

Here's my Asus settings, pretty much default. Put Virgin Hub in modem mode and make sure nothing else is in the Ethernet ports on the Virgin Hub but the Ethernet cable from the Asus router, preferably port 1 on the Hub 🙂

1.png2.png

 

***********************************************************************************************************************************
BT Full Fibre 900 FTTP - Asus RT-AX82U to Openreach ONT Box & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
0 Kudos
Reply
ItsMyVMService
  • 32
  • 0
  • 2
Tuning in
1,364 Views
Message 22 of 61
Flag for a moderator

Re: Review my speeds + router status

Thanks @conman33158 same settings as me. I'm seeing 100% loss though whatever that means.. Started on the 18th Dec (0.53%). 5th Jan (100.00%). 8th Jan (17.80%) and now 100% daily since the 8th. Router does a automatic speed test twice a day, one of my favourite Merlin addons. I've no QoS.

Screenshot_10.png

 Getting 213Mbps again (16.96Mbps up) on PC now, was 519Mbps when the tech was here lol! my BQM graph still isn't as stable as yours. Even full red at 12pm

The other guy has already been and gone and changed the metal box outside underground. 

Pics:

Spoiler


PS: Since I use Modem Mode does the Intelligent WiFi Pod even work? Or should I just ask them to collect it back lol

 


--------------------------------------------------
Virgin Media Hub 5 - Gig1 - ASUS RT-AC88U (Asuswrt-Merlin) is disabled during upgrade testing (and VM troubleshooting).

My Broadband Ping - Home Broadband Connection
0 Kudos
Reply
legacy1
  • 18.22K
  • 761
  • 1.9K
Alessandro Volta
1,354 Views
Message 23 of 61
Flag for a moderator

Re: Review my speeds + router status


@ItsMyVMService wrote:


PS: Since I use Modem Mode does the Intelligent WiFi Pod even work? Or should I just ask them to collect it back lol


Nope they only work in router mode.

set QoS/BWM to 490Mb download and 35Mb upload

---------------------------------------------------------------
0 Kudos
Reply
ItsMyVMService
  • 32
  • 0
  • 2
Tuning in
1,286 Views
Message 24 of 61
Flag for a moderator

Re: Review my speeds + router status

@legacy1 Yeah, I've tried 490/35 and even no QoS just to rule that out and direct via Hub (router mode) still only pulling 70-120Mbps even at 2AM.

Just ran a test now on PC: 72ms Ping, 105.62Mbps, 17.18Mbps (Wired CAT 7). 38Mbps WiFi (5GHz band) 21.83Mbps (2.5GHz band).

Screenshot_17.png

 

 

 

 

 

 

 

 

BQM still not as stable as most people on the forums 6pm-1am today is playing WZ (280ms latency at times) did manage a win though lag probably helped in my favour..

Repair down the hole outside was carried out but this was only to the metal housing so didn't benefit me much.

My contract ends next month so if it's not sorted..


--------------------------------------------------
Virgin Media Hub 5 - Gig1 - ASUS RT-AC88U (Asuswrt-Merlin) is disabled during upgrade testing (and VM troubleshooting).

My Broadband Ping - Home Broadband Connection
0 Kudos
Reply
conman33158
  • 1.67K
  • 134
  • 364
Super solver
1,206 Views
Message 25 of 61
Flag for a moderator

Re: Review my speeds + router status

I think you may be suffering from a classic case of over utilisation as it shows it being worse at peak times. A never ending story with VM at the minute as the network is dealing with bigger loads with people working from home plus self-isolating users using the likes of Netflix, Amazon Prime and Gaming threw into the mix 😞

***********************************************************************************************************************************
BT Full Fibre 900 FTTP - Asus RT-AX82U to Openreach ONT Box & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
ItsMyVMService
  • 32
  • 0
  • 2
Tuning in
1,198 Views
Message 26 of 61
Flag for a moderator

Re: Review my speeds + router status

That may be the case then! It only started happening around 29th December-ish. Was always getting 500+ lowest in the 60 days previous was 483Mbps. Now I'm lucky to pull 110Mbps.

Here are the BQMs since the tech came out (was here for 20-ish minutes).

as you can see today during Call of Duty I had a massive red bar and was getting 600-800ms ping for nearly an hour straight (connected to COD's "Yorkshire, Leeds" location) with 32Mbps down 9.4Mbps up.

 

VM_3.pngVM_4.pngVM_1.pngVM_2.png

 

The underground cable going into our house had issues previous (engineer said it had damage street works) but VM wanted nearly a grand..


--------------------------------------------------
Virgin Media Hub 5 - Gig1 - ASUS RT-AC88U (Asuswrt-Merlin) is disabled during upgrade testing (and VM troubleshooting).

My Broadband Ping - Home Broadband Connection
0 Kudos
Reply
Robert_P
  • 4.02K
  • 189
  • 370
Forum Team
Forum Team
1,124 Views
Message 27 of 61
Flag for a moderator

Re: Review my speeds + router status

We wanted to take a look at the connection, equipment and speeds but the Hub appears to be in modem mode. If you could take it out of modem mode so we can run some further tests we can take a closer look.

 

Rob

0 Kudos
Reply
risc19
  • 850
  • 27
  • 254
Well-informed
1,097 Views
Message 28 of 61
Flag for a moderator

Re: Review my speeds + router status

Try setting DHCP query frequency to normal mode.

Not aggressive mode.

My Broadband Ping - Virgin Lagfest Modem Mode
0 Kudos
Reply
ItsMyVMService
  • 32
  • 0
  • 2
Tuning in
1,016 Views
Message 29 of 61
Flag for a moderator

Re: Review my speeds + router status

Afternoon guys,

Okay, so bit of a weird one! BT was working next door and he was outside and I spoke to him about speed issues. He looked down the hole and noticed a lose connection on I think he said a cable with a steel screw-cap? He cut the cable (not sure if that's allowed) and changed the sleeving 4 days later my speeds have been good. 

Wired: 548 / 537 / 532 / 520 / 546 544 / 551 / 547Mbps (Wireless about 10-15Mbps slower but that's expected.. it's WiFi)

My router runs a automatic speedtest 5 times a day (3 during peak times 2 early hours) and the slowest speed I've had is 511Mbps and getting between 32-37Mbps upload.

I've also improved my WiFi by finding the best channel within my house for both WiFi bands (instead of being on 'Auto') using a free program.

My BQM seems to be more stable since as well. Although I do see spikes and complete red bars during times (normally during afternoon gaming).

Screenshot_2.pngScreenshot_3.png

 

 

 

 

@Robert_P I can do that for you but which day/time? Due to this will require killing my devices while in router mode.


--------------------------------------------------
Virgin Media Hub 5 - Gig1 - ASUS RT-AC88U (Asuswrt-Merlin) is disabled during upgrade testing (and VM troubleshooting).

My Broadband Ping - Home Broadband Connection
0 Kudos
Reply
conman33158
  • 1.67K
  • 134
  • 364
Super solver
984 Views
Message 30 of 61
Flag for a moderator

Re: Review my speeds + router status

That's a vast improvement mate, as for the wi-fi, to be honest you're always better getting your own kit. I had the Hub 3 and currently on the Hub 4 and the wi-fi was crap so I got my own Asus routers and no bother since. I know it's a case of having to spend money that you shouldn't have to, but it really is worth it and gives you a lot more features like VPN, DDNS and control over your DNS of you're like myself using a Pi-Hole among other things 🙂

***********************************************************************************************************************************
BT Full Fibre 900 FTTP - Asus RT-AX82U to Openreach ONT Box & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
0 Kudos
Reply