Menu
Reply
  • 11.88K
  • 872
  • 1.7K
Very Insightful Person
Very Insightful Person
177 Views
Message 11 of 30
Flag for a moderator

Re: Deteriorating Broadband speeds

USB-C adapters are notorius for being "flakey"

 

Its a shame you cant do a good old fashioned ethernet to laptop these days

  • 48
  • 1
  • 4
On our wavelength
175 Views
Message 12 of 30
Flag for a moderator

Re: Deteriorating Broadband speeds

Hi

 

Its connected at 1000

 

andrewglass3_0-1605446313498.png

 

 

 

0 Kudos
Reply
  • 48
  • 1
  • 4
On our wavelength
174 Views
Message 13 of 30
Flag for a moderator

Re: Deteriorating Broadband speeds

Ok

 

So the weirdness continues

 

andrewglass3_0-1605446447266.png

 

 

Im now getting 800mbps

0 Kudos
Reply
  • 48
  • 1
  • 4
On our wavelength
170 Views
Message 14 of 30
Flag for a moderator

Re: Deteriorating Broadband speeds

Moved from the directly connected dell usb c ethernet to the work belkin usb c dock and get this

 

andrewglass3_1-1605446568849.png

 

This makes no sense unless theres some ethernet driver weirdnes going on with big sur?

 

0 Kudos
Reply
  • 11.88K
  • 872
  • 1.7K
Very Insightful Person
Very Insightful Person
164 Views
Message 15 of 30
Flag for a moderator

Re: Deteriorating Broadband speeds

My Belkin USB dongle sometimes registers at usb 2.0 on my device and sometimes 3.0
0 Kudos
Reply
  • 48
  • 1
  • 4
On our wavelength
161 Views
Message 16 of 30
Flag for a moderator

Re: Deteriorating Broadband speeds

Another thing Ive just done is run the diagnostics on the hub and it shows that theres an issue with the wifi?

 

andrewglass3_0-1605447225110.png

 

 

0 Kudos
Reply
  • 11.88K
  • 872
  • 1.7K
Very Insightful Person
Very Insightful Person
156 Views
Message 17 of 30
Flag for a moderator

Re: Deteriorating Broadband speeds

It always says that on sh4s, mine has since install over 6 months ago

0 Kudos
Reply
  • 48
  • 1
  • 4
On our wavelength
146 Views
Message 18 of 30
Flag for a moderator

Re: Deteriorating Broadband speeds

Just tested using samknows with my sons laptop with a proper gig ethernet port connected with link speed of 1000

 

1036 to the hub

267 from the hub to computer

 

This has to be an ethernet switch issue on the hub surely, Ive tested on multiple devices now. Surely im not going crazy?

 

0 Kudos
Reply
  • 15.27K
  • 1.17K
  • 1.92K
Alessandro Volta
137 Views
Message 19 of 30
Flag for a moderator

Re: Deteriorating Broadband speeds

Is the Hub totally unloaded - no other devices connected including Wi-Fi ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
  • 48
  • 1
  • 4
On our wavelength
136 Views
Message 20 of 30
Flag for a moderator

Re: Deteriorating Broadband speeds

Can someone advise how I can contact tech support via phone? Every time I try and automated message says it looks like you need to restart your hub and wait time minutes. They says goodbye and cuts me off???

0 Kudos
Reply