cancel
Showing results for 
Search instead for 
Did you mean: 

Post RS errors, trial and error, which is the best way forward?

mda99das
Up to speed

I had posted my stats previously, and had loads of post RS errors.

I have a hub 5 which is fed by a 4 way amplifier. The incoming signal is by an RG6 cable given the distance, but the RF signal may be a tad too strong.

I had an engineer come out a while back and he fitted forward path attenuators on to all the boxes and the hub, and told me to keep an eye out, as it was literally trial and error. I tried it for a few days, and it made it worse, the picture on all 3 of the 360 boxes kept on pixelating. He fitted a 3dB attenuator on all 3 of the boxes and a 6 dB on the hub.

I took a screen grab of just the hub 5 having its 6dB resistor and got the following

ChannelFrequency (Hz)Power (dBmV)SNR (dB)ModulationChannel IDChannelLocked StatusRxMER (dB)Pre RS ErrorsPost RS Errors
13060000003.737QAM 256221Locked3781441
21380000005.736QAM 25612Locked363766293
31460000005.539QAM 25623Locked394709569
41540000005.338QAM 25634Locked3840591458
51620000005.138QAM 25645Locked382125220
6170000000539QAM 25656Locked391636437
7178000000538QAM 25667Locked381361353
8186000000538QAM 25678Locked3817961064
9194000000536QAM 25689Locked361029202
102020000004.939QAM 256910Locked3992379
11210000000538QAM 2561011Locked38103235
12218000000538QAM 2561112Locked38125764
132260000004.938QAM 2561213Locked38147847
142340000004.838QAM 2561314Locked38140122
152420000004.739QAM 2561415Locked39128133
162500000004.439QAM 2561516Locked39130232
172580000004.138QAM 2561617Locked38126836
182660000003.838QAM 2561718Locked38120339
192740000003.439QAM 2561819Locked39117352
202820000003.237QAM 2561920Locked37120638
212900000003.437QAM 2562021Locked37109237
222980000003.639QAM 2562122Locked3998237
233140000003.738QAM 2562323Locked3871634
243220000003.637QAM 2562424Locked3760641
253300000003.438QAM 2562525Locked3847529
263380000003.438QAM 2562626Locked3838637
273460000003.338QAM 2562727Locked3832334
283540000003.138QAM 2562828Locked3824736
29362000000338QAM 2562929Locked3823433
303700000002.937QAM 2563030Locked3724128
31378000000338QAM 2563131Locked3822228

I then reset the hub, and placed a 3 dB attenuator on the cable before it hit the splitter, and then on the hub 5 I placed a 10 dB forward path attenuator. cont... next post down

 

1 ACCEPTED SOLUTION

Accepted Solutions

Hi Mda99das,

Thanks for coming back to us about your connection, we're thrilled to hear the tweaking you and the engineer did has now resolved the issue 🤗

Of course if you start to see a dip in the performance please come back to us!

Thanks,

Megan_L

See where this Helpful Answer was posted

11 REPLIES 11

mda99das
Up to speed

Here are the results:

ChannelFrequency (Hz)Power (dBmV)SNR (dB)ModulationChannel IDChannelLocked StatusRxMER (dB)Pre RS ErrorsPost RS Errors
1330000000-3.637QAM 256251Locked37210
2138000000-1.238QAM 25612Locked389939
3146000000-1.239QAM 25623Locked3922345
4154000000-1.437QAM 25634Locked3710139
5162000000-1.637QAM 25645Locked372337
6170000000-1.738QAM 25656Locked383034
7178000000-1.739QAM 25667Locked3910139
8186000000-1.835QAM 25678Locked359438
9194000000-1.837QAM 25689Locked373438
10202000000-239QAM 256910Locked391827
11210000000-1.939QAM 2561011Locked391526
12218000000-1.938QAM 2561112Locked381928
13226000000-2.137QAM 2561213Locked371235
14234000000-2.139QAM 2561314Locked391627
15242000000-2.339QAM 2561415Locked39304
16250000000-2.538QAM 2561516Locked38280
17258000000-2.838QAM 2561617Locked38352
18266000000-339QAM 2561718Locked392416
19274000000-3.539QAM 2561819Locked393812
20282000000-3.738QAM 2561920Locked383517
21290000000-3.637QAM 2562021Locked37380
22298000000-3.438QAM 2562122Locked38370
23306000000-3.237QAM 2562223Locked37270
24314000000-3.238QAM 2562324Locked38240
25322000000-3.437QAM 2562425Locked37170
26338000000-3.738QAM 2562626Locked38270
27346000000-3.937QAM 2562727Locked37420
28354000000-4.138QAM 2562828Locked38310
29362000000-438QAM 2562929Locked38400
30370000000-4.238QAM 2563030Locked38190
31378000000-4.237QAM 2563131Locked37270

The hub has been running for 5 days now, the previous results hadn't had a physical hub restart for months. 

You can see that the errors are between channels 2 and 14.

I was trying to stream the coronation in 4K from sky news you tube, but it kept buffering. The TV channels were fine.

I then later was watching the football and there was some pixilation, but if you scroll up 1 channel and come back down, its fine.

I did ask the engineer if it was possible to have a splitter that is not amplified, i.e. passive, and there would be enough resistance to keep things in check. He agreed that would be a logical solution, but did not have one in his van. Possible faults are

1) Hub 5

2) Wiring issue, unlikely as I have an RG6 cable which is chunky and has great shielding

3) possible issues with the splitter, they are very susceptible to voltage spikes, and speaking to the engineer, he mentioned that it just has to be a few mili volts out to cause issues.

Changing to a 10dB attenuator has managed to remove a lot of the error messages that said warning, in excess of 6dB, and the dBmv is closer to zero and the spread has decreased.

Any thoughts on what I should try next?

 

 

Adduxi
Very Insightful Person
Very Insightful Person

Seems very strange that you need a powered amplifier when your signal is so strong you need to use FPA's?

I would try to get VM to supply a standard splitter and see how that works out.

As for the Hub being up for months, any VM CS will tell you to reboot the Hub on a weekly basis.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

that's exactly my thoughts. I don't need a VM tech to keep coming back, as this is something that is literally trial and error. If they could post one out that would be great.

Hi @mda99das,

Thank you for your posts and welcome to our community forums. We're here to help.

I'm very sorry to hear of your recent problems with your connection. I've just checked over things on our systems and I'm unable to detect any faults currently that would explain this. How are things for you today? Any better, or are the problems still present?

Thanks,
 


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!


mda99das
Up to speed

Hi Zach, some of the sports channels become pixelated but when you scroll up one channel and back down it settles down mostly. I am still getting post RCS errors but this is much lower than the previous time. Last time the engineer came out he said it is really just trying different combinations until we get the desired outcome. I feel where the problem lies is that I have an active splitter which can be susceptible to voltage spikes. Can you arrange for a 4 way passive splitter to be sent so I can try this? I have already placed a 3dB forward path attenuator on the RF in cable, and the hub 5 has a 10dB forward path attenuator.

FYI I have 3 boxes and 1 Hub 5

Hi mda99das, 

Thanks for coming back to us on this one. 

We wouldn't be able to send this sort of thing out to you I'm afraid. If one was needed then an engineer would have advised on this and provided one. 

I've double checked things this end and can see many of your downstream power levels are too low. We won't be able to fix this remotely so I would like to arrange for an engineer to come to take a look at this for you. You can chat to them about the splitter you've mentioned too.

I just need to confirm the address to ensure we are booking the visit on the correct account. I have sent you a direct message to allow us to do this with you in a private space. If you are using a PC/Laptop then you can just click on the little ✉ at the top right-hand side of the page to access your inbox. If you are on a mobile/tablet device then instead click on the little circle icon in the top right then select 'Messages'. 😊

Thanks,

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Hi mda99das,

Thanks for coming back to via private message to confirm your information. 🤩

I have booked you in for the next available appointment. To view this please sign in to My Virgin Media here 👉 My VM. Once you log in scroll down to Orders & appointments then click on View your orders. Please note it can take up to 24 hours to show but you should also receive a text message with the details. You can also view this in the My VM app. If you have any issues with accessing your account or unable to see your visit, please do let us know and we’ll pop you a message to pass data protection and confirm the appointment details.

Just to confirm, there will be no charge for this visit unless:

  • ➡ The technician diagnoses the faults as not being caused by our network/equipment
  • ➡ The technician discovers that the fault or problem relates to your equipment
  • ➡ The technician discovers that the fault or problem relates to any system that we are not responsible for
  • ➡ The technician will confirm during their visit if any of these instances apply, and if so, a £25 charge will be applied to your account.

Please ensure there is someone over the age of 18 present at the time of the visit. If you need to change or cancel your appointment you can do this online or via the MyVM app by 4pm the day before the appointment. If you do miss an agreed appointment for any reason, a £25 missed appointment charge will be applied to your account on the day of the appointment.

We will continue to monitor your services and if we can see that the fault has cleared and the visit is no longer required we will cancel the appointment and let you know by text and email.

Let us know how the appointment goes. 😊

Take care.

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Thanks for sending the technician out, he changed the forward path attenuator

I just rebooted the hub yesterday as there was still some post RS error, but I had a spreadsheet of what it was like before and there was a marginal gain.

24 hrs so far:

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37180
2Locked38480
3Locked391510
4Locked38550
5Locked38130
6Locked38120
7Locked39700
8Locked38950
9Locked37160
10Locked3580
11Locked3890
12Locked3890
13Locked39200
14Locked38120
15Locked3950
16Locked37100
17Locked3770
18Locked3880
19Locked38140
20Locked38230
21Locked38150
22Locked37100
23Locked38190
24Locked38240
25Locked36150
26Locked38270
27Locked38410
28Locked37440
29Locked38230
30Locked38330
31Locked37320

 

Travis_M
Forum Team (Retired)
Forum Team (Retired)

Hi @mda99das 

 

Thanks for your response

 

Have you noticed if the connection has improved since? How are you now getting on with the connection?

 

Regards

Travis_M
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs