Menu
Reply
Psychoman67
  • 18
  • 0
  • 0
Tuning in
560 Views
Message 1 of 19
Flag for a moderator

Poor upload speeds

Hi all.

For a while now I'm having poor upload speeds. It doesn't matter whether it is Wifi or ether net, it is the same. I am on the M200 package and only getting 7Mb/s.

At one point I was getting 12(whis was what I should have been getting) and then there was a boost to around 22 and then it dropped right down to 2 Mb/s. At one point my download speed also dropped and my latency was very high and my pings and jitter was high too. I then made enquiries about a new router thinking it was that and was sent a new hub 3. My upload speed jumped back to 7 and downloads did stabilise. But when I am backing up to Google cloud or other clouds, it is very slow.. I did call technical and they were insistent that I needed boosters. They wouldn't take no for an answer and so sent me them during lock down. They're still in the box as I don't need them.

Anyone official know what is happening?Why my upload speed is slow?

Ive done all the usual. Reset, unplugged devices, unplugged all ether net from hub apart from pc. Made sure connections are tight and so on. 

Cheers

0 Kudos
Reply
Gareth_L
  • 6.1K
  • 375
  • 657
Forum Team
Forum Team
488 Views
Message 2 of 19
Flag for a moderator

Re: Poor upload speeds

Hello Psychoman67

Thanks for your post and sorry you are having an issue with upload speeds 

I have had a look and can see we have an SNR issue at the moment 

This is under reference F008140995 and will be fixed by the 26th June

Gareth_L

0 Kudos
Reply
Psychoman67
  • 18
  • 0
  • 0
Tuning in
459 Views
Message 3 of 19
Flag for a moderator

Re: Poor upload speeds

This must have been going on since around February. I used a peice of software and said my latency was 136.

I just keep getting fobbed off. 

I'll wait then and see what happens when they think they have fixed it. 

 

Many thanks for now. 

0 Kudos
Reply
Psychoman67
  • 18
  • 0
  • 0
Tuning in
331 Views
Message 4 of 19
Flag for a moderator

Re: Poor upload speeds

Having spoke to virgin, nothing has been sorted out. Still only getting around 8Mb/s upload. That is on everything. Wireless or ethernet. Everything was disconnected and speed test done. I even tried disconnecting the virgin v6 box. No effect. When you are backing up a load of photos and videos from the pc, while still fast-ish, it takes a while. I just keep getting fobbed off. It can't go from 12 mbs to around 22mbs down to 4mbs then upto 8 mbs when I got the new hub 3 router.

Come on virgin give me you advertised upload speeds.

0 Kudos
Reply
Anonymous
Not applicable
325 Views
Message 5 of 19
Flag for a moderator

Re: Poor upload speeds

Could you access your router using http://192.168.0.1/ . Don't log in, select the 'Check Router Status' option and paste your 'Downstream', 'Upstream', and 'Network Log' tabs?

At least we can check the stats to rule out an issue with the line.

0 Kudos
Reply
Psychoman67
  • 18
  • 0
  • 0
Tuning in
315 Views
Message 6 of 19
Flag for a moderator

Re: Poor upload speeds

It won't let me post the results, saying there is an invalid html link.

0 Kudos
Reply
Anonymous
Not applicable
313 Views
Message 7 of 19
Flag for a moderator

Re: Poor upload speeds

Click post a second time and it will.

0 Kudos
Reply
Psychoman67
  • 18
  • 0
  • 0
Tuning in
308 Views
Message 8 of 19
Flag for a moderator

Re: Poor upload speeds

 
 
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1402750000-2.538256 qam30
22027500000.238256 qam9
3210750000037256 qam10
4218750000-0.237256 qam11
5226750000037256 qam12
6234750000-0.238256 qam13
7242750000-0.438256 qam14
8250750000-0.238256 qam15
9258750000-0.238256 qam16
10266750000-0.238256 qam17
11274750000-0.238256 qam18
12282750000-0.438256 qam19
13290750000-0.538256 qam20
14298750000-0.538256 qam21
15306750000-0.738256 qam22
16314750000-0.738256 qam23
17322750000-138256 qam24
18330750000-138256 qam25
19370750000-1.738256 qam26
20378750000-1.938256 qam27
21386750000-2.238256 qam28
22394750000-2.437256 qam29
23410750000-2.538256 qam31
24418750000-2.738256 qam32


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked38.6750
2Locked38.6460250
3Locked37.6649273
0 Kudos
Reply
Anonymous
Not applicable
304 Views
Message 9 of 19
Flag for a moderator

Re: Poor upload speeds

You'll have to post separately due to a character limit.

0 Kudos
Reply
Psychoman67
  • 18
  • 0
  • 0
Tuning in
303 Views
Message 10 of 19
Flag for a moderator

Re: Poor upload speeds

1461999914.5512064 qam3
2393999664.5512064 qam4
3537000214.5512064 qam2
4603000074.5512064 qam1

 

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply