Menu
Reply
tintin_UK
  • 55
  • 0
  • 9
On our wavelength
500 Views
Message 1 of 16
Flag for a moderator

Poor upload speeds on M500

Rather than 30mbps, I'm tending to get close to 5 or 6 at the moment. Can anyone see anything amiss in the stats below?

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
14102500004.140256 qam1
24182500004.140256 qam2
34262500004.340256 qam3
44342500004.340256 qam4
54422500004.640256 qam5
64502500004.540256 qam6
74582500004.540256 qam7
84662500004.540256 qam8
94742500004.640256 qam9
104822500004.940256 qam10
114902500004.640256 qam11
124982500004.840256 qam12
135062500004.940256 qam13
145142500004.940256 qam14
155222500004.940256 qam15
165302500004.840256 qam16
175382500004.640256 qam17
185462500004.840256 qam18
195542500004.640256 qam19
205622500004.940256 qam20
215702500005.140256 qam21
22578250000540256 qam22
235862500004.540256 qam23
245942500004.140256 qam24



Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked40.370
2Locked40.350
3Locked40.350
4Locked40.3200
5Locked40.950
6Locked40.360
7Locked40.950
8Locked40.950
9Locked40.330
10Locked40.950
11Locked40.950
12Locked40.350
13Locked40.970
14Locked40.340
15Locked40.950
16Locked40.960
17Locked40.360
18Locked40.360
19Locked40.950
20Locked40.340
21Locked40.930
22Locked40.950
23Locked40.350
24Locked40.360

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
14620000036512064 qam1
23940000035.5512064 qam2
32580003435512064 qam4
43260000035512064 qam3



Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt053-b.cm
0 Kudos
Reply
tintin_UK
  • 55
  • 0
  • 9
On our wavelength
499 Views
Message 2 of 16
Flag for a moderator

Re: Poor upload speeds on M500

General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt053-b.cm


Primary Downstream Service Flow
SFID505578
Max Traffic Rate575000000
Max Traffic Burst42600
Min Traffic Rate0


Primary Upstream Service Flow
SFID505577
Max Traffic Rate38520000
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort

 

Network LogTime Priority Description
28/12/2020 19:26:43noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/12/2020 19:19:47noticeSW download Successful - Via Config file
28/12/2020 19:17:35noticeSW Download INIT - Via Config file
25/12/2020 22:48:3criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/12/2020 07:34:46ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/12/2020 17:47:11criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2020 23:06:22ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/12/2020 13:55:44criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/12/2020 18:28:7ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 14:58:20criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2020 14:44:35ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/12/2020 11:25:53criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/12/2020 13:59:12criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/12/2020 13:57:40noticeNOTICE ATOM is restarted as part of Self Healing Mechanism;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/12/2020 13:54:30Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/12/2020 13:54:24criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/12/2020 13:54:24Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/12/2020 13:54:24criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/12/2020 13:54:24Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/12/2020 13:53:11Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
491 Views
Message 3 of 16
Flag for a moderator

Re: Poor upload speeds on M500

The Hub data all looks OK.

Are you testing the speed with Wi-Fi or an ethernet connection ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
tintin_UK
  • 55
  • 0
  • 9
On our wavelength
479 Views
Message 4 of 16
Flag for a moderator

Re: Poor upload speeds on M500

Testing via wifi.

(The hub is in modem mode. The wifi is handled by an Apple Airport Extreme.)

Generally, my download speeds aren't too bad via wifi. Hence why it seems odd that the upload speeds aren't equally good.

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
476 Views
Message 5 of 16
Flag for a moderator

Re: Poor upload speeds on M500

What speeds do you get at >> speedtest.net << with a direct connection using a Cat 5E or better ethernet cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
tintin_UK
  • 55
  • 0
  • 9
On our wavelength
464 Views
Message 6 of 16
Flag for a moderator

Re: Poor upload speeds on M500

OK. Connected my MacBook Pro via ethernet to the rear of the Hub 3. Tested a few times and achieved a range of between 5-9 mbps. (Averaging around 5.8).

I also put the hub back in modem mode and plugged an ethernet cable into the back of the Airport Extreme and got the same results.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
462 Views
Message 7 of 16
Flag for a moderator

Re: Poor upload speeds on M500

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Please post a 'Live Link' to your BQM on here.

Instructions for posting BQM Live Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
tintin_UK
  • 55
  • 0
  • 9
On our wavelength
458 Views
Message 8 of 16
Flag for a moderator

Re: Poor upload speeds on M500

My BQM 

0 Kudos
Reply
tintin_UK
  • 55
  • 0
  • 9
On our wavelength
345 Views
Message 9 of 16
Flag for a moderator

Re: Poor upload speeds on M500

Not sure if anyone has been able to deduce anything from the graph so far?

I can tell you that if I run a speed test at circa 7.30am I get the 36mps upload speed that is advertised. An hour later it's down a bit to about 33, and by 10.30 it's back to the realms of 5/6 for the whole day.

0 Kudos
Reply
tintin_UK
  • 55
  • 0
  • 9
On our wavelength
223 Views
Message 10 of 16
Flag for a moderator

Re: Poor upload speeds on M500

One week on and I'm exactly the same situation: I only see anything like 36 mbps upload speed at 7 in the morning. The rest of the day it's about 5.

I'm assuming this is because of over-utilisation but would appreciate an official Virgin comment on this and how they intend to improve the situation.

Thanks.

0 Kudos
Reply