Menu
Reply
ZinG
  • 89
  • 1
  • 13
Dialled in
972 Views
Message 1 of 27
Flag for a moderator

Poor upload speeds and eratic download

Recently received the free speed boost to 600mb and everything had been initially fine but noticed the download speed is a little eratic with one minute fast then next not so fast.

On looking at the levels in the router the biggest issue looks like my upstream and that was in the 40mb+ range and now lucky if I can get 18mb. Appears to be T3 timeouts and the channels are not optimal either.

Can someone at VM look into this please?

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
12350000003.240256 qam13
22030000003.740256 qam9
32110000003.540256 qam10
42190000003.540256 qam11
52270000003.440256 qam12
62430000002.740256 qam14
72510000002.540256 qam15
82590000002.940256 qam16
92670000003.740256 qam17
10275000000440256 qam18
11283000000440256 qam19
122910000004.140256 qam20
132990000004.440256 qam21
143070000004.640256 qam22
153150000004.840256 qam23
16323000000540256 qam24
173310000004.940256 qam25
183710000003.740256 qam26
193790000003.440256 qam27
203870000003.440256 qam28
213950000003.440256 qam29
224030000003.240256 qam30
234110000003.440256 qam32
244190000003.240256 qam31


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked40.310105
2Locked40.34120
3Locked40.94290
4Locked40.37381
5Locked40.97410
6Locked40.916070
7Locked40.35323
8Locked40.95560
9Locked40.349214
10Locked40.93710
11Locked40.93510
12Locked40.93380
13Locked40.34791
14Locked40.33390
15Locked40.33040
16Locked40.34670
17Locked40.35460
18Locked40.94940
19Locked40.97700
20Locked40.35960
21Locked40.95450
22Locked40.98350
23Locked40.39670
24Locked40.97720

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
13260027847.5512064 qam3
24620000047.5512032 qam1
32580027947.5512032 qam4
43940000047.5512016 qam2


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0030
2ATDMA0030
3ATDMA0090
4ATDMA0070

 

0 Kudos
Reply
Molly_G
  • 1.15K
  • 53
  • 136
Forum Team (Retired)
Forum Team (Retired)
876 Views
Message 2 of 27
Flag for a moderator

Re: Poor upload speeds and eratic download

Hi ZinG,

 

Thanks for your post and I'm very sorry to hear that you're receiving erratic speeds since your upgrade. I can certainly take a look into your account and hopefully shed some light on what's going on here.

 

I'll drop you a pm - look out for the purple envelope at the top of the page!

Molly_G
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Molly_G
  • 1.15K
  • 53
  • 136
Forum Team (Retired)
Forum Team (Retired)
864 Views
Message 3 of 27
Flag for a moderator

Re: Poor upload speeds and eratic download

Hi @ZinG,

 

Thanks for confirming for me via pm. I've had a look into the account and can't see from our side anything unusual or out of spec for now. 

In order to help further please can I just get some more information from you:

  • Are the erratic speeds occurring across multiple devices?
  • Are the issues happening across both ethernet and WiFi connections?
  • Are you currently using any 3rd party equipment for the broadband eg. boosters?

I would also like to suggest that you set up a BQM (Broadband Quality Monitor) and monitor this for a few days. It will record you broadband 24/7/365 and will give us a clearer picture as to what may be happening. 

 

Keep me posted,

Molly_G
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
ZinG
  • 89
  • 1
  • 13
Dialled in
851 Views
Message 4 of 27
Flag for a moderator

Re: Poor upload speeds and eratic download

The erratic upload speeds mainly were from wired connections direct to the hub.

Why the varying qam? One time you check two are 64 and others 32 then as low as 16 and these seem to always coinside with T3 errors

0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
846 Views
Message 5 of 27
Flag for a moderator

Re: Poor upload speeds and eratic download

Looks like VM need to either send out an engineer to you or the street cabinet!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
ZinG
  • 89
  • 1
  • 13
Dialled in
810 Views
Message 6 of 27
Flag for a moderator

Re: Poor upload speeds and eratic download

Better than it has been for quite awhile today but still have moments when the whole net just seems to grind to a halt, and my son has been commenting on lag in his gaming not all the time but just like inexplicable moments.

The BQM does appear to show higher latency at times

https://www.thinkbroadband.com/broadband/monitoring/quality/share/e5a01f7a91b8ade85eb688223089211c58...

0 Kudos
Reply
Laurie_C
  • 978
  • 29
  • 91
Forum Team (Retired)
Forum Team (Retired)
774 Views
Message 7 of 27
Flag for a moderator

Re: Poor upload speeds and eratic download

Hi ZinG,

 

Thanks for getting back to me. I've had another look at your account, and I'm afraid that I still can't see any issues from our end.

 

  • Could you check your Ethernet cable for any damage/try connecting with another Ethernet cable?

 

Please let me know if the issue persists once you've tried this, and I'll be happy to take a closer look at this for you.

 

Thanks,

 

Laurie_C
Forum Team
0 Kudos
Reply
ZinG
  • 89
  • 1
  • 13
Dialled in
565 Views
Message 8 of 27
Flag for a moderator

Re: Poor upload speeds and eratic download

Anychance of taking a look again? The upload is back to being very eratic ranging from 2-5mb upload and then burst back to the 40-42mb we usually get then back to 10-15 and so on.

I wasn't aware of it thinking all was fine until my son these past two or three days has complained of extremely poor upload speeds hub has been rebooted a couple of times making zero difference.

Surely channel 3 is a problem with this issue

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
13260000048.5512064 qam3
24620000049.3512064 qam1
32580000048.8512016 qam4
43940000048.8512064 qam2


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0070
4ATDMA0000

 

Given the router has an uptime of 4hrs at the time of writing since the reboot seven T3 timeouts on channel 3 and the same channel being bonded at 16qam does make me wonder

0 Kudos
Reply
Ayisha_B
  • 2.82K
  • 98
  • 260
Forum Team
Forum Team
562 Views
Message 9 of 27
Flag for a moderator

Re: Poor upload speeds and eratic download

Hi @ZinG,

 

Welcome to our Community Forums and thanks for posting. 

 

I am sorry to hear you are still having some issues. I have taken a look at your account and we have identified a connectivity issue that would cause performance related issues with your connection. 


We do apologise for this and can confirm that our network teams are now aware of the issue that has been impacting your connection and we hope to have the issue fixed as soon as possible.

 

The outage will be added to our Service Status options shortly so you can register for updates on the outage and we'll let you know when it's been fixed.

 

Regards

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
ZinG
  • 89
  • 1
  • 13
Dialled in
546 Views
Message 10 of 27
Flag for a moderator

Re: Poor upload speeds and eratic download

Thanks for this the upload is still terrible this morning with yet more T3 errors on that channel, however my service status still shows as no problems with the connection.

When will this be added as a fault? So I can track it

 

0 Kudos
Reply