Menu
Reply
deanb01
  • 13
  • 0
  • 1
Tuning in
842 Views
Message 1 of 19
Flag for a moderator

Poor upload speed

Had 200/20 broadband installed a couple of months ago and up until Thursday 11th June was getting a consistent 210-220 download and 20 upload. The router went offline on Thursday for about 15 minutes, and when it came back on my upload speed had dropped to around 7. Download speed is still fine.

First CS rep was very helpful and sent an engineer out the following day. He noted there was noise on the line, which was also noted on the router diagnostics.

There appear to be no reported faults, my broadband is still stuck on 7 upload, and CS are not being very helpful in resolving this. It is not my home network (have tested router with no other connections other than an Ethernet cable), and the speed does not fluctuate. It's as if some system has decided that's the maximum speed I can now get.

I don't want to call CS again - partially deaf, so struggle with phone conversations.

Is anyone able to assist on here?

Tags (3)
0 Kudos
Reply
deanb01
  • 13
  • 0
  • 1
Tuning in
774 Views
Message 2 of 19
Flag for a moderator

Re: Poor upload speed

Is anyone from Virgin on this forum able to help?

0 Kudos
Reply
gary_dexter
  • 30.24K
  • 1.87K
  • 4.02K
Alessandro Volta
771 Views
Message 3 of 19
Flag for a moderator

Re: Poor upload speed

Post the Network, Upstream and Downstream logs from the hub admin pages 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
David_Bn
  • 4.87K
  • 223
  • 397
Forum Team
Forum Team
756 Views
Message 4 of 19
Flag for a moderator

Re: Poor upload speed

Good Afternoon dean01,

 

Thanks for your post on our Community Forums and a very warm welcome to you!

 

Sorry to see you've been having issues with your upload speeds? Is this on Wired as well as Wi-Fi?

 

I've looked at the stats of the hub and everything appears to be within spec

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
deanb01
  • 13
  • 0
  • 1
Tuning in
606 Views
Message 5 of 19
Flag for a moderator

Re: Poor upload speed

Hi,

Thanks for the replies.

An engineer was out the other day and confirmed there is no fault with the line. I had my hub connected with no other devices and was only getting 7.9 on the upload. He plugged in another hub into my line on a 300 account and it was getting a steady 330/35Mbs. It's as if my account has been set up to only do 220/8 as opposed to 200/20.

Stats are below:

Acquired Downstream Channel (Hz)
402750000
Locked
Ranged Upstream Channel (Hz)
25800000
Locked
Provisioning State
Online



0 Kudos
Reply
deanb01
  • 13
  • 0
  • 1
Tuning in
604 Views
Message 6 of 19
Flag for a moderator

Re: Poor upload speed

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

14027500003.538256 qam30
22027500007.540256 qam9
32107500006.940256 qam10
42187500006.440256 qam11
5226750000640256 qam12
62347500006.340256 qam13
72427500006.540256 qam14
82507500006.940256 qam15
9258750000740256 qam16
10266750000740256 qam17
112747500006.640256 qam18
122827500006.140256 qam19
132907500005.640256 qam20
14298750000540256 qam21
153067500004.440256 qam22
163147500004.440256 qam23
173227500004.340256 qam24
183307500004.540256 qam25
193707500004.640256 qam26
203787500004.338256 qam27
213867500003.740256 qam28
223947500003.540256 qam29
234107500003.538256 qam31
244187500003.538256 qam32

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.9510
2Locked40.3360
3Locked40.3310
4Locked40.3190
5Locked40.3260
6Locked40.9180
7Locked40.9180
8Locked40.3280
9Locked40.9230
10Locked40.9220
11Locked40.9390
12Locked40.3230
13Locked40.3490
14Locked40.3490
15Locked40.3550
16Locked40.3630
17Locked40.3670
18Locked40.3400
19Locked40.3540
20Locked38.6490
21Locked40.3760
22Locked40.3620
23Locked38.9420
24Locked38.9600



0 Kudos
Reply
deanb01
  • 13
  • 0
  • 1
Tuning in
603 Views
Message 7 of 19
Flag for a moderator

Re: Poor upload speed

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1258000004.1512064 qam12
2537000004.175512064 qam13
3326000004.125512064 qam11
4394000004.125512064 qam10

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
rkldJKDHSUBsgvca69834ncxv9873254k;

Primary Downstream Service Flow

SFID265
Max Traffic Rate230000061
Max Traffic Burst4000
Min Traffic Rate0

Primary Upstream Service Flow

SFID264
Max Traffic Rate22000061
Max Traffic Burst4000
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort
0 Kudos
Reply
Alex_RM
  • 4.28K
  • 247
  • 325
Forum Team
Forum Team
584 Views
Message 8 of 19
Flag for a moderator
Helpful Answer

Re: Poor upload speed

Thanks for getting back to us deanb01.

 

Can you confirm if you've performed a pin hole reset since the technician visit. 

 

Alex_Rm

0 Kudos
Reply
deanb01
  • 13
  • 0
  • 1
Tuning in
573 Views
Message 9 of 19
Flag for a moderator

Re: Poor upload speed

No. This is the first I've heard of this. I will try tomorrow and will let you know if that improves matters.

0 Kudos
Reply
Megan_L
  • 2.36K
  • 146
  • 234
Forum Team
Forum Team
552 Views
Message 10 of 19
Flag for a moderator

Re: Poor upload speed

Hiya Dean,

thanks for following our advice. Has this had any affect on your connection?

Megan_L

0 Kudos
Reply