Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
255 Views
Message 1 of 32
Flag for a moderator

Poor speed

Having major broadband speed issues since being connected in October, it’s at the point of being unusable. 
How easy is it to cancel?

0 Kudos
Reply
Highlighted
  • 3.66K
  • 287
  • 515
Superfast
250 Views
Message 2 of 32
Flag for a moderator

Re: Poor speed


@maddend wrote:

Having major broadband speed issues since being connected in October, it’s at the point of being unusable. 
How easy is it to cancel?


https://www.virginmedia.com/help/virgin-media-how-to-cancel 

0 Kudos
Reply
Highlighted
  • 7.71K
  • 462
  • 486
Forum Team
Forum Team
224 Views
Message 3 of 32
Flag for a moderator

Re: Poor speed

Hi Maddend, 

Thanks for your post and welcome to our community. 

Very sorry for the issues you've been having lately, I can appreciate the frustration. 

Whilst we can't cancel accounts from here we can take a closer look at the issues you've been having. 
 

Can you advise on what issues you're having exactly? Wi-Fi or wired? Are you able to set a BQM up (broadband quality monitor) so we can see what's happening exactly as I've had a look into the back end of things from here and I can't see any problems. 

Emma_C - Forum Team
0 Kudos
Reply
Highlighted
  • 20
  • 0
  • 0
Joining in
215 Views
Message 4 of 32
Flag for a moderator

Re: Poor speed

Hi. I have had poor broadband speed now for 2 weeks and have been investigating with Virgin Media with no success. Still chasing them long phone calls and messaging waiting with little joy. Today daughter cannot work at home even with the 5G.

Have tested with cable and wifi not much difference (around 22 Mbps average) but drops down to 4 Mbps did once reach 84 Mbps in evening with 2.4G laptop, smart TV and 3 mobile phones on.

Phoning Virgin Media now, come to hate that music.

How do I set up a BQM up (broadband quality monitor)?

0 Kudos
Reply
Highlighted
  • 7.71K
  • 462
  • 486
Forum Team
Forum Team
206 Views
Message 5 of 32
Flag for a moderator

Re: Poor speed

Hi JohnMorr, 

Very sorry to hear this, I can assure you it's not the level of service we aim to provide. 

 

I've had a look at the back end of your services and can't see any issues popping out to us, so it would be good to see what issues you're having through a broadband quality monitor. A quick look online will show you how to set one up and then please post the results. 

Are you noticing any lights flashing on the hub as well?
 

Emma_C - Forum Team
0 Kudos
Reply
Highlighted
  • 20
  • 0
  • 0
Joining in
199 Views
Message 6 of 32
Flag for a moderator

Re: Poor speed

Hi Emma

Thank you for replying. The steady (off white) power button is the only one on.

Since posting I have talked with Virgin Media who requested a reset. This I did and then retested giving 8.69 Mbps. Perplexed I was put on hold while other technical help was sought. Unfortunately the phone was disconnected at Virgin end yet again.

Started to look into broadband quality monitor but should not have to.

We started with Virgin Media in August 2018 and this is the 1st issue we have had. 

Trying to ring up again the line drops after the password confirmation, keep trying.

0 Kudos
Reply
Highlighted
  • 7.71K
  • 462
  • 486
Forum Team
Forum Team
197 Views
Message 7 of 32
Flag for a moderator

Re: Poor speed

Thanks for doing that. 

You don't need to call back, we can keep helping from here. 

If you could do the BQM for us that would be great as the account is showing any errors or issues so we would need to take a better look at things before sending an engineer or replacing the equipment. 

Emma_C - Forum Team
0 Kudos
Reply
Highlighted
  • 20
  • 0
  • 0
Joining in
191 Views
Message 8 of 32
Flag for a moderator

Re: Poor speed

Hi Emma.

 PING                         ms              22                 DOWNLOAD            Mbps          14.20              UPLOAD                  Mbps           7.80
 
Earlier on                                                           DOWNLOAD            Mbps          8.69
 
Yet the same 2.4G laptop has shown                DOWNLOAD           Mbps           84.5 last night.
 
2.4G Laptop is working very well and capable of up to 120 Mbps, 5G laptop download this morning was pathetically slow.
 
Why such a range from 3.5 to 84.5 Mbps?   From the Hub 3.0 and out is not functioning correctly! 
0 Kudos
Reply
Highlighted
  • 7.71K
  • 462
  • 486
Forum Team
Forum Team
171 Views
Message 9 of 32
Flag for a moderator

Re: Poor speed

Thanks for that. 


Have you been able to set up the BQM so you can send us a link to the graph? This will let us see exactly what's going on with the service, it's best to let it run for about 24 hours so we can get a good idea. 

Emma_C - Forum Team
0 Kudos
Reply
Highlighted
  • 20
  • 0
  • 0
Joining in
167 Views
Message 10 of 32
Flag for a moderator

Re: Poor speed

have set one up running in Microsoft edge 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/a8044888cf4740fa7bbba2b13a23649862990a90
<a title="Broadband Ping" href="https://www.thinkbroadband.com/broadband/monitoring/quality/share/a8044888cf4740fa7bbba2b13a23649862990a90"><img alt="My Broadband Ping - Virgin Media 2.4G" src="https://www.thinkbroadband.com/broadband/monitoring/quality/share/a8044888cf4740fa7bbba2b13a23649862990a90.png" /></a>

 

<a title="Broadband Ping" href="https://www.thinkbroadband.com/broadband/monitoring/quality/share/a8044888cf4740fa7bbba2b13a23649862990a90">My Broadband Ping</a> 

Regards

John

0 Kudos
Reply