Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
141 Views
Message 1 of 4
Flag for a moderator

Poor speed

I’m a brand new customer with 200mbps installed on Saturday 25th April 2020 as soon as the engineer Lexi I did a speed test and only getting between 28mbps and 33mbps then last night while trying to watch Netflix it was buffering really badly. 
not impressed 1 bit 

Tags (1)
0 Kudos
Reply
Highlighted
  • 165
  • 22
  • 28
Forum Team (Retired)
Forum Team (Retired)
130 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Poor speed

Hi

Sorry to hear this. What devices are you testing on? Are you testing on wifi or wired? Are you testing in the same room as the router? 

Can you please private message me your account number and area reference so I can look into this for you. Please be mindful not to post those details in a public reply. Thanks, Marty


If I've helped in any way, please give me Kudos and mark my response as a helpful answer!

Fancy £50 off your bill? Ask me how and you might just get it!

I am a serving Field Technician at Virgin Media however all responses are based on my experiences in the field and my own equipment at home and should be taken as such.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
112 Views
Message 3 of 4
Flag for a moderator

Re: Poor speed

How do I inbox you please.

i would much more prefer a phone call 

0 Kudos
Reply
Highlighted
  • 165
  • 22
  • 28
Forum Team (Retired)
Forum Team (Retired)
110 Views
Message 4 of 4
Flag for a moderator

Re: Poor speed

To private message me, just hover over my profile picture and click Send Message when the option comes up. Thanks, Marty


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply