Menu
Reply
  • 3
  • 0
  • 0
mdex
Joining in
352 Views
Message 1 of 7
Flag for a moderator

Poor download speeds on 200mb line

For at least 4 days now I've been seeing very poor speeds on my 200mbps line. The speeds have been dropping to less than 10mbps. Speed was checked with an ethernet connected device. There may have been Alexa devicea connected at the same time but only using negligible bandwidth. 

I tried to speak with live chat yesterday but after have an hour of very slow responses and frustration at the hoops I was being asked to jump through I disconnect without resolution. 

Rebooting my router sometimes seems to help but this could be a red herring. I'm seeing error in the router network log as below.

14/07/2019 19:18:17Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/07/2019 19:18:25Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/07/2019 19:30:55Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/07/2019 19:31:6Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/07/2019 19:50:11Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/07/2019 19:55:20Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/07/2019 19:57:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/07/2019 19:58:0Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/07/2019 20:00:7Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/07/2019 20:00:12Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/07/2019 20:11:39Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/07/2019 20:12:21Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/07/2019 20:14:41Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/07/2019 20:14:44Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/07/2019 20:19:32Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/07/2019 20:26:26Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 13
  • 0
  • 0
Dinsdale87
Joining in
342 Views
Message 2 of 7
Flag for a moderator

Re: Poor download speeds on 200mb line

I have the exact same problem and just posted a thread before you. 

I also had the frustration with the live chat. Terrible customer service. If a router reboot doesn’t fix it, they’re not interested. 

0 Kudos
Reply
  • 1.49K
  • 80
  • 100
Forum Team
Forum Team
255 Views
Message 3 of 7
Flag for a moderator

Re: Poor download speeds on 200mb line

Hi mdex,

 

Thanks for your post, sorry to hear you've been having some issues with the broadband.

 

I've run a health check and as there are updates taking place today (which may affect your service) I've been unable to complete them.

 

Are you still having problems with the broadband? Let me know if you are and I can check things again once the maintenance work has been completed. 

 

Alex_Rm

0 Kudos
Reply
  • 3
  • 0
  • 0
mdex
Joining in
248 Views
Message 4 of 7
Flag for a moderator

Re: Poor download speeds on 200mb line

Hi Alex, 

Yes I am still having issues. 

If you could keep me updated I would appreciate it. 

0 Kudos
Reply
  • 1.21K
  • 80
  • 105
Forum Team
Forum Team
230 Views
Message 5 of 7
Flag for a moderator

Re: Poor download speeds on 200mb line

Thanks for coming back to us mdex.

 

Would you be able to provide some details for your account and I can get this looked into further? Please respond to the private message that I will send over in a few seconds and we can look into this further.

 

Thanks

Steven_L

0 Kudos
Reply
  • 23
  • 0
  • 0
kevtheskin
Tuning in
223 Views
Message 6 of 7
Flag for a moderator

Re: Poor download speeds on 200mb line

Hi there, Is your Broadband fixed yet I am having the same similar issues. From my post https://community.virginmedia.com/t5/Speed/Speed-change-Up-and-Down-issues/td-p/4026996 . Cheers Kev
0 Kudos
Reply
  • 1.21K
  • 80
  • 105
Forum Team
Forum Team
173 Views
Message 7 of 7
Flag for a moderator

Re: Poor download speeds on 200mb line

Hey kevtheskin,

 

What issues are you currently having with your broadband and has it improved since your last post?

 

Thanks

Steven_L

0 Kudos
Reply