cancel
Showing results for 
Search instead for 
Did you mean: 

Poor broadband speeds since recent works in the area. Possible utilisation issue?

cbarai
On our wavelength

About a month ago there were works in the area and minimal downtime, since then there has been poor speeds and often any activity like joining a teams meeting is a challenge. There are times where the internet is literally unusable and there are times where it seems like nothing is wrong. 

 

I've posted the router logs and the thing that seems to stand out to me is the errors. 

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12990000002.238256 qam21
22030000002.740256 qam9
32110000002.538256 qam10
42190000002.740256 qam11
52270000002.738256 qam12
62350000002.538256 qam13
72430000002.238256 qam14
82510000002.440256 qam15
92590000002.538256 qam16
102670000002.440256 qam17
112750000002.438256 qam18
12283000000238256 qam19
132910000002.238256 qam20
14307000000238256 qam22
15315000000238256 qam23
163230000002.238256 qam24
173310000001.738256 qam25
183710000001.938256 qam26
193790000001.538256 qam27
203870000001.238256 qam28
213950000001.538256 qam29
224030000001.238256 qam30
234110000001.438256 qam31
244190000001.238256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.95865898
2Locked40.31010618637
3Locked38.6870696037
4Locked40.3680293862
5Locked38.9545193002
6Locked38.9434002375
7Locked38.9367061827
8Locked40.3280881418
9Locked38.9205601112
10Locked39.314864993
11Locked38.611163991
12Locked38.98519677
13Locked38.96425626
14Locked38.94749857
15Locked38.94277605
16Locked38.93412732
17Locked38.62397687
18Locked38.9786511
19Locked38.9873578
20Locked38.9791660
21Locked38.9721514
22Locked38.9545494
23Locked38.6465450
24Locked38.6418

475

 

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

12359999940.8512064 qam5
24960000041512064 qam1
33660000041512064 qam3
44310000041512064 qam2
53010000041512064 qam4



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0000
5ATDMA0010

 

I've had to restart my router more often in the last month than I've done in the last year. I'm on the hub 3.0 and should be on M350, but the speed test results are closer to 20-30 instead of 200+. Upload speeds are generally in the 30-35 range. 

I've had a BQM running for years and the graphs show more inconsistencies lately instead of a smooth flat graph that I used to have previously.  

BQM as of today - df62184d5d4b5c62b671a953e00727c014f2e175-01-09-2023

Previously my graph used to be like the period between 1am and 6am. Now I'm seeing these highs added. From my observations, it is primarily during the period of higher yellow's that I experience poor speeds and lots of dropouts. 

Is there something I can do myself to resolve this or do I need VM to help with this?  I have already tried to remove and refit all incoming cables. 

16 REPLIES 16

jbrennand
Very Insightful Person
Very Insightful Person

Does look like there is an issue on the connection ... so firstly...check for any “known network faults in your location - Try in 2 places

1) Try the “check service,”Area status webpage (https://www.virginmedia.com/help/service-status)

2) Then also Try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues and fix estimates, down to street cab/ postcode level.
The "compensation "timer" can also be started on this number if appropriate.

Faults may not be listed on the Area Status web page. Areas are not Geographic” they are "legacy billing" areas) and as such that usually only covers faults affecting 1000’s of customers across the country. So 0800 may give you more info, on local issues - but even that wont cover problems affecting just a few customers - or just you.

If nothing shows on there, try calling it in as a fault - free on 150 (VM line)  or 0345 454 1111 others (national rate). See what they say when they test your connection. If they say it’s a known fault, get a fault reference number.

Or, a VM person should pick this thread up and be able to help but it can take a few days.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

cbarai
On our wavelength

@jbrennand Thanks for the quick response. 

On Service status, there currently isn't anything showing for broadband but there is something for TV. There have been issues occasionally listed but that coincides with some of the work that happened in the area recently. 

On the phone number you provided, there are no issues listed. 

I'll try the 0345 number and see what they say. I navigated the website and got the whatsapp link earlier, I've reached out via that as well.  

cbarai
On our wavelength

Just to add to this, my speedtest results at this moment.

cbarai_0-1693575622372.png

and my speedtest as of yesterday. 

cbarai_1-1693575675046.png

No reboots between these 2 tests. Looking at the BQM graph the current test is during one of the high latency periods and the test from yesterday with good speeds was from one of the lower latency periods. 

Steven_L
Forum Team
Forum Team

Hey cbarai,

Welcome back to the community and thanks for taking the time to post.
I’m sorry to hear of the issues that you’re having with your connection at the moment. I have looked into this on our system cannot see any issues with your connection or in the local area, how has your connection been running since you last posted?

Kind Regards,

Steven_L

cbarai
On our wavelength

Hey, thanks for looking into the issue. I had another issue yesterday around 2100/2130hrs. Nothing worked on my firestick, kept saying not connected to the internet. I tethered from my mobile and it worked without any issue. I did this to eliminate the issue being with the firestick.  Rebooted the hub and after the long wait for the restart it then worked. 

As per my previous assumption that coincides with the spike in latency. 

cbarai_0-1693822108162.png

That spike apart the broadband performance was good and as I previously had before the issues started about 1.5-2months ago now, it ties in with today's BQM graph.  

I've also just noticed that the power levels on downstream bonded channels have had a ~ +/- 2.0 swing. It is now in the -0.2 to 0.5 range. Still within the acceptable range, I'd seen a post elsewhere of what is an acceptable range. 

cbarai
On our wavelength

Just had a minor outage, some devices reported no internet and a few minutes later everything was ok. I noticed the increase in post & pre errors. 

Before - 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12990000001.738256 qam21
22030000002.240256 qam9
32110000002.238256 qam10
42190000002.440256 qam11
52270000002.238256 qam12
6235000000238256 qam13
72430000001.938256 qam14
82510000001.940256 qam15
92590000001.938256 qam16
102670000001.940256 qam17
112750000001.738256 qam18
122830000001.538256 qam19
132910000001.738256 qam20
143070000001.538256 qam22
153150000001.538256 qam23
163230000001.738256 qam24
173310000001.238256 qam25
183710000001.438256 qam26
19379000000138256 qam27
203870000000.738256 qam28
213950000000.938256 qam29
224030000000.738256 qam30
234110000000.738256 qam31
244190000000.738256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.6501671
2Locked38.916431189
3Locked38.914581200
4Locked38.913381015
5Locked38.910731008
6Locked38.99841060
7Locked38.6910820
8Locked38.9833924
9Locked38.97301036
10Locked38.6591862
11Locked38.9569795
12Locked38.9499742
13Locked38.6437879
14Locked38.9393753
15Locked38.6367729
16Locked38.9343678
17Locked38.9313719
18Locked38.9242431
19Locked38.9238442
20Locked38.9194470
21Locked38.9164540
22Locked38.6201462
23Locked38.6172467
24Locked38.6153

408

 

 

cbarai
On our wavelength

The before and after are approximately 15-20 minutes apart. There is a significant change in error count.

After - 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12990000001.738256 qam21
22030000002.440256 qam9
32110000002.238256 qam10
42190000002.440256 qam11
52270000002.438256 qam12
62350000002.238256 qam13
72430000001.938256 qam14
8251000000240256 qam15
9259000000238256 qam16
10267000000240256 qam17
112750000001.938256 qam18
122830000001.538256 qam19
132910000001.738256 qam20
143070000001.738256 qam22
153150000001.538256 qam23
163230000001.738256 qam24
173310000001.238256 qam25
183710000001.438256 qam26
19379000000138256 qam27
203870000000.938256 qam28
21395000000138256 qam29
224030000000.738256 qam30
234110000000.938256 qam31
244190000000.738256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.953882577
2Locked40.3123046790
3Locked38.9124156659
4Locked40.3115385872
5Locked38.987985252
6Locked38.979604702
7Locked38.990184476
8Locked40.385044730
9Locked38.969764608
10Locked40.360213674
11Locked38.653843186
12Locked38.651942901
13Locked38.953912894
14Locked38.945992493
15Locked38.944582120
16Locked38.645801976
17Locked38.643011886
18Locked38.925511185
19Locked38.924121086
20Locked38.92395990
21Locked38.621831205
22Locked38.92036967
23Locked38.614451002
24Locked38.91177921

 

Adduxi
Very Insightful Person
Very Insightful Person

Far too many PostRS errors in the circuit. These should ideally be zero. You will need a technician to sort this out. It could also be a SNR problem in the local area? 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

cbarai
On our wavelength

Do these errors on the log have any significance to the issue? 

 

Time Priority Description

05/09/2023 03:02:44Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/09/2023 02:57:18criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

There are lots of such messages on the log, I've just copy-pasted the last two.