Menu
Reply
nicbrt
  • 5
  • 0
  • 1
Tuning in
384 Views
Message 1 of 11
Flag for a moderator

Poor Upload speed - please help

Hi All,
Reading posts here I see many are having the same issue, I have been struggling recently to have a solid connection, even sitting next to my router connection drops and gets interrupted.
I have upgraded the account to M350 but I get 3Mbps at most, very frustrating as I cannot even have online meeting without the connection dropping.

Any help would be welcome please! 

MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
382 Views
Message 2 of 11
Flag for a moderator

Re: Poor Upload speed - please help

I take it you are using a Wi-Fi connection ?

What is your connection like with a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
nicbrt
  • 5
  • 0
  • 1
Tuning in
376 Views
Message 3 of 11
Flag for a moderator

Re: Poor Upload speed - please help

Yes I do use wifi.

I did try once with the ethernet cable and the speed was up to 50Mbps, however as I am in a flatshare we cannot all use the cable and we are all on wifi.
Can this be a router issue or more on the virgin side? 
I tried all their recommendations but haven't seen any improvement

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
371 Views
Message 4 of 11
Flag for a moderator

Re: Poor Upload speed - please help

To start with you need to use a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected  to ensure that you are getting the correct speed to the Hub, can you do that please ?

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
nicbrt
  • 5
  • 0
  • 1
Tuning in
366 Views
Message 5 of 11
Flag for a moderator

Re: Poor Upload speed - please help

Sure, I've plugged my PC with a cable and i got 7.31 Mbps download and 7.71 Mbps upload.
Is this what you are looking for?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
363 Views
Message 6 of 11
Flag for a moderator

Re: Poor Upload speed - please help

OK

It can be difficult diagnosing problems without some basic information.

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some troubleshooting; to start with …

 

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
nicbrt
  • 5
  • 0
  • 1
Tuning in
346 Views
Message 7 of 11
Flag for a moderator

Re: Poor Upload speed - please help

The live link is: 
https://www.thinkbroadband.com/broadband/monitoring/quality/share/fbe21bad4dbc738dface3479c8550857e1...
https://www.thinkbroadband.com/broadband/monitoring/quality/share/fbe21bad4dbc738dface3479c8550857e1... 

Here the Downstream, Upstream and Network Log:

ChannelFrequency (Hz)Power (dBmV)SNR (dB)ModulationChannel ID
1402750000-8.536256 qam25
2194750000-6.537256 qam8
3202750000-6.736256 qam9
4210750000-736256 qam10
5218750000-7.236256 qam11
6226750000-7.236256 qam12
7234750000-7.736256 qam13
8242750000-7.736256 qam14
9250750000-836256 qam15
10258750000-836256 qam16
11266750000-836256 qam17
12274750000-836256 qam18
13282750000-8.236256 qam19
14290750000-836256 qam20
15298750000-836256 qam21
16306750000-7.736256 qam22
17314750000-7.936256 qam23
18322750000-7.536256 qam24
19410750000-8.736256 qam26
20418750000-936256 qam27
21426750000-936256 qam28
22434750000-9.236256 qam29
23442750000-9.236256 qam30
24450750000-936256 qam31

 

ChannelFrequency (Hz)Power (dBmV)Symbol Rate (ksps)ModulationChannel ID
1603000754.6512064 qam6
2461999564.55512064 qam8
3393999914.525512064 qam9
4536998364.575512064 qam7

 

TimePriorityDescription
01/01/1970 01:07criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/09/2020 21:13criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/09/2020 21:11Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/09/2020 21:11Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/09/2020 21:11criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/09/2020 21:11Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/09/2020 21:11criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/09/2020 11:07ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/09/2020 19:52criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/09/2020 07:56noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/08/2020 10:25noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/08/2020 22:09criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/08/2020 09:14noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/08/2020 03:52criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/08/2020 12:30noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/08/2020 10:57criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/08/2020 01:18ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/08/2020 23:30ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/08/2020 23:16noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
341 Views
Message 8 of 11
Flag for a moderator

Re: Poor Upload speed - please help

Your Downstream Power Levels are far too low (Min - 6dBmV) and will require an engineer to put them right.

You can contact VM to report the problem using ...

Text service on 07533051809

150 from Virgin landline.

0345 454 1111 from any other UK  phone.

The best time to call is weekdays 08:00 to get a UK agent, anything after 10:00 you must realise that you are quite likely to get through to an offshore agent that doesn't speak English as a first language.

Or you can wait on here for one of the VM Staff to pick up the thread but this may take a few days.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
nicbrt
  • 5
  • 0
  • 1
Tuning in
337 Views
Message 9 of 11
Flag for a moderator

Re: Poor Upload speed - please help

Many thank for your help Mike, will try and give a call if i don't hear from anyone on this post for a few days.
Juts a question on the offshore agent, will they still be able to sort (hopefully) the issue or does the engineer you mentioned need to come physically? 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
327 Views
Message 10 of 11
Flag for a moderator

Re: Poor Upload speed - please help

It needs a physical engineer.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply