Menu
Reply
scotty12
  • 32
  • 0
  • 1
Tuning in
465 Views
Message 1 of 4
Flag for a moderator

Poor Speed RG12

Hello,

I am having issues with my broadband speed. I am on the M200 speed but I am getting the below when testing with a wired connection to the super hub 3.0.

image_2021-05-25_160439.png

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
16590000003.538256 qam32
24750000004.340256 qam9
34830000004.138256 qam10
4491000000438256 qam11
54990000003.938256 qam12
65070000003.940256 qam13
75150000003.738256 qam14
8523000000438256 qam15
9531000000438256 qam16
10539000000438256 qam17
11547000000438256 qam18
12555000000438256 qam19
135630000003.738256 qam20
14571000000438256 qam21
155790000003.738256 qam22
165870000003.738256 qam23
175950000003.740256 qam24
186030000003.738256 qam25
196110000003.738256 qam26
206190000003.538256 qam27
216270000003.538256 qam28
226350000003.438256 qam29
236430000003.238256 qam30
246510000003.538256 qam31


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked38.9651944176
2Locked40.375462313
3Locked38.6100072174
4Locked38.9128679350
5Locked38.9154753166
6Locked40.3142272031
7Locked38.9192433176
8Locked38.9188649429
9Locked38.9217589561
10Locked38.9226623442
11Locked38.9245953570
12Locked38.9269158232
13Locked38.9323158170
14Locked38.9302788240
15Locked38.6404668148
16Locked38.9402218216
17Locked40.3405178127
18Locked38.9484288212
19Locked38.6584488178
20Locked38.9605148178
21Locked38.9761358226
22Locked38.9721287024
23Locked38.6771646959
24Locked38.9700916985

 

 
Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
16030000037.5512064 qam1
23940000037.5512064 qam4
34620000037.5512064 qam3
45370000037.5512064 qam2


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA00100
2ATDMA00110
3ATDMA0080
4ATDMA00120

So, I am not sure why the speeds are so low. Any help would be appreciated as p[paying for the M200.

Many thanks,

 

Simon...

0 Kudos
Reply
scotty12
  • 32
  • 0
  • 1
Tuning in
464 Views
Message 2 of 4
Flag for a moderator

Re: Poor Speed RG12

Network Log

Time Priority Description

25/05/2021 15:23:19noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/05/2021 14:39:21criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/05/2021 12:57:40Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/05/2021 12:57:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/05/2021 12:57:34criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/05/2021 12:57:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/05/2021 12:57:34criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/05/2021 12:57:33Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/05/2021 08:25:4criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/05/2021 14:42:53noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/05/2021 13:20:13criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/05/2021 04:55:33noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt060+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/05/2021 04:55:33ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/05/2021 02:38:46criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/05/2021 16:55:33noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt060+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/05/2021 16:55:33ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/05/2021 00:46:9criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/05/2021 04:55:33noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt060+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/05/2021 04:55:33ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/05/2021 03:25:3criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
conman33158
  • 1.67K
  • 134
  • 364
Super solver
413 Views
Message 3 of 4
Flag for a moderator

Re: Poor Speed RG12

You have a lot of Post RS Errors and T3 Timeout errors although these could be past errors.

Have you tried a full factory reset? Hold in the pinhole at the rear of the router for at least 50 seconds and then release (the lights will flash while holding in the pinhole reset button after about 10-15 seconds) then allow 5 minutes for the router to reboot and re-sync the connection.
Please ensure that your WiFi network password is still readable on the Hub sticker before you do this or that you at least have a copy of your original network password 🙂

Once reboot, what speed do you get on https://speedtest.samknows.com/ with direct wired connection from PC/Laptop to router using a Cat 5e cable or better with a 1Gbps capable Ethernet network card?

  1. Make sure the cable is Cat 5e or better
  2. Make sure your PC/laptop has a 1Gbps or better network card
  3. Disconnect all other Ethernet cables from the Hub when running the test
***********************************************************************************************************************************
BT Full Fibre 900 FTTP - Asus RT-AX82U to Openreach ONT Box & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
0 Kudos
Reply
scotty12
  • 32
  • 0
  • 1
Tuning in
397 Views
Message 4 of 4
Flag for a moderator

Re: Poor Speed RG12

Just to let you know that I'll have to do this at the weekend due to working at home. Didn't want you to think I was ignoring 😀

Thank you very much!