Menu
Reply
tuneup
  • 14
  • 0
  • 0
Tuning in
247 Views
Message 1 of 4
Flag for a moderator

Please help! I am still having latency problems

I am still having problems with terrible latency, ping times over 500ms, I have been monitoring with a BQM. The response I received when I called VM was "We don't guarantee latency/ping times"

Every day it follows the same pattern - From around 8am to Midnight it is very poor.

BQM Link here

 

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
229 Views
Message 2 of 4
Flag for a moderator

Re: Please help! I am still having latency problems

Your >> BQM << is showing typical signs of over utilisation which is only to be expected with so many people schooling and working from home.

A good friend of the forums @Andruser has commented on the forum about similar problems to yours ...

https://community.virginmedia.com/t5/Speed/Advice-on-stats-etc/td-p/4555347/page/2

https://community.virginmedia.com/t5/Networking-and-WiFi/Poor-BQM/m-p/4557860#M365466


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
tuneup
  • 14
  • 0
  • 0
Tuning in
209 Views
Message 3 of 4
Flag for a moderator

Re: Please help! I am still having latency problems

This is what I figured it was. It has been excellent  in the past but since March last year it has been like this and showing no signs of improvement. Reading the posts you have given me links to it looks unlikely VM will do anything about it.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
206 Views
Message 4 of 4
Flag for a moderator

Re: Please help! I am still having latency problems

Don't forget that they are also having Covid issues.

I only know three or four VM employees and two of them are in dock with C19 complications.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply