Menu
Reply
bennnnm07
  • 6
  • 0
  • 1
Tuning in
329 Views
Message 1 of 3
Flag for a moderator

Ping spikes, latency and packet loss

Hi All, Im new to this community.

I have had my 350 broadband for nearly 12 months but since the end of Feb I've been experiencing some issues with massive ping spikes some 700+ms and packet loss sometimes being up to 30%. I run my hub3 in modem mode as I run my own router/firewall (pfsense). Recently I have had a new router sent from VM, I swapped this out and left it in router mode for a few days to which I had the same issues. This confirms it is not my hardware at fault.

Is anyone else having these sorts of issues? At some points it is so bad that you cannot stream netflix/prime and use my games console at the same time.

I have been running some ping tests against my WAN interface's next hop and the pings are all over the place. See below.

64 bytes from 80.2.192.2: icmp_seq=1484 ttl=62 time=17.664 ms

64 bytes from 80.2.192.2: icmp_seq=1485 ttl=62 time=41.651 ms

64 bytes from 80.2.192.2: icmp_seq=1486 ttl=62 time=87.609 ms

64 bytes from 80.2.192.2: icmp_seq=1487 ttl=62 time=34.253 ms

64 bytes from 80.2.192.2: icmp_seq=1488 ttl=62 time=19.201 ms

64 bytes from 80.2.192.2: icmp_seq=1489 ttl=62 time=104.151 ms

64 bytes from 80.2.192.2: icmp_seq=1490 ttl=62 time=28.268 ms

Request timeout for icmp_seq 1491

64 bytes from 80.2.192.2: icmp_seq=1492 ttl=62 time=334.277 ms

64 bytes from 80.2.192.2: icmp_seq=1493 ttl=62 time=37.302 ms

64 bytes from 80.2.192.2: icmp_seq=1494 ttl=62 time=28.678 ms

64 bytes from 80.2.192.2: icmp_seq=1495 ttl=62 time=21.070 ms

64 bytes from 80.2.192.2: icmp_seq=1496 ttl=62 time=404.645 ms

64 bytes from 80.2.192.2: icmp_seq=1497 ttl=62 time=20.744 ms

64 bytes from 80.2.192.2: icmp_seq=1498 ttl=62 time=20.364 ms

64 bytes from 80.2.192.2: icmp_seq=1499 ttl=62 time=278.170 ms

64 bytes from 80.2.192.2: icmp_seq=1500 ttl=62 time=20.152 ms

64 bytes from 80.2.192.2: icmp_seq=1501 ttl=62 time=192.671 ms

0 Kudos
Reply
legacy1
  • 15.9K
  • 687
  • 1.56K
Alessandro Volta
297 Views
Message 2 of 3
Flag for a moderator

Re: Ping spikes, latency and packet loss

Not sure what your pinging but don't think its your IP, try doing a ping to VM gateway 80.2.192.1

As many have posted running pfsense seems to be a problem with the hub 3 new firmware that VM will not roll back.

I am wondering if you can try zeroshell to see if that have the same problem.
https://zeroshell.org/

---------------------------------------------------------------
bennnnm07
  • 6
  • 0
  • 1
Tuning in
259 Views
Message 3 of 3
Flag for a moderator

Re: Ping spikes, latency and packet loss

Sorry that was my mistake, thought I was pinging the the .1 address. But still same issue.

64 bytes from 80.2.192.1: icmp_seq=25 ttl=254 time=14.905 ms

64 bytes from 80.2.192.1: icmp_seq=26 ttl=254 time=12.180 ms

64 bytes from 80.2.192.1: icmp_seq=27 ttl=254 time=9.385 ms

64 bytes from 80.2.192.1: icmp_seq=28 ttl=254 time=13.052 ms

64 bytes from 80.2.192.1: icmp_seq=29 ttl=254 time=622.398 ms

64 bytes from 80.2.192.1: icmp_seq=30 ttl=254 time=418.944 ms

64 bytes from 80.2.192.1: icmp_seq=31 ttl=254 time=211.643 ms

64 bytes from 80.2.192.1: icmp_seq=32 ttl=254 time=109.987 ms

64 bytes from 80.2.192.1: icmp_seq=33 ttl=254 time=12.960 ms

64 bytes from 80.2.192.1: icmp_seq=34 ttl=254 time=22.325 ms

64 bytes from 80.2.192.1: icmp_seq=35 ttl=254 time=26.323 ms

 

I will try zeroshell.

Got a VM engineer coming today to check signals, etc. Also been monitoring with BQM and showing a fair amount of packet loss.

 

0 Kudos
Reply