Menu
Reply
ngjon
  • 46
  • 0
  • 0
Joining in
720 Views
Message 1 of 12
Flag for a moderator

Paying for m200 getting 3-5mb most places in the house

this has been ongoing for a long time and also it constantly cuts out and then goes back on. tried reseting it , checked service theres nothing wrong in our area and the box has no errors

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
718 Views
Message 2 of 12
Flag for a moderator

Re: Paying for m200 getting 3-5mb most places in the house

Go round all the accessible co-ax connections and ensure that they are finger tight.

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

 

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
ngjon
  • 46
  • 0
  • 0
Joining in
709 Views
Message 3 of 12
Flag for a moderator

Re: Paying for m200 getting 3-5mb most places in the house

0 Kudos
Reply
ngjon
  • 46
  • 0
  • 0
Joining in
704 Views
Message 4 of 12
Flag for a moderator

Re: Paying for m200 getting 3-5mb most places in the house

Downstream  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz) 274750000 266750000 282750000 290750000 298750000 306750000 314750000 322750000
Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked Locked Locked
Channel ID 18 17 19 20 21 22 23 24
Modulation 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM
Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000
Interleave Depth I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV) 7.53 7.45 7.82 8.21 8.95 8.69 9.04 9.33
RxMER (dB) 34.35 34.35 34.48 34.63 35.42 35.25 35.25 35.25
Pre RS Errors 394126 327909 327149 215170 39854 109790 126717 156316
Post RS Errors 813 940 1022 2105 1438 2145 1521 1622

 

Upstream  US-1 US-2 US-3 US-4

Channel Type 2.0 2.0 2.0 2.0
Channel ID 3 4 2 1
Frequency (Hz) 46200000 39400000 53700000 60300000
Ranging Status Success Success Success Success
Modulation 64QAM 64QAM 64QAM 64QAM
Symbol Rate (Sym/sec) 5120000 5120000 5120000 5120000
Mini-Slot Size 4 4 4 4
Power Level (dBmV) 46.00 46.00 44.50 42.50
T1 Timeouts 0 0 0 0
T2 Timeouts 0 0 0 0
T3 Timeouts 0 0 0 0
T4 Timeouts 0 0 0 0

 

 

Network Log

First Time Last Time Priority Error Number Description
26/08/2020 11:50:44 GMT 26/08/2020 11:50:44 GMT Error (4) 68010302 DHCP WAN IP -

[MOD EDIT: PERSONAL INFORMATION REMOVED]

26/08/2020 11:49:35 GMT 26/08/2020 11:49:35 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
25/08/2020 04:29:52 GMT 25/08/2020 04:29:52 GMT Notice (6) 68010600 DHCP Renew - lease parameters tftp file-******** modified
25/08/2020 04:29:52 GMT 25/08/2020 04:29:52 GMT Error (4) 68010400 DHCP REBIND WARNING - Field invalid in response
25/08/2020 04:29:04 GMT 25/08/2020 04:29:04 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
25/08/2020 04:28:19 GMT 25/08/2020 04:28:19 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
25/08/2020 04:26:48 GMT 25/08/2020 04:26:48 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
25/08/2020 04:23:46 GMT 25/08/2020 04:23:46 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
25/08/2020 04:17:43 GMT 25/08/2020 04:17:43 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
25/08/2020 04:05:38 GMT 25/08/2020 04:05:38 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
25/08/2020 03:41:27 GMT 25/08/2020 03:41:27 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
25/08/2020 02:53:06 GMT 25/08/2020 02:53:06 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
25/08/2020 01:16:22 GMT 25/08/2020 01:16:22 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
24/08/2020 22:02:55 GMT 24/08/2020 22:02:55 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
24/08/2020 15:36:04 GMT 24/08/2020 15:36:04 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
24/08/2020 02:42:21 GMT 24/08/2020 02:42:21 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
20/08/2020 04:08:26 GMT 20/08/2020 04:08:26 GMT Notice (6) 68010600 DHCP Renew - lease parameters tftp file-******** modified
20/08/2020 04:08:26 GMT 20/08/2020 04:08:26 GMT Error (4) 68010400 DHCP REBIND WARNING - Field invalid in response
20/08/2020 04:07:40 GMT 20/08/2020 04:07:40 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4

 

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

 

0 Kudos
Reply
Gareth_L
  • 6.14K
  • 377
  • 664
Forum Team
Forum Team
498 Views
Message 5 of 12
Flag for a moderator

Re: Paying for m200 getting 3-5mb most places in the house

Hello ngjon

Thanks for those posts 

Looking at a few things from here and the upstream and downstream levels are in range

The only thing I can see wrong is one upstream channel is missing 

Can you please give the hub a reboot and see how that goes 

If its still an issue, then we may need to swap the Hub out

Gareth_L

0 Kudos
Reply
ngjon
  • 46
  • 0
  • 0
Joining in
446 Views
Message 6 of 12
Flag for a moderator

Re: Paying for m200 getting 3-5mb most places in the house

Hi there, still having the issue, it's mainly on WiFi though the range seems very short, in every room that isn't the front room you struggle to get any connection, and today it seems to have just cut out completely, I'm stuck on connected no Internet 

0 Kudos
Reply
jpeg1
  • 4.52K
  • 254
  • 729
Community elder
442 Views
Message 7 of 12
Flag for a moderator

Re: Paying for m200 getting 3-5mb most places in the house

What speed do you get connected directly to the Hub with an ethernet cable?  WiFi speeds are not guaranteed - although there are ways to improve it.

0 Kudos
Reply
ngjon
  • 46
  • 0
  • 0
Joining in
368 Views
Message 8 of 12
Flag for a moderator

Re: Paying for m200 getting 3-5mb most places in the house

Hi there, usually 50-60mb but even when plugged in or next to the box there are alot of drop outs where the connection says 'connected no Internet' for long periods of time as well as I think they call it packet drop? Where the connection will be OK and then suddenly either drop out or go super low for a while and repeat 

0 Kudos
Reply
jpeg1
  • 4.52K
  • 254
  • 729
Community elder
358 Views
Message 9 of 12
Flag for a moderator

Re: Paying for m200 getting 3-5mb most places in the house

Your BQM is showing no connection. Can you check that the IP address is correct, and read the notes on the BQM page please.

0 Kudos
Reply
Buffer6
  • 10.42K
  • 92
  • 614
Hero
356 Views
Message 10 of 12
Flag for a moderator

Re: Paying for m200 getting 3-5mb most places in the house

I think the ping has to be switched on in the Hub settings for the SHub 2 or 2ac.  I forget how as I have the Hub3, maybe someone has the info?

0 Kudos
Reply