Menu
Reply
Fedupcustomer5
  • 5
  • 0
  • 0
Joining in
319 Views
Message 1 of 3
Flag for a moderator

Paying for 500mb only getting 40mb

Tested using an ethernet connection and still only 40 which is ridiculous please can you investigate

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
311 Views
Message 2 of 3
Flag for a moderator

Re: Paying for 500mb only getting 40mb

Which Hub do you have >

What device are you connecting to test with ?

Does the device have a 100/1000 Network Interface  Card with up to date drivers ?

What speed is it showing the connection as in the Hub settings connected devices  ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
jbrennand
  • 24K
  • 2.54K
  • 4.36K
Very Insightful Person
Very Insightful Person
287 Views
Message 3 of 3
Flag for a moderator

Re: Paying for 500mb only getting 40mb

Stick to your original post - double posting confuses.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply