Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
511 Views
Message 1 of 10
Flag for a moderator

Paying £54.46 monthly for M200, getting speedtest of 9mb DL for last 3 months...

I tried calling Virgin to find a solution as I don't want to pay for this service in its current state...have been with virgin for 5 years...the Lady said she was filing a complaint to Ofcom for me put me on hold then hung up on me. I tried to call back 6 times, each time the call lasted between 10 and 25 minutes and every time the phone hung up like the first time. They are adding late payment fees to my bill, I cannot email or phone them to try and resolve the issue. I saw an engineer twice in the last 3 months outside my neighbours house, told them about the issue and both times they said there was a fault in my area and it had been fixed. Any advice on what I can do other than go to a new company? I've been with Virgin for 5 years but this experience is making me think I should just leave as I can't speak to anyone to help me, and I will not be wasting my time and money phoning again just to be hung up on 7 times. I'm not in contract with them so I assume that is why my monthly bill is such a bad deal. Any advice would be much appreciated. 

0 Kudos
Reply
Highlighted
  • 31.45K
  • 1.64K
  • 5.5K
Very Insightful Person
Very Insightful Person
506 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: Paying £54.46 monthly for M200, getting speedtest of 9mb DL for last 3 months...

vm can't raise a complaint to Ofcom.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
504 Views
Message 3 of 10
Flag for a moderator

Re: Paying £54.46 monthly for M200, getting speedtest of 9mb DL for last 3 months...

Right, so that basically confirms that the Virgin representative I spoke to was lying to me. Thank you.

 

0 Kudos
Reply
Highlighted
  • 17.51K
  • 1.84K
  • 3.05K
Very Insightful Person
Very Insightful Person
494 Views
Message 4 of 10
Flag for a moderator
Helpful Answer

Re: Paying £54.46 monthly for M200, getting speedtest of 9mb DL for last 3 months...

May have been a lie or may have been plain ignorance of the system - but that aside you will get better advice/help on here.  So, lets see if we can see whats wrong with your connection. Can you follow this protocol.
-----------------------
First switch the Hub off for 5 minutes AND unplug it from the mains. Whilst it's off, do a quick check that all of your coax cable connections are in nice and "finger" tight - at the Hub and wall box and also at any connectors etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box. Then switch it on again and leave 5 minutes

Then, post up your Hub/network connection details and someone will check to see if there is a problem there. In your browser’s URL box type in http://192.168.0.1 (or http://192.168.100.1 - if in modem mode) and hit return. On the first page up [there should be no need to login if you have done so before unless you have the New Hub4 when you do] click on the “router status” icon at top right (SH2’s) or text at bottom-middle of first page up (Hub3) and then copy/paste as “Formatted Text” (not images) 3 FULL sets of data onto here – 2 pages from the Downstream, 2 from the Upstream, & the Network Logs page. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again.

Also, in the meantime, if you haven’t already, set up a free “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” (as per instructions on the TB website) when you have the first 24h period.

https://www.thinkbroadband.com/broadband/monitoring/quality


--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Highlighted
  • 6
  • 0
  • 0
Joining in
482 Views
Message 5 of 10
Flag for a moderator

Re: Paying £54.46 monthly for M200, getting speedtest of 9mb DL for last 3 months...

Thanks, I will try this out tomorrow and get back to you. I'm not great with technology and have no PC I'm using my xbox one internet app to post this so hopefully I can do it on that. I need to read your post carefully and follow the instructions but I have to go out tonight so will try asap tomorrow. Thank you for replying and taking the time to help me. The other information I forgot to include is that this all started in late August when two green lights started flashing on my superhub 3, the speed was fine for 4 and a half years. The green wi-fi light stays on (never happened before) and the data light underneath flashes green (never happened before) . . . this has happened since late August and ever since then the DL speed has gone down to about 10 mb and my upload speed dropped from 20 mb to 10 mb.

 

0 Kudos
Reply
Highlighted
  • 1.89K
  • 95
  • 176
Forum Team
Forum Team
175 Views
Message 6 of 10
Flag for a moderator
Helpful Answer

Re: Paying £54.46 monthly for M200, getting speedtest of 9mb DL for last 3 months...

Hi SamHill, thanks for posting and welcome to our community.

I am sorry to hear you're having speed issues. I would like to take a closer look on your behalf.  To enable me to do so, I am going to send you a private message.  Please look out for the purple envelope in the top right of your screen.  

Regards


Lee

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
150 Views
Message 7 of 10
Flag for a moderator

Re: Paying £54.46 monthly for M200, getting speedtest of 9mb DL for last 3 months...

Hi Lee

Thankyou for getting in touch, I have replied to your private message.

Many thanks, Sam

 

0 Kudos
Reply
Highlighted
  • 1.89K
  • 95
  • 176
Forum Team
Forum Team
145 Views
Message 8 of 10
Flag for a moderator

Re: Paying £54.46 monthly for M200, getting speedtest of 9mb DL for last 3 months...

Thanks SamHill

And I will respond in due course.

Regards

Lee

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
58 Views
Message 9 of 10
Flag for a moderator

Re: Paying £54.46 monthly for M200, getting speedtest of 9mb DL for last 3 months...

I searched high and low, tried numerous things, found a post by jbrennand about the pinhole factory reset for over 1 minute...this seems to have solved everything. Thankyou to everyone who helped me!

 

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
56 Views
Message 10 of 10
Flag for a moderator

Re: Paying £54.46 monthly for M200, getting speedtest of 9mb DL for last 3 months...

I think your post elsewhere about the 1 minute factory reset fixed everything! 

 

0 Kudos
Reply