Menu
Reply
rdbrown1987
  • 10
  • 0
  • 1
Tuning in
370 Views
Message 1 of 5
Flag for a moderator

Pay for 500meg only getting 50meg

Hi wonder if someone can help me, I'm paying for 500meg in the oomph bundle and only getting 50meg, I've rebooted my router and still no change.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
367 Views
Message 2 of 5
Flag for a moderator

Re: Pay for 500meg only getting 50meg

I take it you are testing using a Wi-Fi connection ?

What is your connection like with a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
rdbrown1987
  • 10
  • 0
  • 1
Tuning in
361 Views
Message 3 of 5
Flag for a moderator

Re: Pay for 500meg only getting 50meg

Thanks for your reply, I've just tested it 3 time via cable and it's gone up a little to around 80meg but still along way off what I should be getting.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
354 Views
Message 4 of 5
Flag for a moderator

Re: Pay for 500meg only getting 50meg

80Mbs is indicative of two things.

A low Category cable - it should be Cat 5E/6 or better.

A device Network Interface Card (NIC) that is only capable of 10/100 speeds or the settings are set wrong.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
rdbrown1987
  • 10
  • 0
  • 1
Tuning in
351 Views
Message 5 of 5
Flag for a moderator

Re: Pay for 500meg only getting 50meg

I'll get one of those cables as I believe the one I used isn't the correct one for the speed and try it out, thanks for your help 👍

0 Kudos
Reply