Menu
Reply
AvaAdore
  • 35
  • 0
  • 19
On our wavelength
681 Views
Message 1 of 17
Flag for a moderator

Packet loss suddenly started about ten days ago

Hello!

As of around 10am on Friday 5th November I now experience quite a lot of packet loss. Until then I never experienced any packet loss, so this is new and strange. You can see it on the ThinkBroadband BQM charts here:

Thursday 4th

https://www.thinkbroadband.com/broadband/monitoring/quality/share/a266d105cf3a2030d9ff8e9430a8178b267232fd-04-11-2021

Friday 5th: 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/224d5890c091521d09aa5b69a867d7f249f3af8e-05-11-2021

Sunday 14th:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/9214997037739bbb0c65ebc8251e4a5149a4edd9-14-11-2021

Like many of you I'm working from home so really starting to feel these dropouts. I've done the obvious stuff of restarting the router, but it's not made a difference. Is there anything else I can do or is it a case of needing to get an engineer out?

If it makes any difference or helps I am in the N6 postcode area (area reference 15)

Thanks!

0 Kudos
Reply
AvaAdore
  • 35
  • 0
  • 19
On our wavelength
675 Views
Message 2 of 17
Flag for a moderator

Re: Packet loss suddenly started about ten days ago

In case it's of any interest here are the logs from the SuperHub, which I don't think are related:

14/11/2021 22:14:28noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/11/2021 10:03:2criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/11/2021 00:54:53ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/11/2021 00:24:15criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/11/2021 00:21:46criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/11/2021 00:19:40Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/11/2021 00:19:35criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/11/2021 00:19:35Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/11/2021 00:19:35criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/11/2021 08:24:20criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/11/2021 07:36:19ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/11/2021 16:09:27criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/11/2021 08:51:53ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/11/2021 22:58:34criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/11/2021 17:23:18ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/10/2021 10:41:47Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2021 13:37:41criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2021 06:23:18ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2021 01:17:19criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2021 12:25:26Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
pjayuk
  • 94
  • 1
  • 7
Dialled in
634 Views
Message 3 of 17
Flag for a moderator

Re: Packet loss suddenly started about ten days ago

Hi,

I’m also in area 15 and have had packet loss since Friday 5 November, see my thread here:

https://community.virginmedia.com/t5/Speed/Slow-upstream-since-200-to-350-VOLT-upgrade/m-p/4863144#M...

Does your upstream come to a halt during these periods of packet loss?

A tech is making a second visit today to swap my modem out, but I suspect a local network fault.

My Broadband Ping - Virgin 350
AvaAdore
  • 35
  • 0
  • 19
On our wavelength
625 Views
Message 4 of 17
Flag for a moderator

Re: Packet loss suddenly started about ten days ago

Hey there @pjayuk

Thanks for that - very helpful. The fact that we are both having issues that started on exactly the same date (I can pin it down to mid morning on Friday 5th) tells us that it's a wider network issue and changing your modem won't help. Prior to your message I was able to establish this independently last night by setting up a ThinkBroadband BQM on a separate line which is a business line used for the CCTV system on the development that I live on.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/f27d17a82105d0ca303b60617a9e1276644a770d-15-11-2021

So it's 100% an area fault. Are you in the Crouch End / Highgate area of North London or is "Area 15" really wide?

Should I call out a tech? It seems pointless, but also it might escalate the issue and help get the network issue fixed.

My upstream comes to an almost but not quite complete halt which - obviously! - wrecks any video calls that I am on ...

Thanks again 

0 Kudos
Reply
Adduxi
  • 6.09K
  • 512
  • 1.57K
Very Insightful Person
Very Insightful Person
624 Views
Message 5 of 17
Flag for a moderator

Re: Packet loss suddenly started about ten days ago

Try checking with Area faults on 0800 561 0061 or if you have a VM landline 150 as small local faults are not shown on VM status page.

Also Area's are the old historical billing areas, and not location based.

Can you post your power levels please, just copy and paste the text, do not screenshot.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
pjayuk
  • 94
  • 1
  • 7
Dialled in
621 Views
Message 6 of 17
Flag for a moderator

Re: Packet loss suddenly started about ten days ago


@AvaAdore wrote:

Hey there @pjayuk

Thanks for that - very helpful. The fact that we are both having issues that started on exactly the same date (I can pin it down to mid morning on Friday 5th) tells us that it's a wider network issue and changing your modem won't help. Prior to your message I was able to establish this independently last night by setting up a ThinkBroadband BQM on a separate line which is a business line used for the CCTV system on the development that I live on.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/f27d17a82105d0ca303b60617a9e1276644a770d-15-11-2021

So it's 100% an area fault. Are you in the Crouch End / Highgate area of North London or is "Area 15" really wide?

Should I call out a tech? It seems pointless, but also it might escalate the issue and help get the network issue fixed.

My upstream comes to an almost but not quite complete halt which - obviously! - wrecks any video calls that I am on ...

Thanks again 


I’m in N19, Tufnell Park, so it’s obviously quite a wide area. I get about 1 mbps upstream when the packet loss happens, not enough to send even a relatively small attachment.

My Broadband Ping - Virgin 350
0 Kudos
Reply
pjayuk
  • 94
  • 1
  • 7
Dialled in
620 Views
Message 7 of 17
Flag for a moderator

Re: Packet loss suddenly started about ten days ago


@Adduxi wrote:

Try checking with Area faults on 0800 561 0061 or if you have a VM landline 150 as small local faults are not shown on VM status page.

Also Area's are the old historical billing areas, and not location based.

Can you post your power levels please, just copy and paste the text, do not screenshot.


The fault line is saying that they are ‘improving the network’ in my area today, but that things should be back to normal by 3 pm. Previously, when I have checked that number there were no faults reported. I guess it’s possible they may have just discovered the fault that has been causing the upstream problems for the last ten days or so.

My Broadband Ping - Virgin 350
Tags (1)
AvaAdore
  • 35
  • 0
  • 19
On our wavelength
570 Views
Message 8 of 17
Flag for a moderator

Re: Packet loss suddenly started about ten days ago

Thanks for this. I've marked your reply as "helpful" which Virgin Media have unhelpfully used to indicate the thread has an answer, which is not really true...

I've copied power levels below in case it shines a light on anything.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13230000008.637256 qam24
21390000006.536256 qam1
31470000006.536256 qam2
41550000006.536256 qam3
51630000006.836256 qam4
61710000006.936256 qam5
71790000006.936256 qam6
8187000000736256 qam7
9195000000736256 qam8
10203000000736256 qam9
112110000006.636256 qam10
122190000006.536256 qam11
132270000006.336256 qam12
142350000006.337256 qam13
152430000006.336256 qam14
162510000006.436256 qam15
17259000000736256 qam16
182670000007.636256 qam17
192750000007.537256 qam18
20283000000837256 qam19
212910000008.337256 qam20
222990000008.537256 qam21
233070000008.437256 qam22
243150000008.537256 qam23



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.3240
2Locked36.662630
3Locked36.6650
4Locked36.6180
5Locked36.6120
6Locked36.6310
7Locked36.6550
8Locked36.6240
9Locked36.6150
10Locked36.6200
11Locked36.6190
12Locked36.6130
13Locked36.6180
14Locked37.3160
15Locked36.6240
16Locked36.6180
17Locked36.3310
18Locked36.6160
19Locked37.3120
20Locked37.3340
21Locked37.680
22Locked37.3460
23Locked37.3180
24Locked37.370

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

12580079251512032 qam6
23939981747.5512032 qam4
34620043347.3512032 qam3
43259963648.5512032 qam5



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0060
2ATDMA0010
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
pjayuk
  • 94
  • 1
  • 7
Dialled in
558 Views
Message 9 of 17
Flag for a moderator

Re: Packet loss suddenly started about ten days ago

I see your upstream QAM are all at 32. What upstream speed are you getting with that? I have had three upstream channels at 64 QAM and one at 32 QAM for the whole working day today and I am getting 36 mbps. Vast improvement on last week, when all upstream QAM would go to 16 at about 10.30 am and stay there for  four or five hours, killing my upstream speeds. Maybe a fix has been or is being implemented.

My Broadband Ping - Virgin 350
Tags (1)
AvaAdore
  • 35
  • 0
  • 19
On our wavelength
533 Views
Message 10 of 17
Flag for a moderator

Re: Packet loss suddenly started about ten days ago

At the moment I get this uploads wise:

https://www.thinkbroadband.com/speedtest/1636984897529487155

0 Kudos
Reply