Menu
Reply
BeardOfBees
  • 12
  • 0
  • 0
Tuning in
310 Views
Message 1 of 7
Flag for a moderator

Packet loss / dropped connection / poor upload

Hi, I've recently moved home and at the new address there was a previous VM install, so I brought my existing router and got set up as expected. All seemed fine but I'm now experiencing constant dropped packets and appalling connection issues. It seems to be triggered by using the upload in any meaningful capacity, e.g. video chat, but I'm not certain.

BeardOfBees_1-1623751113827.png

BQM above shows the awful connection yesterday until around 11am, when restarting the router eventually seemed to sort it for most of the day. But again it happened in the evening, and this morning the connection is unusable again.

Could anyone please let me know how I might be able to resolve this?

Thanks so much!

Matt

Tags (2)
0 Kudos
Reply
BeardOfBees
  • 12
  • 0
  • 0
Tuning in
309 Views
Message 2 of 7
Flag for a moderator

Re: Packet loss / dropped connection / poor upload

Router status info:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11390000000.438256 qam1
21470000000.738256 qam2
31550000000.538256 qam3
41630000000.238256 qam4
51710000000.238256 qam5
61790000000.238256 qam6
71870000000.238256 qam7
81950000000.238256 qam8
9203000000038256 qam9
10211000000038256 qam10
11219000000-0.238256 qam11
12227000000-0.238256 qam12
13235000000-0.538256 qam13
14243000000-0.538256 qam14
15251000000-0.738256 qam15
16259000000-0.238256 qam16
17267000000038256 qam17
18275000000038256 qam18
19283000000040256 qam19
20291000000-0.238256 qam20
212990000000.238256 qam21
223070000000.238256 qam22
233150000000.538256 qam23
243230000000.238256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.66299261010
2Locked38.9246891367
3Locked38.938411136
4Locked38.925835639
5Locked38.95282628
6Locked38.93023689
7Locked38.93600178
8Locked38.9221787
9Locked38.99484
10Locked38.95310
11Locked38.61770
12Locked38.980
13Locked38.960
14Locked38.950
15Locked38.600
16Locked38.640
17Locked38.950
18Locked38.960
19Locked40.360
20Locked38.950
21Locked38.950
22Locked38.950
23Locked38.940
24Locked38.950

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620000048.8512064 qam1
22580000048.3512064 qam4
33260000048.5512064 qam3
43940000048.5512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

0 Kudos
Reply
BeardOfBees
  • 12
  • 0
  • 0
Tuning in
308 Views
Message 3 of 7
Flag for a moderator

Re: Packet loss / dropped connection / poor upload

 

Network Log

  Priority Description

15/06/2021 09:47:55criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/06/2021 09:38:27criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/06/2021 09:37:17noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/06/2021 09:25:2criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:40criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/06/2021 08:56:33noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/06/2021 08:56:19Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/06/2021 08:50:4criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/06/2021 08:40:59criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/06/2021 17:19:0criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/06/2021 17:15:59criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/06/2021 17:13:46criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/06/2021 12:22:21criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/06/2021 09:56:5criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/06/2021 09:55:50Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/06/2021 09:49:25criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/06/2021 09:48:50criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/06/2021 09:37:13noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/06/2021 09:37:9criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/06/2021 09:36:50noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
BeardOfBees
  • 12
  • 0
  • 0
Tuning in
300 Views
Message 4 of 7
Flag for a moderator

Re: Packet loss / dropped connection / poor upload

0 Kudos
Reply
Kath_F
  • 28.13K
  • 1.08K
  • 2.17K
Forum Team
Forum Team
210 Views
Message 5 of 7
Flag for a moderator

Re: Packet loss / dropped connection / poor upload

Hi Matt, 

Thanks for your post and apologies to see you are having issues with your connection. 

Checking things at this end, I can see no reason why you would be having these drop outs. All power levels and signal levels look good, there are no timeouts showing as being recorded and the area network cable you are on has no issues either. 

The hub is showing as being online for 11 hours and the WiFi side of the network looks good with no low signal or coverage issues. 

Since the Hub was rebooted last night, have you see the same kind of issues or have things sorted themselves out? Let us know so we can investigate further for you. 

Thanks,

Kath_F
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
BeardOfBees
  • 12
  • 0
  • 0
Tuning in
204 Views
Message 6 of 7
Flag for a moderator

Re: Packet loss / dropped connection / poor upload

Hi Kath, thanks so much for the response. The connection has actually been fine for the last 2 days so I've been optimistic it's no longer an issue. I'll keep an eye on it though.

Last night the BQM shows downtime around 1am although I didn't intentionally restart the router. I suppose it could have been a power outage following the storms we had?

Anyway, things seem stable for now so no further action needed for the time being!

0 Kudos
Reply
Kath_F
  • 28.13K
  • 1.08K
  • 2.17K
Forum Team
Forum Team
200 Views
Message 7 of 7
Flag for a moderator
Helpful Answer

Re: Packet loss / dropped connection / poor upload

Hi BeardOfBees,

Thanks for coming back to me on this one and it's great that things seem to be stable for now. 

A power outage would cause a reboot so you may see that on your graph and it does marry up with the online time of the hub. 

As always, we are here if you have any further issues so just let us know if things don't quite look right. 

Take care,

Kath_F
Forum Team



New around here? To find out more about the Community check out our Getting Started guide