Menu
Reply
Paul_DN
  • 8.8K
  • 461
  • 905
Forum Team
Forum Team
538 Views
Message 21 of 50
Flag for a moderator

Re: Packet loss and low upload

Hi Daniel,

Thank you for reaching back out to us, we are sorry to see you are facing some issues, I can advised there is a SNR issue in the area, You might find that your Virgin Fibre, Voice and Virgin TV services are intermittent, with the picture freezing or disappearing now and then. We are sorry and our engineer are working to resolve this ASAP.

This was raised on 29/03/22 @ 16:59 however may have been present earlier, the estimated fix date is 30/03/22 @ 17:00, apologies for any inconvenience this may cause.

Regards

Paul.

0 Kudos
Reply
Daniel_C
  • 100
  • 1
  • 3
On our wavelength
524 Views
Message 22 of 50
Flag for a moderator

Re: Packet loss and low upload

Hi Paul thanks for the update, the only service I have with VM is broadband. There's been patches of packet loss on my BQM:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/1f98d4c2e5c6c07e73f5f7d6c2c8a7a1f3...

Why are there regular SNR issues? I've had more since switching to the hub 3 than I did when using the old one.
0 Kudos
Reply
Alex_RM
  • 6.31K
  • 328
  • 463
Forum Team
Forum Team
497 Views
Message 23 of 50
Flag for a moderator

Re: Packet loss and low upload

Hi Daniel_C,

 

The SNR issue is down to the area not the equipment. 

 

I am sorry this is ongoing, the latest fix date is 10th April, I assure you we'll be doing everything to get this resolved.


Alex_Rm

 

 

0 Kudos
Reply
Daniel_C
  • 100
  • 1
  • 3
On our wavelength
481 Views
Message 24 of 50
Flag for a moderator

Re: Packet loss and low upload

Ok thanks for the update. Still small patches in areas so hopefully it'll be fixed by 10th.

0 Kudos
Reply
Kain_W
  • 1.78K
  • 51
  • 112
Forum Team
Forum Team
454 Views
Message 25 of 50
Flag for a moderator

Re: Packet loss and low upload

Thanks for the update Daniel_C,

Sorry this hasn't been resolved sooner however our team will work as efficient as possible to get this sorted for you.

Let us know after the ticket has been closed whether your issues are still present.

Thanks,

Kain
0 Kudos
Reply
Daniel_C
  • 100
  • 1
  • 3
On our wavelength
442 Views
Message 26 of 50
Flag for a moderator

Re: Packet loss and low upload

0 Kudos
Reply
legacy1
  • 18.65K
  • 774
  • 1.96K
Alessandro Volta
432 Views
Message 27 of 50
Flag for a moderator

Re: Packet loss and low upload


@Daniel_C wrote:
Still not fully resolved, packet loss yesterday

https://www.thinkbroadband.com/broadband/monitoring/quality/share/7063deceb2e0a1bbf9dd036a58b2025137...

And today around 4pm:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/6192e6fb3b8de482de7abc319ad01a9171...

Problems with BQM for everyone might not be caused by VM routing or DDoS issue and if you ping out to 194.168.4.100 no packet loss but if you do then its a problem.

---------------------------------------------------------------
0 Kudos
Reply
Daniel_C
  • 100
  • 1
  • 3
On our wavelength
406 Views
Message 28 of 50
Flag for a moderator

Re: Packet loss and low upload

Hmm ok. Should I turn off my BQM or something then? 

0 Kudos
Reply
legacy1
  • 18.65K
  • 774
  • 1.96K
Alessandro Volta
395 Views
Message 29 of 50
Flag for a moderator

Re: Packet loss and low upload


@Daniel_C wrote:

Hmm ok. Should I turn off my BQM or something then? 


No but keep in mind that BQM is not 100% due to network errors and what not.

Your low upload speed might be due to something else like low upstream Modulation that you could post from the hub.

keep a ping to 194.168.4.100 with

ping -t 194.168.4.100 

and upload see if your ping spikes and your upto speed is below said upload speed

---------------------------------------------------------------
0 Kudos
Reply
Daniel_C
  • 100
  • 1
  • 3
On our wavelength
377 Views
Message 30 of 50
Flag for a moderator

Re: Packet loss and low upload

Sorry I don't quite understand, by a ping is this something I change in the settings of the hub or the BQM?

0 Kudos
Reply