Menu
Reply
Daniel_C
  • 100
  • 1
  • 3
On our wavelength
1,689 Views
Message 1 of 50
Flag for a moderator

Packet loss and low upload

Posted about this before in another section but feel its speed related so its under the speed section, obviously.

Suffered really bad packet loss plus low upload speeds (barely 3 mbps) due to a SNR area outage over Christmas, this was resolved towards the end of the month and I thought that was the end of it.

Today, however according to my BQM there's alot of packet loss and speed tests show only 8-10mbps upload (I should be getting 20).

https://www.thinkbroadband.com/broadband/monitoring/quality/share/41231e6e251120221d7c782baeeae99f0b... 

This is really annoying as I do video calls for work and need a good upload speed. 8 is probably ok to get by on but the platform I use shows packet loss by up to 4% which makes the video slightly choppy.

0 Kudos
Reply
Travis_M
  • 3.57K
  • 125
  • 263
Forum Team
Forum Team
1,623 Views
Message 2 of 50
Flag for a moderator

Re: Packet loss and low upload

Hi @Daniel_C

 

Thanks for posting on our community forum!

 

Do you experience these issues via all devices wired and wireless?

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Daniel_C
  • 100
  • 1
  • 3
On our wavelength
1,607 Views
Message 3 of 50
Flag for a moderator

Re: Packet loss and low upload

Mostly wired but can be wirelessly too. It must be SNR related as the download speed is always consistent. 

It's improved and back to normal now but its quite ropey and I can see it dipping again (the upload speed)

0 Kudos
Reply
Paul_DN
  • 9.2K
  • 474
  • 938
Forum Team
Forum Team
1,566 Views
Message 4 of 50
Flag for a moderator

Re: Packet loss and low upload

Hi Daniel_C
Thank you for reaching back out to us, I am sorry to see you are facing a few issues again, I have had a look our end and can see there are some issues showing however there are no updates at present, I can see you haven't rebooted for 22 Days, Can you please try a pin reset on the Router just to rule out a software issue, first check all the internal connections are hand tight then push a pin/ paper clip in the back of the Router where it says reset, push in until you feel it press then hold in for a timed 1 Minute, do not reboot during or after and allow 15 Minutes to settle afterwards?

Regards

Paul.

0 Kudos
Reply
Daniel_C
  • 100
  • 1
  • 3
On our wavelength
1,543 Views
Message 5 of 50
Flag for a moderator

Re: Packet loss and low upload

Hi Paul thanks for your message. It's been ok since last Tuesday, the odd slow upload speed has come up on speed tests. I rebooted an hour ago because the BQM showed 100% packet loss. Seems to be alright at the moment.

Will report back on the week's performance on video calls.

0 Kudos
Reply
Kath_F
  • 32.89K
  • 1.26K
  • 2.65K
Forum Team
Forum Team
1,516 Views
Message 6 of 50
Flag for a moderator

Re: Packet loss and low upload

HI Daniel_C, 

Thanks for coming back to us on this and letting us know things are looking better. 

Hopefully this will continue and you won't have any further queries or questions. 

Keep us posted if you do though. 

Thanks, 

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Daniel_C
  • 100
  • 1
  • 3
On our wavelength
1,506 Views
Message 7 of 50
Flag for a moderator

Re: Packet loss and low upload

Hi Kath, all ok for now so far, odd bit of packet loss every so often but video calls have gone well this week.

I am hoping as well I won't have any further issues.

0 Kudos
Reply
Kath_F
  • 32.89K
  • 1.26K
  • 2.65K
Forum Team
Forum Team
1,447 Views
Message 8 of 50
Flag for a moderator

Re: Packet loss and low upload

Hi Daniel_C, 

Thanks for coming back to us and updating us on things. 


We're glad to hear that things are resolved for you now. If you have any further issues going forward then you know where we are.


Take care,
 

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Daniel_C
  • 100
  • 1
  • 3
On our wavelength
1,437 Views
Message 9 of 50
Flag for a moderator

Re: Packet loss and low upload

Typically just as you post on here the upload speed has dropped again!!

If you look at my BQM above there's heavy packet loss that start at 8pm this evening, and I'm only getting around 5-6mpbs upload.

0 Kudos
Reply
Paulina_Z
  • 3.92K
  • 137
  • 281
Forum Team
Forum Team
1,373 Views
Message 10 of 50
Flag for a moderator

Re: Packet loss and low upload

Hi @Daniel_C,

Thank you for coming back to us and updating us with your ongoing issue. I have been able to check back on our systems, and I can see some ongoing downstream power level issues, which could be impacting your services and be responsible for packet loss. As we're unable to resolve this remotely, we would need to book in a technician appointment to take a further look into this for you.

In order to do this, I will send you a Private Message to confirm a few details - please keep an eye out for a purple envelope at the top right corner of your Forum page. I will be in touch soon.

Thank you.

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply