Menu
Reply
Fogster1
  • 7
  • 0
  • 0
Tuning in
757 Views
Message 1 of 10
Flag for a moderator

Packet Loss

 

Hi Everyone,

 

Had VM installed for a few months now had no issues but for the last week i keep hitting issues where the service is borderline unuseable, i have set up a BQM with thuink boradband and its showing packet loss, does anyone have any idea what may be causing this?

 

Any help would be greatly appreciated

Fogster1_0-1621874542970.png

 

0 Kudos
Reply
Fogster1
  • 7
  • 0
  • 0
Tuning in
753 Views
Message 2 of 10
Flag for a moderator

Re: Packet Loss

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
171000000
Locked
Ranged Upstream Channel (Hz)
32600000
Locked
Provisioning State
Online
 

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1171000000640256 qam5
21390000006.540256 qam1
31470000006.140256 qam2
41550000005.940256 qam3
5163000000640256 qam4
61790000006.140256 qam6
7187000000640256 qam7
8195000000640256 qam8
92030000006.140256 qam9
10211000000640256 qam10
11219000000640256 qam11
12227000000640256 qam12
13235000000640256 qam13
142430000005.940256 qam14
152510000005.940256 qam15
162590000005.840256 qam16
172670000005.640256 qam17
182750000005.640256 qam18
192830000005.540256 qam19
202910000005.640256 qam20
212990000005.440256 qam21
223070000005.540256 qam22
233150000005.540256 qam23
243230000005.640256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.9170
2Locked40.300
3Locked40.950
4Locked40.950
5Locked40.370
6Locked40.9200
7Locked40.3180
8Locked40.960
9Locked40.950
10Locked40.950
11Locked40.940
12Locked40.940
13Locked40.350
14Locked40.940
15Locked40.950
16Locked40.950
17Locked40.950
18Locked40.940
19Locked40.340
20Locked40.970
21Locked40.950
22Locked40.960
23Locked40.340
24Locked40.350

 

0 Kudos
Reply
Fogster1
  • 7
  • 0
  • 0
Tuning in
748 Views
Message 3 of 10
Flag for a moderator

Re: Packet Loss

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13260000038512032 qam5
23940000038512032 qam4
34620000038.3512032 qam3
45370000038512032 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0010
2ATDMA0000
3ATDMA0020
4ATDMA0000

 

Network Log

Time Priority Description

24/05/2021 16:30:19noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/05/2021 01:49:27criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/05/2021 11:11:5noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt057-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/05/2021 11:11:5ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/05/2021 14:39:1criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/05/2021 10:30:45Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/05/2021 10:30:45criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/05/2021 10:30:44Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/05/2021 10:30:44criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/05/2021 10:30:39Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/05/2021 10:30:39criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/05/2021 10:30:37Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/05/2021 23:54:5criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/05/2021 23:11:5noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt057-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/05/2021 23:11:5ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/05/2021 02:03:24criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/05/2021 11:11:5noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt057-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/05/2021 11:11:5ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Fogster1
  • 7
  • 0
  • 0
Tuning in
717 Views
Message 4 of 10
Flag for a moderator

Re: Packet Loss


Not sure if its worth mentioning but i have been doing some checks on Fast.com and also note that the unloaded latency is usually around 15-30, the loaded however is much different;

when the connections seems to be working as expected its around 30-50
when the connection is really slow - gettig the packet loss - its anywhere from 200- 1.4s

weirdly the BQM doesnt seem to reflect this, not sure if it is cable of recording spikes that are that high.

Sorry if i have missed adding any further information that may be required but this type of thing is not my strong suit.

any help would be greatly appreciated as having a massive impact on my ability to work.
0 Kudos
Reply
Fogster1
  • 7
  • 0
  • 0
Tuning in
673 Views
Message 5 of 10
Flag for a moderator

Re: Packet Loss and now Latency


Packet loss continued on for a while and seems to have sorted itself out for now but will continue to watch it.

The latency spikes however have continued even during the night when nobody was really using the service which is weird - i think, not sure if i should expect this or not lol.

 

Fogster1_0-1621933501497.png

 

0 Kudos
Reply
Fogster1
  • 7
  • 0
  • 0
Tuning in
662 Views
Message 6 of 10
Flag for a moderator

Re: Packet Loss and now Latency

re-posting BQM as last image was rejected

 

Fogster1_0-1621942375192.png

 

0 Kudos
Reply
Fogster1
  • 7
  • 0
  • 0
Tuning in
473 Views
Message 7 of 10
Flag for a moderator

Re: Packet Loss and now Latency

 

Not seeing the packet loss as much as i had been but as a direct replacement have now been hitting these sorts of speeds now for on and off over the last 7 days:

 

Fogster1_0-1622743079401.png

when everything is running slow this is about the best i can manage to get but only on fast.com

Fogster1_1-1622743145068.png

 

 

BQM doesnt as far as i can see show anything to explain this:

Fogster1_2-1622743164438.png

 

 

there must be some sort of reason for this, meant to be a M100 package but cant seem to get anywhere close to it at the moment and calls to VM are a riot, spending on average 30-40mins waiting to just get hacked off and end up hanging up

0 Kudos
Reply
Paulina_Z
  • 2.94K
  • 98
  • 202
Forum Team
Forum Team
455 Views
Message 8 of 10
Flag for a moderator

Re: Packet Loss and now Latency

Hi @Fogster1,

 

Welcome back to our Community Forums! Thank you for your post, and I'm sorry to see that you're experiencing some speed and connection issues.

 

I was able to locate your account and I was able to do some further checks. There are no area issues that could be impacting your service, and after checking your power levels, they all look good and within spec.

 

Have you completed the equipment test that are available to you via our Service Status page after you sign in? 

 

Can you tell me if these speed tests are complete on a wired or WiFi connection? A wired connection is more reliable and can show more accurate results than a WiFi speed test can.You can read more about speeds here

 

Please let us know so we can look into this further for you.

 

Thanks! 🙂

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
454 Views
Message 9 of 10
Flag for a moderator

Re: Packet Loss and now Latency

Is 32 QAM on all 4 upstream channels not a problem? I thought it was supposed to be 64 across the board!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Paulina_Z
  • 2.94K
  • 98
  • 202
Forum Team
Forum Team
453 Views
Message 10 of 10
Flag for a moderator

Re: Packet Loss and now Latency

Hi @lotharmat,

 

Thanks for popping onto this threat! 🙂

 

I double checked @Fogster1 's power levels just to be sure, and at the moment they are showing no issues at all.

 

@Fogster1, please let us know how you're getting on with your connection since your last post.

 

Thanks,

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply