Menu
Reply
Andrew-G
  • 10.79K
  • 1.7K
  • 5.04K
Alessandro Volta
420 Views
Message 11 of 18
Flag for a moderator

Re: Package upgrade, now speed half what it was !.

As a temporary measure, put the hub back in router mode.  If you can flick the Archer C9 into access point mode then all existing wifi and devices should continue to connect OK.  See what then happens, particularly with a sample device hard wired to the hub.

If you're still seeing poor speeds, then we can say that the problem is with VM's gear, and you can try and phone in as a speed fault, or wait on the forum staff to look in on this thread.  If you try and get help with your own wifi gear connected, VM will automatically blame your equipment.  Personally I'd wait on the forum staff rather than endure the slow, miserable experience VM continue to offer customers phoning in faults. 

0 Kudos
Reply
paul_taylor
  • 289
  • 3
  • 20
Up to speed
414 Views
Message 12 of 18
Flag for a moderator

Re: Package upgrade, now speed half what it was !.

@legacy1

Maybe you misread my post.

Originally we were always on 200mb, then last year i dropped it to 100mb. Then last week i had an offer come through for 200mb and Maxit TV at less than i was currently paying so took that.

Hub3 on Modem mode. Archer C9 Router, and Ubiquiti UniFi AP's with controller. Pi-Hole DNS.
0 Kudos
Reply
conman33158
  • 1.68K
  • 134
  • 364
Super solver
399 Views
Message 13 of 18
Flag for a moderator

Re: Package upgrade, now speed half what it was !.


@paul_taylor wrote:

As noted above. Yes ive reset it back to a router.

And yes my house is CAT6 cabled.


You say your house is CAT6 cabled but when you put the Hub in router mode did you run a separate short Ethernet cable from the hub to a laptop or PC and run the test without any other Ethernet cables attached to the Hub?

I know it's frustrating and don't want to sound patronising but it could be a faulty cable or switch in your home network that is causing everything to drop to 10/100mb.

***********************************************************************************************************************************
BT Full Fibre 900 FTTP - Asus RT-AX82U to Openreach ONT Box & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
0 Kudos
Reply
Zach_R
  • 4.42K
  • 146
  • 310
Forum Team
Forum Team
380 Views
Message 14 of 18
Flag for a moderator

Re: Package upgrade, now speed half what it was !.

Hi @paul_taylor,

Thank you for your posts. I am really sorry to hear you're having some slower than expected speeds via your router lately.

Is this issue ongoing today? If so, have you been able to test multiple devices to ensure this definitely isn't device specific?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
paul_taylor
  • 289
  • 3
  • 20
Up to speed
362 Views
Message 15 of 18
Flag for a moderator

Re: Package upgrade, now speed half what it was !.

Hi Zach,

 

Sorry was back at work today.

Just tested plugged directly into the router via ethernet and getting 57mb down, and 22mb up. It always used to get 100mb all the time on the 100mb package, never dropped in the last yr. And now its upgraded to 200mb, im getting half what i used to get. There is an engineer booked for Fri morning as the V6 box has died (HDD dead). Maybe he can look at this too ?.

Hub3 on Modem mode. Archer C9 Router, and Ubiquiti UniFi AP's with controller. Pi-Hole DNS.
0 Kudos
Reply
Alex_RM
  • 6.96K
  • 354
  • 523
Forum Team
Forum Team
344 Views
Message 16 of 18
Flag for a moderator

Re: Package upgrade, now speed half what it was !.

Hi paul_taylor,

 

Just popping back to see how the engineer visit went?

 

Alex_Rm

0 Kudos
Reply
paul_taylor
  • 289
  • 3
  • 20
Up to speed
337 Views
Message 17 of 18
Flag for a moderator

Re: Package upgrade, now speed half what it was !.

Hi Alex,

Thanks for the reply.

Yes all sorted now. Download speeds 210mb / 22mb

Hub3 on Modem mode. Archer C9 Router, and Ubiquiti UniFi AP's with controller. Pi-Hole DNS.
0 Kudos
Reply
Lee_R
  • 6.56K
  • 303
  • 696
Forum Team
Forum Team
324 Views
Message 18 of 18
Flag for a moderator

Re: Package upgrade, now speed half what it was !.

Thanks for getting back to us @paul_taylor

Also thanks for confirming your issues are resolved.  Remember if you ever need assistance in the future, our fantastic community and forum team are always willing to lend a hand.

Regards


Lee_R

0 Kudos
Reply