Menu
Reply
merlinblue
  • 20
  • 0
  • 0
On our wavelength
572 Views
Message 1 of 7
Flag for a moderator

Only getting half of my speed

Hi, please can somebody check my levels. I pay for 200Mbps but am only getting 90Mbps. The results below are with an Ethernet connection with one device connected.

 

Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 323000000 4.5 40 256 qam 24
2 139000000 3.2 38 256 qam 1
3 147000000 2.9 37 256 qam 2
4 155000000 2.7 38 256 qam 3
5 163000000 2.7 38 256 qam 4
6 171000000 2.7 38 256 qam 5
7 179000000 2.7 38 256 qam 6
8 187000000 2.7 38 256 qam 7
9 195000000 2.7 38 256 qam 8
10 203000000 2.7 38 256 qam 9
11 211000000 2.7 38 256 qam 10
12 219000000 2.7 38 256 qam 11
13 227000000 2.5 38 256 qam 12
14 235000000 2.5 38 256 qam 13
15 243000000 2.2 38 256 qam 14
16 251000000 2.2 38 256 qam 15
17 259000000 1.9 38 256 qam 16
18 267000000 2.7 38 256 qam 17
19 275000000 3 38 256 qam 18
20 283000000 3.5 38 256 qam 19
21 291000000 3.7 38 256 qam 20
22 299000000 4 38 256 qam 21
23 307000000 4 38 256 qam 22
24 315000000 4 38 256 qam 23


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 40.3 1 0
2 Locked 38.6 23 0
3 Locked 37.6 17 0
4 Locked 38.6 5 0
5 Locked 38.6 6 0
6 Locked 38.6 6 0
7 Locked 38.6 7 0
8 Locked 38.6 6 0
9 Locked 38.6 6 0
10 Locked 38.6 7 0
11 Locked 38.6 5 0
12 Locked 38.9 8 0
13 Locked 38.9 6 0
14 Locked 38.9 8 0
15 Locked 38.6 1 0
16 Locked 38.9 6 0
17 Locked 38.6 3 0
18 Locked 38.9 6 0
19 Locked 38.6 6 0
20 Locked 38.9 4 0
21 Locked 38.9 10 0
22 Locked 38.6 7 0
23 Locked 38.9 4 0
24 Locked 38.9 7 0

 

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 60300068 4.325 5120 64 qam 1
2 39399996 4.075 5120 64 qam 4
3 46199966 4.175 5120 64 qam 3
4 53699974 4.325 5120 64 qam 2


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0 0

 

Network Log
Time Priority Description
05/07/2020 12:56:12 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/07/2020 01:34:47 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/07/2020 19:59:38 Error DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2020 01:46:18 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2020 01:27:15 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2020 01:26:33 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2020 01:26:28 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2020 01:26:27 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2020 01:26:27 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2020 00:22:7 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2020 00:16:37 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2020 00:15:54 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2020 00:15:50 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2020 00:15:49 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2020 00:15:49 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/06/2020 23:54:33 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/06/2020 23:48:53 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/06/2020 23:48:8 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/06/2020 23:48:3 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/06/2020 23:48:3 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Thanks in advance.

0 Kudos
Reply
jbrennand
  • 22.35K
  • 2.4K
  • 3.99K
Very Insightful Person
Very Insightful Person
567 Views
Message 2 of 7
Flag for a moderator

Re: Only getting half of my speed

Are you limited to 100mbps by using a Cat5 cable (or a faulty one?) or by having a 10/100 NIC card in your device? Are the drivers up to date? Check in your settings what the speed is set to - should read 1GB - not 100mbps.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
merlinblue
  • 20
  • 0
  • 0
On our wavelength
558 Views
Message 3 of 7
Flag for a moderator

Re: Only getting half of my speed

Thanks for the reply. Brand new CAT6 cable connected directly to SH3. Network card drivers up to date. NIC card showing 1.0 gb. No other devices connected to the network at time of testing.

0 Kudos
Reply
jbrennand
  • 22.35K
  • 2.4K
  • 3.99K
Very Insightful Person
Very Insightful Person
529 Views
Message 4 of 7
Flag for a moderator

Re: Only getting half of my speed

OK - Couple of things.

Can you do the speedtest once more as before but with the device booted into safe+networking mode - just to rule out anything on there restricting speeds (lots of software does!).

Also have you ever had >100mbps? And did you recently upgrade to the 200 from 50/100? Just wondering whether the Hub has been correctly provisioned for the 200 service. Can you check by looking in the Hub settings at the "config file" and see what number is in the downstream "max data transfer rate box. should be ~230000000.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
-tony-
  • 16.52K
  • 1.31K
  • 3.9K
Very Insightful Person
Very Insightful Person
524 Views
Message 5 of 7
Flag for a moderator

Re: Only getting half of my speed

assuming nothing in the post above is relevant do a speed test with the hub in modem mode

____________________

Tony
0 Kudos
Reply
merlinblue
  • 20
  • 0
  • 0
On our wavelength
499 Views
Message 6 of 7
Flag for a moderator

Re: Only getting half of my speed

Thank you for the useful advice again. I'll try these steps later as the kids are using the internet at the moment and I daren't kick them off. More than my life is worth. I'll post the results later/tomorrow. Thank you.

0 Kudos
Reply
merlinblue
  • 20
  • 0
  • 0
On our wavelength
413 Views
Message 7 of 7
Flag for a moderator

Re: Only getting half of my speed

Getting over 200 today. Not sure what changed. I'll keep an eye on it for a few days but all seems well at the moment. Thanks for the help. 

0 Kudos
Reply