Menu
Reply
sdfasdfasdfadsf
  • 6
  • 0
  • 0
Joining in
317 Views
Message 1 of 5
Flag for a moderator

Ongoing latency and packet loss issues (central London)

We've had many issues with our broadband over the last few months, including several multi-hour outages a couple of weeks ago, apparently now fixed. The speed is often fine, but will sometimes slow to a crawl (speed tests show < 100kbps), and video meetings become unusable. 

Apart from the full outages, Virgin claims that everything is OK with our connection.

BQM graph: https://www.thinkbroadband.com/broadband/monitoring/quality/share/4268a0a550a9fedc3a1b74f65c83b2f765... 

 

Hub logs:

 

Downstream  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8139000000 Hz 147000000 Hz 155000000 Hz 163000000 Hz 171000000 Hz 179000000 Hz 187000000 Hz 195000000 HzLocked Locked Locked Locked Locked Locked Locked Locked1 2 3 4 5 6 7 8QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM2566.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000I=12J=17 I=12J=17 I=12J=17 I=12J=17 I=12J=17 I=12J=17 I=12J=17 I=12J=178.8 dBmV 9.2 dBmV 9.2 dBmV 8.4 dBmV 10.1 dBmV 10.0 dBmV 9.0 dBmV 9.0 dBmV39.0 dB 39.0 dB 39.0 dB 38.6 dB 39.4 dB 38.5 dB 39.4 dB 39.4 dB

Frequency (Hz)
Lock Status(QAM Lock/FEC Sync/MPEG Lock)
Channel ID
Modulation
Symbol Rate (Msym/sec)
Interleave Depth
Power Level (dBmV)
RxMER (dB)

 

 

Upstream  US-1 US-2 US-3 US-42.0 2.0 2.0 2.05 6 3 432600000 Hz 25800000 Hz 46200000 Hz 39400000 HzSuccess Success Success SuccessQAM64 QAM16 QAM64 QAM645120000 5120000 5120000 512000064 64 64 6445.8 dBmV 50.8 dBmV 50.8 dBmV 45.8 dBmV0 0 0 00 0 0 00 0 0 00 0 0 0

Channel Type
Channel ID
Frequency (Hz)
Ranging Status
Modulation
Symbol Rate (Sym/sec)
Mini-Slot Size
Power Level (dBmV)
T1 Timeouts
T2 Timeouts
T3 Timeouts
T4 Timeouts

Network Log

First TimeLast TimePriorityError NumberDescription
 26/10/2020 20:08:39  26/10/2020 20:08:39  Critical (3)  2436694079  TOD initialise failed 
 25/10/2020 20:03:30  25/10/2020 20:03:30  Critical (3)  2436694080  TOD resynchronisation failure 
 25/10/2020 20:03:30  25/10/2020 20:03:30  Critical (3)  2436694077  TOD server unavailable 
 30/10/2020 12:05:43  30/10/2020 12:05:43  Error (4)  68000403  ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 
 23/10/2020 10:16:46  23/10/2020 10:16:46  Warning (5)  84020300  MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 
 23/10/2020 10:17:05  23/10/2020 10:17:05  Critical (3)  84000100  SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 
 27/10/2020 00:49:35  27/10/2020 00:49:35  Error (4)  68010300  DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 
 22/10/2020 12:00:55  22/10/2020 12:00:55  Critical (3)  84000500  SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 
 24/10/2020 19:28:29  24/10/2020 19:28:29  Critical (3)  2436694078  TOD established 
 19/10/2020 13:02:50  19/10/2020 13:02:50  Critical (3)  82000500  Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

 

 

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
302 Views
Message 2 of 5
Flag for a moderator

Re: Ongoing latency and packet loss issues (central London)

8.8 dBmV

9.2 dBmV

9.2 dBmV

8.4 dBmV

10.1 dBmV

10.0 dBmV

9.0 dBmV

9.0 dBmV

Two of your Downstream Power Levels are too high.

This will need an engineer to put right.

You can either call in (08:00 is the best time) or wait on here for a few days (6 to 7 days average) until one of the VM Forum Staff comes along.

If you wait on here Do Not bump the thread it will put it further down the VM 'to do list'.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
sdfasdfasdfadsf
  • 6
  • 0
  • 0
Joining in
298 Views
Message 3 of 5
Flag for a moderator

Re: Ongoing latency and packet loss issues (central London)

Thanks! If I phone in do I simply have to tell them that the downstream power levels are reading as too high, and they'll know what to do?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
295 Views
Message 4 of 5
Flag for a moderator

Re: Ongoing latency and packet loss issues (central London)


@sdfasdfasdfadsf wrote:

Thanks! If I phone in do I simply have to tell them that the downstream power levels are reading as too high, and they'll know what to do?


Just tell them that you have ongoing latency and packet loss.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
sdfasdfasdfadsf
  • 6
  • 0
  • 0
Joining in
264 Views
Message 5 of 5
Flag for a moderator

Re: Ongoing latency and packet loss issues (central London)

Unfortunately they were pretty unhelpful - they told me that as the tests are fine at that end right now, and that the downstream power levels are good, and that it would only be bad if they were lower, down at 4 or 5.

I then spoke to a supervisor who said that this was wrong, and that actually their diagnostic tools are down today, and that in fact there is an issue with cabling in our area that should be resolved in 7 days.

Since it sounds like it will take a week for someone on the VM Forum Staff to respond here, I guess I will have wait and see if things improve.

0 Kudos
Reply