Menu
Reply
GiddyKippa
  • 7
  • 0
  • 1
Tuning in
477 Views
Message 1 of 8
Flag for a moderator

Ongoing Low Speed Issue

Hi - I'm hoping that someone might be able to help me. I posted in here in September as we had an issue with slow speeds for 6months! 

I was kindly referred to a Virgin Customer Service agent who was great, they sent out an engineer who fixed the problem pro tem whole they scheduled works to take place in the street. 

All was good until the work in the street happened and now, speed wise, we are back to square 1 and the Customer Service Agent from Virign isn't replying to my messages anymore. 

I've tried calling/using the online chat etc but I always get the same frustrating "turn off your router and restart because everything is fine our end" - well its not blinking well fine my end and hasn't been since we upgraded to 500bps in March 2021.

Can anyone help me get directly in touch with VM again?

Rachel

0 Kudos
Reply
Adduxi
  • 6.11K
  • 513
  • 1.58K
Very Insightful Person
Very Insightful Person
464 Views
Message 2 of 8
Flag for a moderator

Re: Ongoing Low Speed

Try checking with Area faults on 0800 561 0061 or if you have a VM landline 150

In the meantime, post your power levels, Pre and PostRS errors and Network log from the Hub.   Also setup a BQM here  www.thinkbroadband.com/ping

Once done we can comment on your circuit.  

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
GiddyKippa
  • 7
  • 0
  • 1
Tuning in
446 Views
Message 3 of 8
Flag for a moderator

Re: Ongoing Low Speed

Hi - I'm in the process of setting up the BQM - how do I share this with you?

I think the other is waaay beyond my technical abilities unless there is a how to guide I can follow?  I've had a quick search for one on the VM website and can't see anything.

 

0 Kudos
Reply
Corey_C
  • 5.31K
  • 259
  • 454
Moderator
Moderator
391 Views
Message 4 of 8
Flag for a moderator

Re: Ongoing Low Speed

Thanks for your reply, GiddyKippa,

 

Sorry to hear that you have been experiencing speed issues. Has the service improved since your post? Are you able to confirm if this is on wired or wireless connections? Once you set up a BQM account then you should be provided a link to post on this page.

Let us know if you still need further help.

 

Cheers,

Corey C

0 Kudos
Reply
Adduxi
  • 6.11K
  • 513
  • 1.58K
Very Insightful Person
Very Insightful Person
384 Views
Message 5 of 8
Flag for a moderator

Re: Ongoing Low Speed


@GiddyKippa wrote:

<snip>   I think the other is waaay beyond my technical abilities unless there is a how to guide I can follow?  I've had a quick search for one on the VM website and can't see anything.

 


Go to https://192.168.0.1 in your browser to get to the Hub Status page.  DO NOT login.  There should be a link to the Router stats below the sign in logo.

Just copy and paste the information from the four tabs, Downstream, Upstream, Configuration and Network log.  You will need to make several posts as it's too big to fit into one.  Do NOT use screenshots as these have to be approved and takes a while to be visable.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Zoie_P
  • 4.86K
  • 203
  • 376
Forum Team
Forum Team
361 Views
Message 6 of 8
Flag for a moderator

Re: Ongoing Low Speed Issue

Hi GiddyKippa, 

Thank you for your post. 

How are you getting on with your BQM so we can see what your dropouts look like ? 

Zoie

0 Kudos
Reply
GiddyKippa
  • 7
  • 0
  • 1
Tuning in
338 Views
Message 7 of 8
Flag for a moderator

Re: Ongoing Low Speed Issue

Hi, thanks for your help/tips. I've done what I can, the problem I'm having now is that the property is rented to students and one of the tenants has tested positive for covid so waiting for their isolation period to end.

As soon as I can I will post the information requested. 

0 Kudos
Reply
Gareth_L
  • 10.83K
  • 603
  • 1.2K
Forum Team
Forum Team
320 Views
Message 8 of 8
Flag for a moderator

Re: Ongoing Low Speed Issue

Thanks GiddyKippa

This new variant has a lot to answer for

As soon as it is possible, please let us know

Gareth_L

0 Kudos
Reply