Menu
Reply
wares1t
  • 58
  • 0
  • 1
Tuning in
522 Views
Message 1 of 18
Flag for a moderator

On M600 package but getting very slow upload.

Good evening, I'm currently on the M600 package for broadband, but seem to be getting Incredibly slow uploads, at all times, but especially at peak times, as low as 1.3Meg.

 

I have a sam knows 'Whitebox', which is reporting the slowest times are between 1500 and 1900hrs, with recent max speeds reaching only 14.65 megabits per second.

My issue is with uploading files and doing conference calls via zoom and teams. I get 5 or 6 mins into the call and my connection/ router suddenly reboots which disconnects my calls.

I'm fairly sure this is a contention issue or noisy interference on the VM side of the network, as this has been steadily getting worse over a period of 4-5 weeks, Or maybe even an over utilisation in Brighton.

I've tried calling tech support (on hold for well over 90 mins, when the call cut off, more then once) and at virgins cost, I'm seriously considering going to a 4G based backup and getting rid of my m600 for an M100 connection instead.

Can anyone from staff assist. I'm quite literally at my white end pulling my hair out here figuring out what on earth I am meant to do to report a fault. 

 

Many thanks in advance.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
519 Views
Message 2 of 18
Flag for a moderator

Re: On M600 package but getting very slow upload.

Which Hub do you have ?

What speeds do you get at >> speedtest.net << with a direct connection using a Cat 5E or better cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
518 Views
Message 3 of 18
Flag for a moderator

Re: On M600 package but getting very slow upload.

post the link straight away.

Post a 'Live Link' to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
517 Views
Message 4 of 18
Flag for a moderator

Re: On M600 package but getting very slow upload.

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again. Use one post for each tab if you wish.

Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
wares1t
  • 58
  • 0
  • 1
Tuning in
457 Views
Message 5 of 18
Flag for a moderator

Re: On M600 package but getting very slow upload.

Here's my speedtest link <a href="https://www.speedtest.net/result/10479928516"><img src="https://www.speedtest.net/result/10479928516.png"/></a>

Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 266750000 0.5 40 256 qam 17
2 274750000 0.2 40 256 qam 18
3 282750000 0.2 40 256 qam 19
4 290750000 0.4 40 256 qam 20
5 298750000 0.7 40 256 qam 21
6 306750000 0.4 40 256 qam 22
7 314750000 0.5 40 256 qam 23
8 322750000 0.7 40 256 qam 24
9 330750000 1 40 256 qam 25
10 370750000 1.2 40 256 qam 26
11 378750000 1.2 40 256 qam 27
12 386750000 1.4 40 256 qam 28
13 394750000 1 40 256 qam 29
14 402750000 0.9 40 256 qam 30
15 410750000 0.7 40 256 qam 31
16 418750000 0.2 40 256 qam 32
17 426750000 0.2 40 256 qam 33
18 434750000 -0.2 40 256 qam 34
19 442750000 0 40 256 qam 35
20 450750000 0 40 256 qam 36
21 458750000 -0.2 40 256 qam 37
22 466750000 -0.4 40 256 qam 38
23 474750000 0 40 256 qam 39
24 482750000 0 40 256 qam 40


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 40.9 41 0
2 Locked 40.3 3269 2695
3 Locked 40.3 2676 3574
4 Locked 40.3 94 3138
5 Locked 40.3 104 7333
6 Locked 40.3 130 7184
7 Locked 40.9 183 7315
8 Locked 40.3 205 7264
9 Locked 40.3 93 7734
10 Locked 40.3 48 7739
11 Locked 40.3 91 7583
12 Locked 40.3 137 7577
13 Locked 40.9 81 384
14 Locked 40.9 97 7718
15 Locked 40.9 88 7646
16 Locked 40.3 85 7725
17 Locked 40.9 83 7457
18 Locked 40.3 66 8679
19 Locked 40.9 91 7568
20 Locked 40.3 71 7496
21 Locked 40.3 92 11546
22 Locked 40.9 90 7924
23 Locked 40.9 51 8999
24 Locked 40.3 34 767
0 Kudos
Reply
Anonymous
Not applicable
452 Views
Message 6 of 18
Flag for a moderator

Re: On M600 package but getting very slow upload.

We need your upstream data, which will relate more to your problem.

0 Kudos
Reply
wares1t
  • 58
  • 0
  • 1
Tuning in
450 Views
Message 7 of 18
Flag for a moderator

Re: On M600 package but getting very slow upload.

Also to add, I have a hum 3.0, om the 600Meg package with 40meg upload, constantly getting less than 10m for well over a month. 

Was originally told it was a local issue that has been resolved, but alas not.

 

I also have a sam knows Whitebox to monitor my speed/ broadband service.

 

0 Kudos
Reply
wares1t
  • 58
  • 0
  • 1
Tuning in
449 Views
Message 8 of 18
Flag for a moderator

Re: On M600 package but getting very slow upload.

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 25800165 51 5120 32 qam 5
2 39399858 51 5120 64 qam 3
3 46200000 51 5120 64 qam 2
4 32599887 52 5120 16 qam 4


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 13 0
2 ATDMA 0 0 2 0
3 ATDMA 0 0 10 0
4 ATDMA 0 0 16 0
0 Kudos
Reply
wares1t
  • 58
  • 0
  • 1
Tuning in
448 Views
Message 9 of 18
Flag for a moderator

Re: On M600 package but getting very slow upload.

General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt078+voc-b.cm


Primary Downstream Service Flow
SFID 163894
Max Traffic Rate 690000278
Max Traffic Burst 42600
Min Traffic Rate 0


Primary Upstream Service Flow
SFID 163893
Max Traffic Rate 44000278
Max Traffic Burst 42600
Min Traffic Rate 0
Max Concatenated Burst 42600
Scheduling Type BestEffort
0 Kudos
Reply
wares1t
  • 58
  • 0
  • 1
Tuning in
448 Views
Message 10 of 18
Flag for a moderator

Re: On M600 package but getting very slow upload.

Refresh data
Network Log
Time Priority Description
25/11/2020 10:48:0 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2020 11:41:11 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2020 11:41:6 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2020 11:41:6 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2020 11:41:6 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2020 11:41:5 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2020 11:38:21 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2020 11:38:16 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2020 11:38:16 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2020 11:38:16 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2020 11:38:16 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/11/2020 11:38:15 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/11/2020 21:09:4 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/11/2020 19:46:13 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/11/2020 19:45:43 critical REG RSP not received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/11/2020 19:45:43 Error T6 Timeout and retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/11/2020 19:45:43 critical Registration RSP rejected unspecified reason;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/11/2020 19:45:42 critical Registration RSP rejected message syntax error;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/11/2020 19:45:27 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/11/2020 19:44:56 critical REG RSP not received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply