Menu
Reply
WetNoodle
  • 12
  • 0
  • 3
Tuning in
643 Views
Message 1 of 7
Flag for a moderator

On 500 Broadband; Speeds under 100.

Recently all devices, 2 ethernet wired PC's, 2 mobile phones, all report slow speeds, under 100, peaking at 85mbps and as low as 25mbps

I have checked all cabling, the newly installed router hasn't even been touched or moved since installation ( until i have checked it recently )

I have used different ethernet cables and ports.

I have turned the ethernet devices wireless to see if it made a difference,

I have turned off the router and left it for a minute.

I have reset the router, holding in the reset button for at least 10 seconds.

I have tried to use the app's diagnostic feature, it just froze on me 3 seperate times.

I have used the websites diagnostic tool, it noted a problem last night, but says now there is not one, but the issue persists.

I have used the routers own network diagnositc tool, states nothing is wrong.

Nothing has affected the speed at all; I am hesitant to waste hours on the phone to tech support lines which will likely ask me to do the steps I have already done above.

Note; Upload speeds have remained consistent at about 35mbps; so seemingly unaffected.

Here are three speed test results and logs from the router.

Edit: link to broadband graph monitor, just set it up 13:30

https://www.thinkbroadband.com/broadband/monitoring/quality/share/6d80f614e4cb8e15490ae16f92625ff7fb...


URwqxzz6hgT5zSmjk2xEw

64Nii1n

SxpX38m10eBGmYI33KQPj

0 Kudos
Reply
WetNoodle
  • 12
  • 0
  • 3
Tuning in
614 Views
Message 2 of 7
Flag for a moderator

Re: On 500 Broadband; Speeds under 100.

Add: I've also tried " modem mode " to no change either.
0 Kudos
Reply
Jodi_S
  • 3.23K
  • 164
  • 338
Forum Team
Forum Team
509 Views
Message 3 of 7
Flag for a moderator

Re: On 500 Broadband; Speeds under 100.

Hi WetNoodle,

 

Welcome to our community and thanks for posting. Sorry to hear that you're experiencing slow speed issues, we understand the frustration this issue can cause.

 

We appreciate you trying several diagnostics as you have listed in your post, and we have a taken a closer look form our end here. We have checked the power levels and they are all within specification, there are no area faults affecting you currently.

 

Have you performed another speed test since your last post? As it been a short while please let us know if anything improved over the weekend with our services.

 

Kind regards Jodi. 

 

0 Kudos
Reply
risc19
  • 849
  • 27
  • 253
Well-informed
500 Views
Message 4 of 7
Flag for a moderator

Re: On 500 Broadband; Speeds under 100.

Hi,

Can you sign in to the router, click connected devices, then look to see if the wired devices are connecting at 1000 Mbps?

 

My Broadband Ping - Virgin Lagfest Modem Mode
0 Kudos
Reply
Andrew-G
  • 9.53K
  • 1.54K
  • 4.56K
Very Insightful Person
Very Insightful Person
492 Views
Message 5 of 7
Flag for a moderator

Re: On 500 Broadband; Speeds under 100.

It's infrequent, but certainly there have been a number of cases reported here where the Hub 4 reports great speeds to the VM network, but output speed to devices is very poor with no obvious reason.  Usually seems to require a technician visit and a swapout of the hub.

I'd suggest you initiate a formal complaint via the online form in My Virgin Media that you are not getting anything like the contracted speeds despite your extensive fault finding efforts, and that notwithstanding the hub's claim of a fast connection to the network, the fault has to lie with the hub, and VM are therefore not providing the service with reasonable skill and care (a statutory requirement under the Consumer Rights Act 2015).  Demand that either they resolve the problem within 30 days, or they issue a deadlock letter to enable you to immediately escalate to CISAS the industry arbitration scheme, seeking compensation and either the fault being fixed or release from contract without penalty.

VM's complaints handling is as grim as the company's telephone customer service so don;t expect too much, but a formal complaint is a necessity if you do need to involve CISAS.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
WetNoodle
  • 12
  • 0
  • 3
Tuning in
359 Views
Message 6 of 7
Flag for a moderator

Re: On 500 Broadband; Speeds under 100.

I have since fixed this issue.

 

If anyone else wants to try it, TCP optimiser is a fantastic piece of software which fixed my problems.

0 Kudos
Reply
Sasha_W
  • 1.37K
  • 62
  • 114
Forum Team (Retired)
Forum Team (Retired)
332 Views
Message 7 of 7
Flag for a moderator

Re: On 500 Broadband; Speeds under 100.

Hi @WetNoodle

 

Thanks for keeping us updated and glad to hear that this issue has been fixed for you. 

 

If you do find you have any other issues, please feel to get in touch and we will be more than happy to help 🙂 

 

 

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply