Menu
Reply
hertsmacman
  • 6
  • 0
  • 1
Tuning in
1,093 Views
Message 1 of 11
Flag for a moderator

Old Super hub 2

couple of issues my hub is now considered insecure should it be replaced now?

and on tv is anyone else getting sound drop out regularly when on ch4 hd or film four its so annoying 

help please!

0 Kudos
Reply
Paulina_Z
  • 2.93K
  • 97
  • 201
Forum Team
Forum Team
1,070 Views
Message 2 of 11
Flag for a moderator

Re: Old Super hub 2

Hi @hertsmacman,

 

Welcome to our Community Forum! Thank you for your first post! 🙂

 

I'm sorry to hear that you're experiencing issues with your broadband and your TV services!

 

Can you tell us a little more about your Hub issue? Is there a security notification showing that your Connection is not secure? Are you experiencing any connection issues with the Hub apart from that?

 

Are your sound drop outs only showing up on those specific channels? Is it a recurring issue? Have you tried following the diagnostic steps outlined on our Website? Have they helped?

 

Please get back to us when you can so we can help further.

 

Thanks,

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
hertsmacman
  • 6
  • 0
  • 1
Tuning in
1,064 Views
Message 3 of 11
Flag for a moderator

Re: Old Super hub 2

Hi thanks for responding my issue with the hub has been widely publised in the trade and general media about model 2 being susceptible to issues as it has no firmware or software updates for several years this has prompted Which watchdog to warn users of this vulnerability I would like to know if the 4 or 5 can be sent out to me please.

As for my tv issue I can not elaborate further keep getting sound drops during watching tv on my tivo box on ch4 hd 

0 Kudos
Reply
Paulina_Z
  • 2.93K
  • 97
  • 201
Forum Team
Forum Team
1,058 Views
Message 4 of 11
Flag for a moderator

Re: Old Super hub 2

Hi @hertsmacman,

 

Thank you for getting back to me.

 

I'm sorry to hear that you're not happy with your Hub 2. However, we have only recently released the Hub 4 which is not yet available nationwide. This Hub is only available in certain areas around the UK, and by looking at your account, unfortunately, it's not available in your area just yet.

 

Are you experiencing any connection or speed issues with your current Hub 2? We can only complete Hub swaps if there is a fault which we have diagnosed and identified. If you're experiencing any issues with your current Hub, I'm more than happy to look into this for you.

 

As for your TV box and sound issue. Have you taken a look at the link I previously provided?

 

Can you tell me if rebooting your TV box has resolved this issue? Have you checked your TV settings to ensure that there is nothing causing the sound drop out?

 

Please keep me updated on this.

 

Thanks.

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
hertsmacman
  • 6
  • 0
  • 1
Tuning in
1,042 Views
Message 5 of 11
Flag for a moderator

Re: Old Super hub 2

Thanks for that I guess I will have to put up with an insecure connection until you get the service together if I get hacked I am registering that you will be liable for any losses.

As for the sound drop outs nothing has worked I wonder if anyone else has been effected 

Paulina_Z
  • 2.93K
  • 97
  • 201
Forum Team
Forum Team
1,035 Views
Message 6 of 11
Flag for a moderator

Re: Old Super hub 2

Thanks for coming back to us @hertsmacman,

 

I understand that this is frustrating. Have you taken a look at our Virgin Media Security that we offer? Have you taken a look at our website to see what we advise you use in order to protect your equipment?

 

There are no area issues showing on our systems in regards to your TV sound issue.

Can you confirm if you've checked the Audio settings on your TV box? If it’s currently set to Dolby Digital, try Dolby Digital to PCM instead by following - Home > Help & Settings > Settings > Audio.

 

Have you checked if the cables on both the TV and the TV box are secure and tight? Is there another HDMI cable that you're able to test to see if that was the issue?

 

Please let us know.

 

Thanks,

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
hertsmacman
  • 6
  • 0
  • 1
Tuning in
993 Views
Message 7 of 11
Flag for a moderator

Re: Old Super hub 2

The consumer group Which said as many 7.5 million people could potentially be affected by the apparent flaws, based on a survey of people by Which? who were found to be using the affected models.

In response to the research, Virgin Media said it did not “recognise or accept the findings” of the Which? research and that 90% of its customers were using its latest router models.

0 Kudos
Reply
mutt08
  • 215
  • 2
  • 24
Superfast
978 Views
Message 8 of 11
Flag for a moderator

Re: Old Super hub 2

I think you are just banging your head against the wall with this one. A bit like when I phone VM customer services.

jbrennand
  • 28.93K
  • 2.89K
  • 5.45K
Very Insightful Person
Very Insightful Person
966 Views
Message 9 of 11
Flag for a moderator

Re: Old Super hub 2


@hertsmacman wrote:

The consumer group Which said as many 7.5 million people could potentially be affected by the apparent flaws, based on a survey of people by Which? who were found to be using the affected models.

In response to the research, Virgin Media said it did not “recognise or accept the findings” of the Which? research and that 90% of its customers were using its latest router models.


Can we clarify exactly what outcome you are seeking?  The security issue is distraction and there is no issue as long as you have changed the password.  There are several threads on this in these fora - just do a search.  If you just want a newer Hub then they aren't giving them out at the moment due to stock issues - i.e. the Hub cupboard is very bare.  the only way it will be replaced until that situation gets sorted is if your Hub is faulty.  So is it ? 

Its hard to tell from the original post whether that's the case.  Have you called in and asked them to check it for you.  If its ok and the network connection is good then it could just be a wifi interference issue - in which case the best option is to take matters into your own hands and sort it yourself with better quality equipment.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
hertsmacman
  • 6
  • 0
  • 1
Tuning in
957 Views
Message 10 of 11
Flag for a moderator

Re: Old Super hub 2

Thanks for your input I have done a similar setup to yours now by putting the hub in modem mode and AirPort Extreme I was hoping, bearing in mind the flags, they would release an update as netgear surely would have. 

Tags (1)
0 Kudos
Reply