Menu
Reply
Vertigo
  • 86
  • 0
  • 2
Tuning in
323 Views
Message 1 of 5
Flag for a moderator

Odd speed issues now and then

Hi,

I'm on 350/35 and most of the time it's fine. Now and then however, such as right now, the downstream speed drops down to exactly 45Mb. Every time this happens it's pretty much exactly 45Mb and doesn't matter what I'm doing - speed test, downloading etc, that's the cap. Upstream remains unaffected.

Sometimes a modem reboot will clear it, sometimes not (such as today). It will clear in a few hours usually.

I'm concerned that something may be wrong at my end as I'm sure, when I previously reported packet loss and posted some modem stats, someone said my power levels were too low or something.

To that end, here are my current stats, can anyone advise if these are ok or need looking into?

Screenshot 2021-10-14 170148.pngScreenshot 2021-10-14 170110.pngScreenshot 2021-10-14 170051.png

0 Kudos
Reply
Travis_M
  • 3.6K
  • 128
  • 267
Forum Team
Forum Team
307 Views
Message 2 of 5
Flag for a moderator

Re: Odd speed issues now and then

Hi @Vertigo

 

Thanks for posting on our community forum!

 

Sorry to hear you're experiencing issues, i'm going to drop you a private message to collect some more details. Please keep an eye on your inbox.

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Vertigo
  • 86
  • 0
  • 2
Tuning in
270 Views
Message 3 of 5
Flag for a moderator

Re: Odd speed issues now and then

Doing it again this morning! 😞

Am also getting minor but consistent packet loss according to my ping monitor.

0 Kudos
Reply
Steven_L
  • 9.65K
  • 587
  • 987
Forum Team
Forum Team
235 Views
Message 4 of 5
Flag for a moderator

Re: Odd speed issues now and then

Thanks for coming back to us @Vertigo.

 

I have looked into your account and can see that you have a technician visit booked in to get this issue resolved.

 

Please let us know how the visit goes. 

 

Regards,

Steven_L

0 Kudos
Reply
Vertigo
  • 86
  • 0
  • 2
Tuning in
194 Views
Message 5 of 5
Flag for a moderator

Re: Odd speed issues now and then

All resolved by engineer visit on Monday incidentally.

Power levels were way too low and adjusted at the cabinet.  Hub also replaced for good measure.

0 Kudos
Reply