Menu
Reply
Abcattell
  • 21
  • 0
  • 0
Tuning in
387 Views
Message 1 of 5
Flag for a moderator

Not receiving full 200mb speed

Hello,

2 days ago I upgraded from 100mb (which worked perfectly) to 200mb. Mainly because working from home and doing lots of video conferencing it seemed the best idea.

I was told that speeds will fluctuate for a few hours then steady at 200Mb up and 20Mb down.

I run a wifi mesh system due to the Hub not covering all areas of my house so the Hub3 is in modem mode. I'm currently getting about 100-135Mb down and 20Mb up via 5Ghz wifi and 130-150Mb and 20Mb up via cat6 cable. Not sure why. I have checked my cables and everything is 1gig cables so shouldn't be a problem there and my internet was always max 100Mb on my previous contract with you. 

I should say that about a year ago when virgin came to fit everything at my house for the first time (It had no previous connection) They had to fit a little silver db amplifier type thing so I could get the correct speeds they said. Not sure if this is now not enough to reach the newer speed.

Any help will be greatly appreciated.

Thanks

Alex

0 Kudos
Reply
gary_dexter
  • 28.8K
  • 1.76K
  • 3.76K
Alessandro Volta
375 Views
Message 2 of 5
Flag for a moderator

Re: Not receiving full 200mb speed

What do you get wired direct to the hub (not via the mesh)


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Abcattell
  • 21
  • 0
  • 0
Tuning in
373 Views
Message 3 of 5
Flag for a moderator

Re: Not receiving full 200mb speed

I get no internet at all as the modem is in modem mode... 

Thanks

0 Kudos
Reply
gary_dexter
  • 28.8K
  • 1.76K
  • 3.76K
Alessandro Volta
370 Views
Message 4 of 5
Flag for a moderator

Re: Not receiving full 200mb speed

Power it all off. Disconnect the mesh.

Power on the hub with nothing connected and allow it to boot 

Then connect a device by Ethernet.

Do the same again once you’ve finished but replace the laptop with the mesh node. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Abcattell
  • 21
  • 0
  • 0
Tuning in
368 Views
Message 5 of 5
Flag for a moderator

Re: Not receiving full 200mb speed

Will give it a go and get back to you once work has finished today. 
Thanks!

Alex

0 Kudos
Reply