Menu
Reply
Knight499
  • 3
  • 0
  • 0
Joining in
348 Views
Message 1 of 4
Flag for a moderator

Not getting what I’m paying for.

Hi

I too am not getting what I’m paying for...neither can I get through to anyone on the phone it’s ridiculous!!!

Paying for M200

Speedtest.net result attached.

Many Thanks

739D45C3-8A93-4F9E-AAA6-A60F412D7F81.png

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
326 Views
Message 2 of 4
Flag for a moderator

Re: Not getting what I’m paying for.

What is your connection like with a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

It can be difficult diagnosing problems without some basic information.

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some troubleshooting; to start with …

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Knight499
  • 3
  • 0
  • 0
Joining in
316 Views
Message 3 of 4
Flag for a moderator

Re: Not getting what I’m paying for.

Wow thanks for detailed reply mike.

I’ll try and give that a go over the weekend and report back.

Not very technically minded but thought I’d try here as finding it impossible to get to speak to anybody over the phone.

Yet when contract is close to running out can’t stop them calling me...funny that !!!

0 Kudos
Reply
Anonymous
Not applicable
281 Views
Message 4 of 4
Flag for a moderator

Re: Not getting what I’m paying for.

You are using a wireless device which doesn't have full signal so it's bound to be slower than your 200Mbps connection.

As Mike says you need to confirm speeds on a wired device as that's guaranteed, unlike wireless as it's limited by device, signal, etc.

0 Kudos
Reply