Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
224 Views
Message 1 of 6
Flag for a moderator

Not getting the speed im paying for

Since taking out M100 in December I am only getting m50 down load speeds of approx 50mbs, is this normal or is something wrong, I have tried resetting, moving the router around the room and nothing really helps, ideas please....

 

I've used speedtest.net about 30 to 50 times and never got more than 52mbs down....

0 Kudos
Reply
Highlighted
  • 11.38K
  • 789
  • 1.61K
Very Insightful Person
Very Insightful Person
217 Views
Message 2 of 6
Flag for a moderator

Re: Not getting the speed im paying for

What are you using to conduct the test and are you doing it over WiFi or directly into the hub? 

I work for Virgin Media and my posts are my own opinions
Highlighted
  • 30.38K
  • 1.52K
  • 5.28K
Very Insightful Person
Very Insightful Person
216 Views
Message 3 of 6
Flag for a moderator

Re: Not getting the speed im paying for

is that wired or wireless

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 2
  • 0
  • 0
Joining in
152 Views
Message 4 of 6
Flag for a moderator

Re: Not getting the speed im paying for

Actually guys that's 50MB wirelessly, I dont use wired computers... But I totally see where your going with your comments and I do actually need to check that out. 

 

Thanks 

0 Kudos
Reply
Highlighted
  • 30.38K
  • 1.52K
  • 5.28K
Very Insightful Person
Very Insightful Person
127 Views
Message 5 of 6
Flag for a moderator

Re: Not getting the speed im paying for

we can advice you on wireless tips but first we need to know if its wireless or a VM problem. Let us know when you test

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 20.96K
  • 1.14K
  • 2.7K
Alessandro Volta
116 Views
Message 6 of 6
Flag for a moderator

Re: Not getting the speed im paying for

You need to run a wired test to determine the speeds coming into your hub 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi