Menu
Reply
JohnnyBwise
  • 1
  • 0
  • 0
Joining in
313 Views
Message 1 of 3
Flag for a moderator

Not getting the minimum speed for several days now

I pay for 100m and for the last week or so my maximum is between 32 and 25mb

Whars going on..... 

0 Kudos
Reply
DJ_Shadow1966
  • 6.86K
  • 1.31K
  • 1.9K
Very Insightful Person
Very Insightful Person
280 Views
Message 2 of 3
Flag for a moderator

Re: Not getting the minimum speed for several days now

Hello
Thank for joining in on the forum, we will try the best to get your issue resolved.

How are you doing the speedtest is it either wired or wireless, wired is always the best option. If wired can you please do the following :-

Can you please post your network stats from the hub
Open a Web browser (e.g. Internet Explorer) and enter the address http://192.168.0.1
Note: If you have enabled Modem Mode on your Hub 3.0 you will need to use 192.168.100.1 instead.
Posting the stats by copy and paste will remove all personal information so no breaches.
Do not login but click on where it says "Check Router Stats" and then copy and post from the following 4 tabs, Downstream, Upstream, Configuration and Network logs (if they are pasted then all personal information is * out) and we can check your power level, also while you about that can you please go around and check that all connectors to VM equipment are hand tight. Also while doing this please check for any damage to cable, or un-terminated connection without either coax or a terminator.
Also please run "Check service status" at the top right of this forum and call 0800 561 0061 to check for local issues.
Also one think you can do is too signup at https://www.thinkbroadband.com/broadband/monitoring/quality and setup a broadband quality monitor which will keep an eye on you connection by sending a small amount of data to the hub asking if it still on.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
John_GS
  • 8.71K
  • 476
  • 770
Forum Team
Forum Team
222 Views
Message 3 of 3
Flag for a moderator

Re: Not getting the minimum speed for several days now

Hi JohnnyBwise

 

Thanks for posting and welcome to the community.

 

Sorry to hear of the speed issues. Are you able to post your stats for us so we check everything? I've checked the systems today and no issues are showing.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply