Menu
Reply
Thedoorman1982
  • 2
  • 0
  • 0
Joining in
455 Views
Message 1 of 5
Flag for a moderator

Not getting speed

I'm not getting my speeds on the broadband, should be around 600 mbps with the M600 package, but I'm only getting 107 mbps. Do I need to reset the router or leave it for 3 days and call virgin if it continues. 

0 Kudos
Reply
jbrennand
  • 30.97K
  • 3.05K
  • 5.87K
Very Insightful Person
Very Insightful Person
437 Views
Message 2 of 5
Flag for a moderator

Re: Not getting speed

Is that on wifi connections or ethernet cable connections?

what device(s) are you using to run the tests - and how/where are you doing them.

That download speed is always suspicious that somewhere in the loop is someting thats limiting speeds to 10/100 - rather than 1GB enabled.

What are the upload speeds?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Alex_RM
  • 6.31K
  • 328
  • 463
Forum Team
Forum Team
389 Views
Message 3 of 5
Flag for a moderator

Re: Not getting speed

Hi Thedoorman1982,

 

Thanks for posting and welcome to our community 🙂

 

Sorry to hear you've had some issues with your connection.

 

Are you able to answer the questions jbrennand has asked so we have a little more information?

 

Alex_Rm

0 Kudos
Reply
Thedoorman1982
  • 2
  • 0
  • 0
Joining in
360 Views
Message 4 of 5
Flag for a moderator

Re: Not getting speed

It's WiFi connection, on my android device, speed test is with ookla. Still getting around 100 D/L and 41 upload.

I have the same package as you. 

0 Kudos
Reply
Alex_RM
  • 6.31K
  • 328
  • 463
Forum Team
Forum Team
351 Views
Message 5 of 5
Flag for a moderator

Re: Not getting speed

Thanks for getting back to us Thedoorman1982,

 

WiFi performance can depend on many factors, the amount of connected devices, interference around the home etc.

 

If it's just the WiFi and all things are looking good over a wired connection you can find some helpful pages on how to get the best out of your WiFi here

 

I've been able to locate your account using your forum details, and been through a few diagnostics. It shows that some devices may be connected to the wrong WiFi band. Simple way of ensuring you are connected to the best WiFi signal is to turn off WiFi on the device and then turn it back on.

 

Alex_Rm

 

0 Kudos
Reply