Menu
Reply
  • 29
  • 0
  • 0
Joining in
85 Views
Message 11 of 19
Flag for a moderator

Re: Not getting right speed

I think all the errors relate to the outage yesterday.

Andrew

[url=https://www.thinkbroadband.com/broadband/monitoring/quality/share/7bee127d74fbec9e63b67fa52d2d4b7dee63ba21]My Broadband Ping[/url]

 

0 Kudos
Reply
  • 29
  • 0
  • 0
Joining in
83 Views
Message 12 of 19
Flag for a moderator

Re: Not getting right speed

Not sure that link works ?

A

0 Kudos
Reply
  • 4.2K
  • 344
  • 603
Community elder
77 Views
Message 13 of 19
Flag for a moderator

Re: Not getting right speed


@Rockhoppers wrote:

Not sure that link works ?

A


This is the correct link.

Your BQM looks very good to be honest. Average ping a little high, but not bad.

Do you get a consistent speed on a wired device?

0 Kudos
Reply
  • 29
  • 0
  • 0
Joining in
65 Views
Message 14 of 19
Flag for a moderator

Re: Not getting right speed

Yes, steady in the 250 to 300 range, but wifi speed is well down also.

Was getting over 200 on my phone anywhere in the house, now only 27 !

Could it be a router problem ?

A

0 Kudos
Reply
  • 4.2K
  • 344
  • 603
Community elder
59 Views
Message 15 of 19
Flag for a moderator

Re: Not getting right speed


@Rockhoppers wrote:

Yes, steady in the 250 to 300 range, but wifi speed is well down also.

Was getting over 200 on my phone anywhere in the house, now only 27 !

Could it be a router problem ?

A


Could be!

The upstream power levels should be adjusted really as they are very low, to the point of being out of spec.

This would require an engineer visit.

0 Kudos
Reply
  • 29
  • 0
  • 0
Joining in
54 Views
Message 16 of 19
Flag for a moderator

Re: Not getting right speed

Are the wifi settings i posted in post 4 right ?

I would have thoguht Auto was best, but engineer set these up.

A

0 Kudos
Reply
  • 4.2K
  • 344
  • 603
Community elder
50 Views
Message 17 of 19
Flag for a moderator

Re: Not getting right speed


@Rockhoppers wrote:

Are the wifi settings i posted in post 4 right ?

I would have thoguht Auto was best, but engineer set these up.

A


They look fine.

0 Kudos
Reply
  • 29
  • 0
  • 0
Joining in
48 Views
Message 18 of 19
Flag for a moderator

Re: Not getting right speed

Ok, looks like i will need to contact VM to get an engineer to visit and maybe bring a spare router with him / her.

A

0 Kudos
Reply
  • 29
  • 0
  • 0
Joining in
33 Views
Message 19 of 19
Flag for a moderator

Re: Not getting right speed

Got a Ubiquity WiFi WAP that i use for extra range in the garden and garage, just connected to that and getting the same speed as a ired connection.

Mid to high 200's, back on V box and back down between 30 and 60.

Something in this i am sure.

A

0 Kudos
Reply