Menu
Reply
iqhero
  • 14
  • 0
  • 3
On our wavelength
994 Views
Message 1 of 15
Flag for a moderator

Not getting 1 gig internet speeds

Hi 

I was wondering if someone can help me.

Im paying for a 1 gig internet line with virgin media however only reaching speeds of just above 300Mb on wired. I have had an engineer come out and he was adamant that the speed is device dependant and blamed my PC for the low speed that im experiencing. He used a website on his mobile phone called samknows for the speed test and he told me that i am indeed getting the 1 gig speed to my hub.

I tested the speed myself on around 6 different speed test sites "in front of him" including the a seed test from the same domain he used https://speedtest.samknows.com/ and I was still getting around 300mb. He still insisted it's my machine that's not compatible with the 1 gig speed even though I told him that I was getting over this when i first installed the kit. 

He didn't know what to say but just kept insisting its my machine that's the problem even without looking at this or knowing anything about the specs of my machine. He also told me he doesn't know anyone using the virgin media's 1 gig package that is actually getting this speed, including himself. "which is crazy to say the least" Cleary not true and he obviously doesn't have a clue.

I have a few background processes running but they are not heavily internet dependant. I have checked my network card and can see that my card indeed supports speeds of 1 gig speed.

For anyone wanting to check their card for the speed it supports: 

Win 10:

  • Hold Windows Key and press + X, open Device Manager 
  • Click the downward arrow next to network adapters
  • The top one listed is probably your default card
  • Right click your current network card and choose properties
  • Click Advanced tab and under the property list on the left choose "Speed and Duplex"
  • Under Value you will see "Auto Negotiation" click this dropdown to see all the speeds your card can support, if you see 1 Gbps Full duplex, your card supports the 1 gig internet speed.
  • Leave it set to "Auto Negotiation"

    check_network_card_speed.png

samknows speed test.png

https://www.speedtest.net/result/10570092196 here is another speed test result using virgins servers, resulting with the same speed.

So I established that my machine definitely can support this speed, I have used multiple speed tests and they all say the same thing,  can someone tell me when my seed is under 500 Mb on a wired connection please. 

First I would appreciate an engineer that can actually be bothered to help me with this speed problem and not be argumentative , second to know what they are talking about and also a virgin media member of staff that actually cares if their customers are getting what they are paying for each month. I really need this speed problem sorted please and the engineer that attended my property needs reporting as he definitely doesn't like his job, he can't be bothered with anything, blames my equipment without know anything about it, says all other speed tests are false and not accurate and cant back anything he says up with facts. He was telling me that if i don't believe what he is saying about my machine why am i not doing his job? Is this they way to talk to customers, it's just shocking, especially when my machine can and does support this 1 gig speed.

Im hoping that someone can tell me the problem as like i have mentioned, I got above the speed when i first installed the service. To tried and solve the issue, I have reset the hub, i have tried safe mode with networking and still get low speeds, I have made sure that no processes are running on my pc taking speed, no internet security blocking it, checked network adaptors, checked the hubs logs, done multiple speed tests, the nearest exchange to me is only 1.7 miles away, i've restarted things, I've check all the cables are secure and tight.

MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
984 Views
Message 2 of 15
Flag for a moderator

Re: Not getting 1 gig internet speeds

What speeds do you get at >> Sam Knows Real Speed << with a direct connection using a Cat 5E or better ethernet cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
iqhero
  • 14
  • 0
  • 3
On our wavelength
975 Views
Message 3 of 15
Flag for a moderator

Re: Not getting 1 gig internet speeds

Hi Mike, thank you for your interest. 

samknows_realspeed.png

Here is the screenshot, with no other devices connected, wired connection. Now since I have an PC with a 1 gig enabled network card, I can't see how the speed can drop 636Mb in speed from the hub to my PC. Especially since when I first installed this I was getting over the 1gig speed per second, testing from the normal speed test sites

Thanks

Tags (1)
0 Kudos
Reply
iqhero
  • 14
  • 0
  • 3
On our wavelength
972 Views
Message 4 of 15
Flag for a moderator

Re: Not getting 1 gig internet speeds

Hub Status, downstream, upstream logs

downstream.pngupstream tabupstream tabstatus tabstatus tab

0 Kudos
Reply
hortonj88
  • 332
  • 8
  • 62
Fibre optic
938 Views
Message 5 of 15
Flag for a moderator

Re: Not getting 1 gig internet speeds

You're getting 1,077 to the hub so the issue most likely isn't within Virgin's network and is probably your internal setup.



********************************************************
Previously M200 (Left due to utilisation)


Now: BT FTTP 900/110 connected an ASUS RT-AC86U router.


https://www.speedtest.net/result/12098955842.png
0 Kudos
Reply
conman33158
  • 1.57K
  • 131
  • 297
Super solver
932 Views
Message 6 of 15
Flag for a moderator

Re: Not getting 1 gig internet speeds

What speed do you get here: http://ovh.net/

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
iqhero
  • 14
  • 0
  • 3
On our wavelength
923 Views
Message 7 of 15
Flag for a moderator

Re: Not getting 1 gig internet speeds

OVH.png

Hi,

I'm getting even slower, 298Mb, My internal setup hasn't changed in any way since I installed the hub 4 and I was getting over the 1 gig speed.

0 Kudos
Reply
conman33158
  • 1.57K
  • 131
  • 297
Super solver
904 Views
Message 8 of 15
Flag for a moderator

Re: Not getting 1 gig internet speeds

Have you tired a different desktop/laptop with 1 gig Ethernet card and Cat 5e or greater cable?

It really looks as though there is something wrong internally, be it cable, Ethernet card or something else restricting speed to your device as the samknows/realspeed shows you are getting the proper speed to the hub, just not out the other end.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
iqhero
  • 14
  • 0
  • 3
On our wavelength
889 Views
Message 9 of 15
Flag for a moderator

Re: Not getting 1 gig internet speeds

Hi 

Thank you for your interest, I have checked my cable and its a cat 5, its undamaged and looks new,  I have tried my laptop "wired" and its the same slow speed, also just to compare cables, i have ordered a new Cat 6, 7 and 8 cables arriving tomorrow evening, so i can test this. I've also done a speed test via think broadband and its really slow. I've installed aida64 business, run tests on my network, hardware and software but everything is running as it should with no issues that i can see.

https://www.thinkbroadband.com/speedtest/1607694093502436155 

thanks 

conman33158
  • 1.57K
  • 131
  • 297
Super solver
878 Views
Message 10 of 15
Flag for a moderator

Re: Not getting 1 gig internet speeds

Cat 5 cable does not support 1gb speed. You need a minimum of Cat 5e or above.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply